test content
What is the Arc Client?
Install Arc

Strongholds Issues

13468917

Comments

  • givearandomnamegivearandomname Member Posts: 292 Arc User
    currently the game is launching fine now but you still can not tab out if you tab out in game it won't let you go back into the game you have to ctl alt delete close the program and reopen it
    Namin Soulburner
    NW-DHNVMMGVJ Dragons horde part one.
    http://youtu.be/0KbqTWeJqxc
  • psistarprimepsistarprime Member Posts: 86 Arc User
    Some of the heroic encounters in Stronghold do not give a claims reward for completion. The Beast Attacks is one of the bugged heroics
  • fuxion#7775 fuxion Member Posts: 292 Arc User
    It would be really nice if the developers just give us an update like every hour or so .. just to share their progress on this issue (Graphics Launcher) and also some ideas in terms of fixes relating to whatever OS we are running ... That would be nice ... its the waiting in the dark that gets to people ... we understand their might be issues but at least tell us what is / has been done thus far and when we can expect to be FULLY functional and at least playing

    If anyone has any info on expected timelines that they can share with this forum it would be really welcomed

  • zamouchzamouch Member Posts: 6 Arc User
    It would be really nice if the developers just give us an update like every hour or so .. just to share their progress on this issue (Graphics Launcher) and also some ideas in terms of fixes relating to whatever OS we are running ... That would be nice ... its the waiting in the dark that gets to people ... we understand their might be issues but at least tell us what is / has been done thus far and when we can expect to be FULLY functional and at least playing

    If anyone has any info on expected timelines that they can share with this forum it would be really welcomed

    they have close to no communication at all, we're happy to wait, fact that we're asking about it means that we're interested, but we would like some update, maybe get the community to help, we all know that there are lots of players who are very instructed in this domain.
  • kemi1984kemi1984 Member Posts: 849 Arc User
    Mwhahahahah this is simply too bad. Each and every time there's a new release.
    After countless bugs and errors on the preview, we're waiting several hours only to see many of them still on live.
    It's stupid beyond words, really sad.
    Nancy - Dragonborn, SM Guardian Fighter
    A proud member of "mythical horde of DPS GFs"

    1). Is SW more dps or tank based?
    2). Yes. I am panzer!
    3). Get ACT if you want to celebrate your epeen.
    4). Horniness will not stand between me and what I believe - "MM"
  • damei99damei99 Member, NW M9 Playtest Posts: 3 Arc User
    Don't waste your times waiting at the black screen after the logo, I've been waiting for an hour and a half now... still nothing.
  • lordsilveroaklordsilveroak Member, NW M9 Playtest Posts: 17 Arc User
    Well seems to be running fine.
    My main issues is 29,999 guild marks maxed. So I can not spend the marks nor can I donate anything else to the chest.
    Please tell me you have a fix for this.
    SilverOak
  • thegreatmikeythegreatmikey Member, NW M9 Playtest Posts: 122 Arc User
    It is not running fine. It is running fine for you. (And please enjoy!)

    I still crash after the Neverwinter load screen.
  • djinnrandjinnran Member Posts: 5 Arc User
    edited August 2015
    I boot up in safemode and it works. loads in the same time as it would. It seems that there is an error somewhere with the direct x somewhere. So boot in safemode.
  • aerthynaerthyn Member Posts: 68 Arc User
    Getting the same hanging issue and video driver error on the Neverwinter splash screen. Safe mode and force verify doesn't help. Windows 10 and every driver/patch up to date. Guess we just have to wait. Frustrating as my partners PC is fine but they don't want to play unless we can both get on-line. Already looking for an alternative game to play despite how much effort (and some dosh) we've put into this game.
  • fredderickjcfredderickjc Member Posts: 28 Arc User
    > @zemnod said:
    > I am so dissapointed. First we get to wait 10 hours for maintenance and after that we are unable to play at all.. I gave up yesterday just to come back today hoping it'll be fixed.. Still nothing.
    same bro same :p
  • hoofithoofit Member, NW M9 Playtest Posts: 122 Arc User
    In stronghold and only in strongholds I'm getting lag and its completely empty. Not normal lag but a constant straining like the server is in difficulty. I am up to date in all drivers ect and no other place in Neverwinter do i get any lag of any type.
  • hypnoticbeasthypnoticbeast Member Posts: 108 Arc User
    well safe mode works. I am going to look into my direct x and see if I can find a fix.
  • kacsaneverkacsanever Member, NW M9 Playtest Posts: 167 Arc User
    aerthyn wrote: »
    Getting the same hanging issue and video driver error on the Neverwinter splash screen. Safe mode and force verify doesn't help. Windows 10 and every driver/patch up to date. Guess we just have to wait. Frustrating as my partners PC is fine but they don't want to play unless we can both get on-line. Already looking for an alternative game to play despite how much effort (and some dosh) we've put into this game.

    The first time login loading screen delay (10-20 mins) happened w/ mod6 and maybe w/ mod5, too. Turn off Win power saving by setting Maximum Performance in Control Panel -> System and Security -> Power Options for the first login to prevent the OS to turn off HDD/go to Sleep/Hibernate. The second and upcoming loading are fast so you are free to switch it back after the first successful Character Screen.

    2 things you should try to not crash b/c of video driver:
    1. use the option in launcher and type into command line option at the bottom: -d3d9
    2. if you had ATI VGA card, forget the latest (15.x.y....) driver. The 14.z.w.... version (from last december as far as I remember) is more stable. I rolled back to it after having driver crash in every 5-10 minutes even w/ -d3d9 in mod6. It does not prevent me to have 2-3 second freezes, but at least no crash.
  • allybell123allybell123 Member, NW M9 Playtest Posts: 21 Arc User
    update our computers turn off things to make a game that worked two days ago go again so disappointed...cant get in game in any mode going back to pwi good luck all
  • fredderickjcfredderickjc Member Posts: 28 Arc User
    i just let the game load in the backgrown in safe mode and it finaly loaded and working
  • feralplatypusferalplatypus Member, NW M9 Playtest Posts: 36 Arc User

    Edit warning do not tab out once in game the game works I can change char etc but if I tab out or hit alt enter to go into windowed mode it crashes. also if you launch in windowed mode you can't click on anything in game.

    I have this issue as well.
  • romotheoneromotheone Member, NW M9 Playtest Posts: 729 Arc User
    Even though the map says there are still 5 minutes left, once the timer in the Quest Tracker is over, the heroic encounter disappears. It is really frustrating, because according to the timer on the map, I would still have plenty of time to finish it, but once I get there, I only have a fraction of that time remaining and the whole attempt turns out to be for nothing.

    9LMwPFI.jpg
  • rapcx1981rapcx1981 Member Posts: 16 Arc User
    This works for me.. i hope to u to:
    bluangeluk wrote: »
    Just for those who are at their wits end. I tried for 5 hours, everything imaginable to get in game last night. Force verify, safe mode, update graphics drivers, complete reinstall, deleted prefs files, restarted pc, -d3d11 in command line.

    Elsewhere on the forums, someone indicated that they were successful with "-d3d11Enable 0" in the command line of the launcher.
    I tried that this morning and finally... here I am in Protector's Enclave. It has also worked for another person in my guild. I am sure a genuine fix will be available as soon as they can figure one out.

    Just to clarify i use "-d3d11Enable 0" on command line, and select "safe mode" and unmark "Full Screen".
  • bobby4700bobby4700 Member, NW M9 Playtest Posts: 179 Arc User
    i got on lastnight by doing safe mode and verify it had to reload a patch that took 15 mins and then i got in on window mode wheni got back in game i set on default and went back to full screen and played a bit . now i got do all that again if i have to wait 20 mins everytime i enter thats quite annoying .
  • time2011time2011 Member Posts: 125 Arc User
    rapcx1981 wrote: »
    This works for me.. i hope to u to:
    bluangeluk wrote: »
    Just for those who are at their wits end. I tried for 5 hours, everything imaginable to get in game last night. Force verify, safe mode, update graphics drivers, complete reinstall, deleted prefs files, restarted pc, -d3d11 in command line.

    Elsewhere on the forums, someone indicated that they were successful with "-d3d11Enable 0" in the command line of the launcher.
    I tried that this morning and finally... here I am in Protector's Enclave. It has also worked for another person in my guild. I am sure a genuine fix will be available as soon as they can figure one out.

    Just to clarify i use "-d3d11Enable 0" on command line, and select "safe mode" and unmark "Full Screen".

    I tried it nd w8ng almost 20min and still nothing just blak screen

  • time2011time2011 Member Posts: 125 Arc User
    they should just shut it down for a days maintencee it isn't fair half can get on while half cant...idk why they do this
  • sotipsyysotipsyy Member Posts: 7 Arc User
    still can't get onto the game urgh
  • lirithiellirithiel Member, NW M9 Playtest Posts: 2,482 Arc User
    I feel I should mention this. I didn't have any issues with loading the game from the client once the servers came back up for the second time. The game was a bit jerky at first but that was due to in-game patching. After 688 seconds of 'server not responding' during the Strongholds loading in I was able to play fine.

    Now here is the thing. Last week I reinstalled Windows 7 and got the latest driver from GeForce Experience, having previously used version 347.88. This driver version is the only one that doesn't cause crashes due to graphics. In the first day that the latest driver was installed my game crashed. I found version 347.88 again and installed it and haven't had one crash since. I have DX11 with the setting at 'auto' in-game.
    Our pain is self chosen.

    The most important thing in life is to be yourself. Unless you can be Batman. Always be Batman.
  • fuxion#7775 fuxion Member Posts: 292 Arc User
    Has the launcher issue now been fixed ?

    I had black screen just before character screen since yesterday ....

    If its working - any special config or changes required to get into Neverwinter ?

    any feedback appreciated as this is not clear

    Thx

  • bobby4700bobby4700 Member, NW M9 Playtest Posts: 179 Arc User
    my stament about how long patch took earlier before i could get in was mistake. patch is taking 30 mins so far and im about 53 %.. so near an hour to repatch and hope it lets me backin. This is truly annoying. Ive seen alot that had different fixes and some it didnt work for at all i hope they will fix before what was left of player base leaves . cause after last 2 mods it has really shrunk.
  • gallifreyan999gallifreyan999 Member Posts: 31 Arc User
    Progress report:

    I waited an age but finally got past the Neverwinter splash screen. (When I've waited before, it was only a black screen I got.) This time - to my amazement - I got on to Character Select but noticed my computer volume was low. So I selected a character, the game started to load and I adjusted my volume from my keyboard. The Neverwinter screen minimised. Unusual, but not unheard of. If this happens, I usually just maximise the screen and carry on.

    But no. The screen wouldn't maximise and eventually gave me the following pop up error: "Unable to find required game data files. If this problem persists, reinstalling the application may fix the situation."

    I didn't reinstall. I crashed the game and tried again. This time it didn't sit for an age at the Neverwinter screen but continued onto Character Select at the usual quick pace. So I logged in and played for about an hour.

    Many hours later, the same thing happened. Got to Character Select, adjusted my volume, NW shrank to the taskbar and gave me the above error when I tried to bring the game up again. Crashed the game, re-started it, (left the volume alone!) and it worked fine. It seems any "unusual" input from a keyboard or peripheral makes it fall over.

    I only put this here in case it gives the devs a clue as to what's going on but it seems that, so long as I don't do anything else, the game will load. It's not ideal, but it'll do until a fix is ready.

  • time2011time2011 Member Posts: 125 Arc User
    im this close to uninstalling neverwinter for good. cant believe this <font color="orange">HAMSTER</font>
  • gildriadorgildriador Member Posts: 222 Arc User
    edited August 2015
    parkerar wrote: »
    > @jayaline said:
    > I got it past the loading issue and it seems to be working fine now.
    > 1) Delete the Gameprefs.pref file (mine on Windows 7 is located at Program Files/Neverwinter_en/Neverwinter/Live/localdata).
    > 2) In the launcher, choose Options from the upper right-hand corner. Select Force Verify and Safe Mode. Login and let it run the force verify. It will open in windowed mode. I let it run as far as the character select screen, then had to log off for a bit because reasons. Logged back on, now it seems to work fine.


    Thanks you, I tried this and the game is working now for me ...

    For those who have 64 bits OS (Win7,8,8.1,10) the path of gameprefs.pref are in

    C:\Program Files (x86)\Neverwinter_en\Neverwinter\Live\localdata






    “He raised his staff. There was a roll of thunder. The sunlight was blotted out from the eastern windows; the whole hall became suddenly dark as night. The fire faded to sullen embers. Only Gandalf could be seen, standing white and tall before the blackened hearth.”
    ― J.R.R. Tolkien, The Two Towers
Sign In or Register to comment.