test content
What is the Arc Client?
Install Arc

Unable to authenticate: Connection to the account server timed out

13468913

Comments

  • kenlbenkenlben Member Posts: 40 Arc User
    Looks it it may e back
  • sugartits#1657 sugartits Member Posts: 1 New User
    I wasn't having any log in troubles until they did tried to "fix log in issues" , figures.
  • seitoriseitori Member Posts: 33 Arc User
    Same here, barley got in finally... Hopefully it stays fixed now....
  • dracostalondracostalon Member Posts: 22 Arc User
    Same here!
  • dracostalondracostalon Member Posts: 22 Arc User
    good
  • davefenestratordavefenestrator Member Posts: 10,001 Arc User
    edited February 2019
    If only there was an existing thread or two about this.

    If only :(
  • ratan#4886 ratan Member Posts: 9 Arc User
    Still isn't quite right. Can now log in, however it times out while loading the character data and disconnects.
  • drakther74#7646 drakther74 Member Posts: 3 New User
    Same here
  • maxthedog5maxthedog5 Member Posts: 20 Arc User
    gilion wrote: »
    Almost 5pm EST and still getting this problem.

    330pm in AZ. I get to the character screen and it does not load any toons, then disconnects me.
  • drakther74#7646 drakther74 Member Posts: 3 New User
    Ok now it let me character selection but as soon as you try it does ame thing
  • joeykoricjoeykoric Member Posts: 117 Arc User
    Seems the issue has changed a little for me. I can log in to the character seect screen. My main toon says loading. A few seconds afterwards, it says disconnected unable to connect to server.
    Fleet Admiral Zach Caldwell
    Commanding Officer, Strategic Starfleet Operations
  • wingedhussar#7584 wingedhussar Member Posts: 421 Community Moderator
    Okay! I just merged a bunch of these threads. If anybody has problems again, please follow the directions in this thread to help us diagnose the problem. And don't create any more of these.
    latest?cb=20171202101458

    ...THEN THE WINGED HUSSARS ARRIVED!
    Volunteer community moderator for the Star Trek Online forums. Not a Cryptic Studios or Perfect World employee.
  • xanchaxancha Member Posts: 65 Arc User
    i can log in but once I get to char screen I time out. any word on if it fixed?
  • dracostalondracostalon Member Posts: 22 Arc User
    People have to let others know that the problem is not just them. And that the problem is still active. God help me if i have to fix a problem i did not create! As someone said they try to fix log in problem and breaks it for us. And now i am getting a CrypticError !
  • f3nr1r#1075 f3nr1r Member Posts: 16 Arc User
  • jakal122481jakal122481 Member Posts: 135 Arc User
    still cant log in it logged me into the character screen then kicked me back out
  • chardokchardok Member Posts: 9 Arc User
    It is now 3pm pacific time and I am still having trouble logging into the game. I get to where my character list is but none of my characters ever load and then I get a server disconnect message. I am posting here because the main thread from this issue earlier today is closed. I have submitted a support ticket and just thought I would post here to let others know about this issue in case others are still having problems.
  • corelogikcorelogik Member Posts: 1,039 Arc User
    Yup. Same here.
    "Go play with your DPS in the corner, I don't care how big it is." ~ Me
    "There... are... four... lights!" ~Jean Luc Picard
  • chardokchardok Member Posts: 9 Arc User
    PS the links in the upper portion directing to the Bug reporting site does not work and is broken.
  • skepticalelf#3611 skepticalelf Member Posts: 5 Arc User
    You're not alone with this issue! I myself have just tried numerous times to get ingame but with no luck. I'm having the exact same issue. :( I hope they fix it soon I'm soo close to getting the ship.
  • dracostalondracostalon Member Posts: 22 Arc User
    Yes i am having the same issue!
  • torchwood1968torchwood1968 Member Posts: 16 Arc User
    Ditto
  • wingedhussar#7584 wingedhussar Member Posts: 421 Community Moderator
    chardok wrote: »
    PS the links in the upper portion directing to the Bug reporting site does not work and is broken.

    They were, but then the winged hussars arrived. :tongue:
    latest?cb=20171202101458

    ...THEN THE WINGED HUSSARS ARRIVED!
    Volunteer community moderator for the Star Trek Online forums. Not a Cryptic Studios or Perfect World employee.
  • susenko#8460 susenko Member Posts: 2 Arc User
    :(:(:(
  • powskierpowskier Member Posts: 67 Arc User
    stark2k wrote: »
    [Moderator Thread Hijack]

    Obviously we're having some server issues today (02/06/19). I would like to request that people please post here if they're having problems instead of creating endless new threads, and follow the connection diagnosis instructions in this thread to help Cryptic diagnose it.

    Thank you for your cooperation. -- WingedHussar

    [/Moderator Thread Hijack]

    Original post below:
    nyone else having issues logging into the server? I keep getting "Unable to authenticate: Connection to the account server timed out," when trying to launch the launcher.

    yup no connect
  • zetkhon#3224 zetkhon Member Posts: 44 Arc User
    For those in the UK you should try using the EU proxy in the launcher's options. I'm in game right now. Work around while these headless chickens at Craptic are trying to fix the problem. :)
  • rattler2rattler2 Member Posts: 56,074 Community Moderator
    They were, but then the winged hussars arrived. :tongue:

    Sounds like you're having fun today.
    66998372863950ee98cf7da9786e2ea9-db80k0m.png
    I can't take it anymore! Could everyone just chill out for two seconds before something CRAZY happens again?!
    The nut who actually ground out a Delta Pack, Temporal Pack, and Gamma Pack
    The resident forum voice of reason (I HAZ FORUM REP! YAY!)
This discussion has been closed.