test content
What is the Arc Client?
Install Arc

Multiple Disconnects from Server

boydsto#9967 boydsto Member Posts: 24 Arc User
After the patch today, I was able to complet all my dailies on my main char, but when I switched to an old alt to get him caught up (this was just before noon MST) I can't play longer than 5 minutes without a Disconnected from Server error and being logged out. Have tried a restart, Force verify, using the Arc Launcher, or the direct executable, nothing changes. have DC'd more than 6 times in the last 20 minutes.
«134

Comments

  • ankabird1ankabird1 Member Posts: 133 Arc User
    edited November 2017
    Hello,
    About 45 minutes ago, I have patched the game via launcher and i saw server status as green.
    I clicked play and it said Connecting Account Server.
    For like 45 minutes it is same. I click play and game DO NOT open.

    How to fix this?

    I tried to open with both launcher and Arc. Same result. Game do not come to me :'(
  • roleplayingtvroleplayingtv Member, NW M9 Playtest Posts: 308 Arc User
    The new patch to broken the Launcher. :neutral:



  • ankabird1ankabird1 Member Posts: 133 Arc User
    About 4Mb of patch just instaleld and now i am surfing in

    Ty
  • frigaphobefrigaphobe Member Posts: 3 Arc User
    i am having the same problem
    after flashing 'connecting to account server' the login screen closes and then- nothing.

    unable to load game from both arc and game folder
  • nninjannoob#2956 nninjannoob Member, NW M9 Playtest Posts: 50 Arc User
    edited November 2017
    I click on "Play" and the game closes :|
    And when I can play, the game changes all my powers D:
    Selûne | Merlin


    • Strawberry Yakuza •




  • callumf#9018 callumf Member Posts: 1,585 Arc User
    @nitocris83 Also people are complaining in game about crashes to desktop and disconnecting
  • callumf#9018 callumf Member Posts: 1,585 Arc User
    Players are disconnecting again and crashing to desktop. One guy in zone chat crashed/disconnected 9 times in 15 mins. I just disconnected on a very very reliable hardwire Cat 5 connection @nitocris83
  • andreask#1780 andreask Member Posts: 55 Arc User
    Any one else having problem with disconnections? After maintenance, I have been disconected 3 times from a dungeon (Kassel's retreat) on different points of the dungeon (first time in the middle, second time after killing last boss but before getting the box and third time at the begining). Are there problems on other dungeons/players?
  • minotaur2857minotaur2857 Member, NW M9 Playtest Posts: 1,140 Arc User

    i am having the same problem
    after flashing 'connecting to account server' the login screen closes and then- nothing.

    unable to load game from both arc and game folder

    Same, @nitocris83 can we get an update, people reporting this on FB too
  • isaintify1isaintify1 Member, NW M9 Playtest Posts: 414 Arc User
    I have a similar problem right now I am trying to log in and status is green but when I click Play nothing happens. Game just closes down(I think). No crash error popping up, its just nothing at all.
  • freakstreakfreakstreak Member Posts: 2 Arc User
    Adding my voice too, it seems that the game will fail to launch almost every time.. Occasionally, it downloads a small patch, and the game launches normally, but if you exit and try to play again, you have to endure multiple failed attempts, before said patch re-downloads..
    ____________________________________________________________

    [SIGPIC][/SIGPIC]
  • majorcharvenakmajorcharvenak Member Posts: 783 Arc User
    Add another one to the tally @nitocris83. Game launcher just disappears and nothing happens.
    ~Shia~

    House Miliskeera in exile (NW)
    Sereska Miliskeera, Lvl 70 OP - Devotion (Just.)/Protection (Just.)
    Shizlee Miliskeera, Lvl 70 DC - Divine Oracle (Right.)/Anoited Champion (Faith.)
    Finithey Miliskeera, Lvl 70 HR - Stormwarden (Combat)/Pathfinder (Trapper)
    Maya Sik-Miliskeera, Lvl 70 CW - Spellstorm
    Irae Sik-Miliskeera, Lvl 70 TR - Master Inflitrator

    Member - Houseclan t'Charvon (STO)
    Shiarrael e'Tal'Aura t'Charvon, LvL 60, Rom Sci
    S'aana ir'Virinat t'Charvon, Lvl 60, Rom Eng
    T'Lyra, LvL 60, Fed, Vul Sci
    Ta'el, Lvl 60, Rom Tac
  • imathilimathil Member, NW M9 Playtest Posts: 92 Arc User
    edited November 2017
    Having the same problem. Launching via ARC or straight from the desk - in both cases the game just closes or crashes when you click PLAY.

    Restarted and a new very small patch was pushed and the game was able to be opened. (1120 Mountain Daylight Time)
  • isaintify1isaintify1 Member, NW M9 Playtest Posts: 414 Arc User
    Yeah should go to the "bug reports" and post there under the forum post "Unable to play" will be better noticed in the bug reports.
  • isaintify1isaintify1 Member, NW M9 Playtest Posts: 414 Arc User
    Yeah should go to the "bug reports" and post there under the forum post "Unable to play" will be better noticed in the bug reports. Most people cannot even log in.
  • yukiteru#5371 yukiteru Member Posts: 1 New User
    edited November 2017
    I have same problem. Did anyone know how to fix it or know when they do something with this ?

    EDIT
    After many restarts I got small patch to download and finally i can run the game.
  • freakstreakfreakstreak Member Posts: 2 Arc User
    I keep re-trying.. Usually it takes about 4 to 5 re-tries for the patcher to re-download something, and the game then launches normally.. That's not healthy though, so hopefully a fix will be up soon...
    ____________________________________________________________

    [SIGPIC][/SIGPIC]
  • llienne#3714 llienne Member Posts: 1 New User
    Temporary workaround: I went into options in the launcher, and checked 'Force Verify'. The game has launched. Don't know if this will be reproducible, but it's worth a try.
  • co2#1085 co2 Member Posts: 21 Arc User
    same problem ...
  • majorcharvenakmajorcharvenak Member Posts: 783 Arc User
    Giving that one a shot. Thanks @Ilienne.
    ~Shia~

    House Miliskeera in exile (NW)
    Sereska Miliskeera, Lvl 70 OP - Devotion (Just.)/Protection (Just.)
    Shizlee Miliskeera, Lvl 70 DC - Divine Oracle (Right.)/Anoited Champion (Faith.)
    Finithey Miliskeera, Lvl 70 HR - Stormwarden (Combat)/Pathfinder (Trapper)
    Maya Sik-Miliskeera, Lvl 70 CW - Spellstorm
    Irae Sik-Miliskeera, Lvl 70 TR - Master Inflitrator

    Member - Houseclan t'Charvon (STO)
    Shiarrael e'Tal'Aura t'Charvon, LvL 60, Rom Sci
    S'aana ir'Virinat t'Charvon, Lvl 60, Rom Eng
    T'Lyra, LvL 60, Fed, Vul Sci
    Ta'el, Lvl 60, Rom Tac
  • co2#1085 co2 Member Posts: 21 Arc User

    Temporary workaround: I went into options in the launcher, and checked 'Force Verify'. The game has launched. Don't know if this will be reproducible, but it's worth a try.

    This workaround works for me too ...
  • dionchidionchi Member Posts: 907 Arc User
    edited November 2017
    - deleted by poster -
    Post edited by dionchi on
    DD~
  • majorcharvenakmajorcharvenak Member Posts: 783 Arc User
    edited November 2017
    Thought it would help but force verify isn't working for me either.

    Edit - Worked the second time I pulled up the launcher. Off to Chult! :)
    ~Shia~

    House Miliskeera in exile (NW)
    Sereska Miliskeera, Lvl 70 OP - Devotion (Just.)/Protection (Just.)
    Shizlee Miliskeera, Lvl 70 DC - Divine Oracle (Right.)/Anoited Champion (Faith.)
    Finithey Miliskeera, Lvl 70 HR - Stormwarden (Combat)/Pathfinder (Trapper)
    Maya Sik-Miliskeera, Lvl 70 CW - Spellstorm
    Irae Sik-Miliskeera, Lvl 70 TR - Master Inflitrator

    Member - Houseclan t'Charvon (STO)
    Shiarrael e'Tal'Aura t'Charvon, LvL 60, Rom Sci
    S'aana ir'Virinat t'Charvon, Lvl 60, Rom Eng
    T'Lyra, LvL 60, Fed, Vul Sci
    Ta'el, Lvl 60, Rom Tac
  • rayrdanrayrdan Member Posts: 5,410 Arc User
    same
  • shmoodleshmoodle Member Posts: 32 Arc User
    I have the same issue, it patches but as soon as I click play the launcher poofs - nothing related shows in task manager. I brought up the Arc launcher, it patches but I need to enter my PIN - no email as it states, even after clicking the 's here is my PIN'. I tried verifying, same result, launcher poofs.
  • hammbo1969hammbo1969 Member, NW M9 Playtest Posts: 165 Arc User
    I had problems launching from the Arc launcher, but seems ok if you start the game outside of Arc.
  • deanski07deanski07 Member, NW M9 Playtest Posts: 74 Arc User
    since patch on Nov 2 ,will load to play screen,click play,and log in box goes away,cannot log in to play,did force verify,still same result,so much for the wonderful patch as usual
  • niadanniadan Member Posts: 1,635 Arc User
    Lol I had the opposite problem...could only launch from Arc.
  • empalasempalas Member, NW M9 Playtest Posts: 799 Arc User
    Having same issue...after patch...most of the time hitting play and the game never launches...Bad Patch
Sign In or Register to comment.