test content
What is the Arc Client?
Install Arc

Re: Ticket 292144: Regularly Experiencing Rubber Banding

Hello, I've been experiencing lag and rubber banding ever since I started playing STO. I was hoping that it would clear up eventually but it hasn't. I spent some time troubleshooting this problem with advice from support. Here are my results...

1) I disabled on On-Demand patching when I started playing a couple of months ago, still disabled.
2) Proxies are disabled.
3) Tried safe mode, no change.
4) RivaTuner Statistics Server, MSI Afterburner, Razer Chroma, Razer Synapse, and SteelSeries Engine 3 software are not present on my machine.
5) Disabled Windows 10 Firewall, no change.
6) I'm using a Gigabit wired connection to my router. Linksys WRT-1900AC. Cable internet.
7) I use Window 10 Defender Anti-Virus.
8) Power cycled Cable Modem and Router, no change.

What I have observed is that the rubber banding occurs when there are a lot of clients in the same instance as me. If I change to an instance that isn't full, the problem goes away until the instance fills up. GM Chancellor Knuckles recommended that I post my issue to the bug report forum so the QA team may see it. I'm providing my tracert info below for your review in case it is helpful.
Microsoft Windows [Version 10.0.19041.450]
(c) 2020 Microsoft Corporation. All rights reserved.

C:\Users\danh2os>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.184.200]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms grimnet [192.168.1.1]
2 9 ms 7 ms 7 ms 10.51.0.1
3 8 ms 8 ms 8 ms 100.127.74.24
4 7 ms 9 ms 8 ms 100.120.100.12
5 23 ms 25 ms 23 ms 68.1.4.252
6 35 ms 19 ms 19 ms 68.105.30.150
7 20 ms 25 ms 19 ms ae19.cs1.lax112.us.zip.zayo.com [64.125.25.122]
8 21 ms 19 ms 19 ms ae13.mpr1.lax12.us.zip.zayo.com [64.125.28.231]
9 25 ms 20 ms 24 ms 128.177.68.30
10 20 ms 22 ms 20 ms po110.bs-a.sech-lax.netarch.akamai.com [23.57.96.243]
11 20 ms 20 ms 20 ms a72-52-1-167.deploy.static.akamaitechnologies.com [72.52.1.167]
12 21 ms 21 ms 19 ms ae120.access-a.sech-lax.netarch.akamai.com [23.57.96.249]
13 29 ms 28 ms 28 ms 93.191.173.105
14 88 ms 89 ms 92 ms a72-52-28-178.deploy.static.akamaitechnologies.com [72.52.28.178]
15 107 ms 92 ms 95 ms 198.49.243.237
16 89 ms 88 ms 91 ms patchserver.crypticstudios.com [208.95.184.200]

Trace complete.

Comments

  • aoav160aoav160 Member Posts: 436 Arc User
    Yes, today is really bad.
  • aoav160aoav160 Member Posts: 436 Arc User
    It's their subpar infrastructure.

    C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

    Tracing route to patchserver.crypticstudios.com [208.95.184.200]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 1 ms <1 ms <1 ms 10.0.0.1
    3 10 ms 12 ms 7 ms 96.120.49.109
    4 8 ms 10 ms 9 ms po-302-1222-rur02.anoka.mn.minn.comcast.net [68.85.169.105]
    5 9 ms 9 ms 9 ms be-13-ar01.roseville.mn.minn.comcast.net [96.108.188.189]
    6 18 ms 21 ms 20 ms be-13367-cr02.350ecermak.il.ibone.comcast.net [68.86.94.81]
    7 19 ms 20 ms 19 ms be-1302-cs03.350ecermak.il.ibone.comcast.net [96.110.36.105]
    8 21 ms 18 ms 20 ms be-2301-pe01.350ecermak.il.ibone.comcast.net [96.110.37.10]
    9 21 ms 17 ms 17 ms as2906-c-2.sanjose.ibone.comcast.net [173.167.57.98]
    10 51 ms 54 ms 50 ms if-ae-22-2.tcore2.ct8-chicago.as6453.net [64.86.79.1]
    11 50 ms 49 ms 50 ms if-ae-37-60.tcore1.aeq-ashburn.as6453.net [66.198.154.26]
    12 50 ms 50 ms 50 ms 66.198.154.186
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 54 ms 54 ms 68 ms ae121.access-a.sech-iad.netarch.akamai.com [209.200.144.205]
    16 63 ms 61 ms 62 ms a209-200-171-102.deploy.static.akamaitechnologies.com [209.200.171.102]
    17 80 ms 63 ms 68 ms 198.49.243.237
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * 61 ms 61 ms patchserver.crypticstudios.com [208.95.184.200]

    Trace complete.
  • lordkerdochlordkerdoch Member Posts: 32 Arc User
    Shocker, when people get near akamai, it starts going downhill.
  • fred26291#2759 fred26291 Member Posts: 942 Arc User
    edited September 2020
    My location is North East USA with a Lifetime Membership.

    Tracing route to patchserver.crypticstudios.com [208.95.184.200]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms Linksys15137 [192.168.1.1]
    2 11 ms 7 ms 7 ms 10.2.112.1
    3 9 ms 8 ms 13 ms 100.120.244.128
    4 7 ms 8 ms * 100.120.245.47
    5 13 ms 13 ms 13 ms nyrkbprj01-ae3.0.rd.ny.cox.net [68.1.5.157]
    6 13 ms 17 ms 13 ms nyrkbbrj02-ge-100.302.r2.ny.cox.net [68.105.31.70]
    7 14 ms 13 ms * ae16.cs1.lga5.us.zip.zayo.com [64.125.25.56]
    8 12 ms 13 ms 13 ms ae13.er3.lga5.us.zip.zayo.com [64.125.27.45]
    9 12 ms 15 ms 15 ms 208.184.23.222.IPYX-143212-001-ZYO.zip.zayo.com [208.184.23.222]
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 14 ms 13 ms 12 ms ae121.access-a.sech-lga.netarch.akamai.com [23.57.97.251]
    13 19 ms 19 ms 20 ms ae156-2224.access-a.sech-iad.netarch.akamai.com [23.211.114.23]
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * 27 ms patchserver.crypticstudios.com [208.95.184.200]
  • aoav160aoav160 Member Posts: 436 Arc User
    It's is still happening everywhere in the game.
  • keepcalmchiveonkeepcalmchiveon Member Posts: 2,218 Arc User
    aoav160 wrote: »
    It's is still happening everywhere in the game.

    its been a thing in the game for years. they know it, but they wont fix it.
    meh

  • danh2os#3875 danh2os Member Posts: 3 Arc User
    aoav160 wrote: »
    It's is still happening everywhere in the game.

    its been a thing in the game for years. they know it, but they wont fix it.

    I would appreciate an official statement from Cryptic regarding the performance issues as I am reluctant to invest in the game if there are no plans to address this. I find it difficult to enjoy the game as it fells like I'm fighting to move forward like my character/ship is moving through quicksand.
  • keepcalmchiveonkeepcalmchiveon Member Posts: 2,218 Arc User
    edited September 2020
    aoav160 wrote: »
    It's is still happening everywhere in the game.

    its been a thing in the game for years. they know it, but they wont fix it.

    I would appreciate an official statement from Cryptic regarding the performance issues as I am reluctant to invest in the game if there are no plans to address this. I find it difficult to enjoy the game as it fells like I'm fighting to move forward like my character/ship is moving through quicksand.

    and good luck with that. many have asked for the same as you, and all we get are fans of cryptic/pwe defending them and the massive silence you are witnessing now. pick your side. :)

    meh

  • aoav160aoav160 Member Posts: 436 Arc User
    It is disgustingly terrible today.
  • dwwolfedwwolfe Member Posts: 38 Arc User
    C:\Users\bud>ping patchserver.crypticstudios.com

    Pinging patchserver.crypticstudios.com [208.95.184.200] with 32 bytes of data:
    Reply from 208.95.184.200: bytes=32 time=63ms TTL=47
    Reply from 208.95.184.200: bytes=32 time=63ms TTL=47
    Reply from 97.71.137.169: Destination net unreachable.
    Reply from 97.71.137.169: Destination net unreachable.

    Ping statistics for 208.95.184.200:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 63ms, Average = 63ms

    C:\Users\bud>ping patchserver.crypticstudios.com

    Pinging patchserver.crypticstudios.com [208.95.184.200] with 32 bytes of data:
    Reply from 97.71.137.169: Destination net unreachable.
    Reply from 97.71.137.169: Destination net unreachable.
    Reply from 208.95.184.200: bytes=32 time=63ms TTL=47
    Reply from 208.95.184.200: bytes=32 time=63ms TTL=47

    Ping statistics for 208.95.184.200:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 63ms, Average = 63ms
    Rom\KDF Stoyalc (Tac), S'Pork (Reman Engi), Kaidak (Tac), Draconius (Alien Tac), Draguula (Reman Engi Carrier), DragonWWolfe (Alien Tac main),
    KDF Drac'Az (Alien Tac), K'Noru (Klingon Sci), Draconomicon (Alien Engi)
    Fed Drak'Man (Alien Tac), Drago'Don (Alien Engi)
    Rom\Fed Draconis Max (Tac)
  • dwwolfedwwolfe Member Posts: 38 Arc User
    Makes 4th day of this now
    Rom\KDF Stoyalc (Tac), S'Pork (Reman Engi), Kaidak (Tac), Draconius (Alien Tac), Draguula (Reman Engi Carrier), DragonWWolfe (Alien Tac main),
    KDF Drac'Az (Alien Tac), K'Noru (Klingon Sci), Draconomicon (Alien Engi)
    Fed Drak'Man (Alien Tac), Drago'Don (Alien Engi)
    Rom\Fed Draconis Max (Tac)
  • aoav160aoav160 Member Posts: 436 Arc User
    edited September 2020
    Still severe rubber banding after PC Patch for 9/23/20.
  • keepcalmchiveonkeepcalmchiveon Member Posts: 2,218 Arc User
    well, supposedly they are going to apply a "fix" in Oct, or such time, and see if that will help/reduce/eliminate the lag. this was presented in the 10-forward posted by stawm in the general discussion area.

    we shall see.
    meh

  • eazzieeazzie Member Posts: 2,961 Arc User
    well, supposedly they are going to apply a "fix" in Oct, or such time, and see if that will help/reduce/eliminate the lag. this was presented in the 10-forward posted by stawm in the general discussion area.

    we shall see.

    Correct. @ambassadorkael#6946 said that new tech was to be introduced
  • danh2os#3875 danh2os Member Posts: 3 Arc User
    I would like to report that, for me, the rubber banding has been reduced approximately 80%. While not perfect, the game is quite playable and enjoyable. Thanks to everyone for the adjustment!
Sign In or Register to comment.