test content
What is the Arc Client?
Install Arc

"Frozen" stuck and can't progress

1235»

Comments

  • fihillfihill Member Posts: 33 Arc User
    ok, looks like this isn't a new thing. I'm just trying to get all my various characters I've been too lazy through this mission and can't seem to get it done. Now I know why... Mega :Sigh:
  • eightoffifteen9eightoffifteen9 Member Posts: 1 New User
    > @gromit74 said:
    > i am playing as a federation tactical officer done all the tactical options and then used the mining laser control and nothing happens with no cutscene and gate not opened or anything this is the 3rd time i have trided it and still the same

    Same here :(
  • grizz#4544 grizz Member Posts: 1 New User
    > @"wagrhodes13#2938" said:
    > Everyone experiencing the Mining Lazer misfire bug, what career path are you? I was Engineer. Could it be just engineer?

    Tactical. It's every career path that's affected.
  • uray3025uray3025 Member Posts: 1 Arc User
    According to walkthroughs there is supposed to be a cut scene of the Lazer working. I didn't get one. Any one else?

    Yeah, I got the cutscene the first try. But then after that the gate was still there.
    Was in a group with a friend of mine though, and he didn't get the Cutscene.
  • renata666renata666 Member Posts: 203 Arc User
    uray3025 wrote: »
    According to walkthroughs there is supposed to be a cut scene of the Lazer working. I didn't get one. Any one else?

    Yeah, I got the cutscene the first try. But then after that the gate was still there.
    Was in a group with a friend of mine though, and he didn't get the Cutscene.

    NOBODY has seen the cutscene since the "update" to Awakening.
  • nanowinnernanowinner Member Posts: 3 Arc User
    renata666 wrote: »
    uray3025 wrote: »
    According to walkthroughs there is supposed to be a cut scene of the Lazer working. I didn't get one. Any one else?

    Yeah, I got the cutscene the first try. But then after that the gate was still there.
    Was in a group with a friend of mine though, and he didn't get the Cutscene.

    NOBODY has seen the cutscene since the "update" to Awakening.

    Are you saying it works now?
  • kaliabelkaliabel Member Posts: 6 Arc User
    edited October 2019
    did not see this thread till later:

    https://www.arcgames.com/en/forums/startrekonline/#/discussion/1251762/mission-frozen-unable-to-advance-through-grate
    kaliabel wrote: »
    in the "Frozen mission", after ''assuming' the miner laser has activated, character is unable to go through grate. the rest of 'away team' seems to jump through grate, my Captain is unable to. trick or cheat to get to other side? new bug?

    clarification: i followed the Engineering path and go to console to activate repaired laser,which have done. BUT the console is still illuminated and the 'activate laser' icon is still there. check to see if hole in grate but still shows solid, but my crew jumps through, i try to get through this invisible hole am unable to. return to console multiple times and it will not un-engage the option to click or stop shining. 2) have also beamed up and did ground mission (7x) again from ship to planet multiple times with no advancement. have also dropped and reacquired Frozen mission and started All over(3x), still same problem.

    please help

    sthe91 wrote: »
    This is the section for feedback. What you need, depending if you are on PC or console, is place this bug report in PC Gameplay Bug Reports or the respective console bug reports section like Xbox One or PS4. Thanks. :)

    kaliabel wrote: »
    thank you for info will do

  • renata666renata666 Member Posts: 203 Arc User
    Nope. With no cutscene, it's not working.
    nanowinner wrote: »
    renata666 wrote: »
    uray3025 wrote: »
    According to walkthroughs there is supposed to be a cut scene of the Lazer working. I didn't get one. Any one else?

    Yeah, I got the cutscene the first try. But then after that the gate was still there.
    Was in a group with a friend of mine though, and he didn't get the Cutscene.

    NOBODY has seen the cutscene since the "update" to Awakening.

    Are you saying it works now?

  • corebelotecorebelote Member Posts: 9 Arc User
    Filed another bug report on this since there was nothing in the latest Patch Notes about this issue. Hopefully it will move it up the chain since they have released the Veteran rewards and also Life Time Subscription events. May be some players restarting with new characters to get some of the rewards and find they can't progress through this mission.
  • renata666renata666 Member Posts: 203 Arc User
    I reported it after the patch that fixed the warp out problem. Below is the response I received.
    Valxr
    October 10, 2019 18:20
    Hello,

    Thank you for contacting player support.

    I'm sorry to hear about what happened with your Mission: Frozen and you seem to be stuck even after repairing the Mining Laser. Based on my investigation, other players are encountering the same issue. Since there's an existing thread about this issue, I'd suggest checking it out and share the things you have experienced for this specific issue. Even though the developers and QA team may not reply to an individual bug report, they will see it there. You may do so by clicking the link below to visit the bug report thread.

    https://www.arcgames.com/en/forums/startrekonline/#/discussion/comment/13545646

    In the event that you still have other questions or concerns, do not hesitate to send us a new support ticket and we will be happy to help you. Live long and prosper!
    Regards,
    GM Valxr
    Game Master
    corebelote wrote: »
    Filed another bug report on this since there was nothing in the latest Patch Notes about this issue. Hopefully it will move it up the chain since they have released the Veteran rewards and also Life Time Subscription events. May be some players restarting with new characters to get some of the rewards and find they can't progress through this mission.

  • corebelotecorebelote Member Posts: 9 Arc User
    I did not get a reply and my bug submission/trouble ticket board lists that I have not submitted anything. Wondering if the notifications for reporting bugs might be faulty as well. I did get one to the first one with the ship not warping out as it should, but so far nothing this time around.
    renata666 wrote: »
    I reported it after the patch that fixed the warp out problem. Below is the response I received.
    Valxr
    October 10, 2019 18:20
    Hello,

    Thank you for contacting player support.

    I'm sorry to hear about what happened with your Mission: Frozen and you seem to be stuck even after repairing the Mining Laser. Based on my investigation, other players are encountering the same issue. Since there's an existing thread about this issue, I'd suggest checking it out and share the things you have experienced for this specific issue. Even though the developers and QA team may not reply to an individual bug report, they will see it there. You may do so by clicking the link below to visit the bug report thread.

    https://www.arcgames.com/en/forums/startrekonline/#/discussion/comment/13545646

    In the event that you still have other questions or concerns, do not hesitate to send us a new support ticket and we will be happy to help you. Live long and prosper!
    Regards,
    GM Valxr
    Game Master
    corebelote wrote: »
    Filed another bug report on this since there was nothing in the latest Patch Notes about this issue. Hopefully it will move it up the chain since they have released the Veteran rewards and also Life Time Subscription events. May be some players restarting with new characters to get some of the rewards and find they can't progress through this mission.

  • renata666renata666 Member Posts: 203 Arc User
    Maybe they're getting tired of us complaining. :smile:
    corebelote wrote: »
    I did not get a reply and my bug submission/trouble ticket board lists that I have not submitted anything. Wondering if the notifications for reporting bugs might be faulty as well. I did get one to the first one with the ship not warping out as it should, but so far nothing this time around.
    renata666 wrote: »
    I reported it after the patch that fixed the warp out problem. Below is the response I received.
    Valxr
    October 10, 2019 18:20
    Hello,

    Thank you for contacting player support.

    I'm sorry to hear about what happened with your Mission: Frozen and you seem to be stuck even after repairing the Mining Laser. Based on my investigation, other players are encountering the same issue. Since there's an existing thread about this issue, I'd suggest checking it out and share the things you have experienced for this specific issue. Even though the developers and QA team may not reply to an individual bug report, they will see it there. You may do so by clicking the link below to visit the bug report thread.

    https://www.arcgames.com/en/forums/startrekonline/#/discussion/comment/13545646

    In the event that you still have other questions or concerns, do not hesitate to send us a new support ticket and we will be happy to help you. Live long and prosper!
    Regards,
    GM Valxr
    Game Master
    corebelote wrote: »
    Filed another bug report on this since there was nothing in the latest Patch Notes about this issue. Hopefully it will move it up the chain since they have released the Veteran rewards and also Life Time Subscription events. May be some players restarting with new characters to get some of the rewards and find they can't progress through this mission.

  • gishka#4096 gishka Member Posts: 19 Arc User
    I just played it through and the mining laser cut scene plays correctly now. I was able to progress and finish the mission.

    Didn't see anything in recent patch notes to say it was fixed, though it seems to be fine now.
    Dahar Master Gishka - I.K.S. Sanguine Blade
    tlhIngan maH taHjaj!
  • corebelotecorebelote Member Posts: 9 Arc User
    Just tested, and can confirm that it is now working as it should. Must have been omitted from the patch notes as being fixed.
    tenzian wrote: »
    I just played it through and the mining laser cut scene plays correctly now. I was able to progress and finish the mission.

    Didn't see anything in recent patch notes to say it was fixed, though it seems to be fine now.

  • renata666renata666 Member Posts: 203 Arc User
    They updated the cut scenes too.
  • rndflactuationrndflactuation Member Posts: 792 Arc User
    edited October 2019
    [This post can be deleted - I just misread something, sorry]
  • naurarwennaurarwen Member Posts: 2 Arc User
    Just doing this mission for the first time now and I’m having issues with the reman scout cut screen. As in I destroyed the warbird and that’s it I can’t progress
  • renata666renata666 Member Posts: 203 Arc User
    That's interesting. They were supposed to have fixed that two weeks ago.
    naurarwen wrote: »
    Just doing this mission for the first time now and I’m having issues with the reman scout cut screen. As in I destroyed the warbird and that’s it I can’t progress

  • naurarwennaurarwen Member Posts: 2 Arc User
    Yeah I saw that when I was having a read through the replies on here. But definitely not working again, I had a little fly around for about 30 mins trying to find out where the Reman ship had gone, this was before I looked on here.

    > @renata666 said:
    > That's interesting. They were supposed to have fixed that two weeks ago.(Quote)
  • renata666renata666 Member Posts: 203 Arc User
    I wonder if when they fixed the laser/gate in the second part, maybe they screwed up the warpout in the first part... again.
    naurarwen wrote: »
    Yeah I saw that when I was having a read through the replies on here. But definitely not working again, I had a little fly around for about 30 mins trying to find out where the Reman ship had gone, this was before I looked on here.

    > @renata666 said:
    > That's interesting. They were supposed to have fixed that two weeks ago.(Quote)

  • imatimelord#6399 imatimelord Member Posts: 38 Arc User
    its nerfed across all the diff platforms....im thinking the awakening addition is the culprit....and no, they don't care....doubtful it will get resolved in our lifetime...lol....
  • renata666renata666 Member Posts: 203 Arc User
    The Awakening was the initial culprit. But they fixed the warpout cutscene from the first part about 2 weeks ago. Then you get into the cavern and find the laser/gate cutscene was nerfed. Sometime this past week, they actually fixed that. And now it seems the warpout cut scene is nerfed again.
    its nerfed across all the diff platforms....im thinking the awakening addition is the culprit....and no, they don't care....doubtful it will get resolved in our lifetime...lol....

  • bigal15bigal15 Member Posts: 1 New User
    Hey guy and girls, im having problems as you with reman scout it worked fine before new update. Never it frozen bug like this please. STO fix the bug issues
  • sgtfloydpepper#7911 sgtfloydpepper Member Posts: 883 Arc User
    renata666 wrote: »
    That's interesting. They were supposed to have fixed that two weeks ago.
    naurarwen wrote: »
    Just doing this mission for the first time now and I’m having issues with the reman scout cut screen. As in I destroyed the warbird and that’s it I can’t progress

    I just did the episode last night and it worked normally, even if I skipped the cutscenes.

    Did you wait for the dialogue with the D'deridex captain to complete before attacking?
    XhFekI3.png
  • nanowinnernanowinner Member Posts: 3 Arc User
    Just an FYI, I just played the game and I was able to complete the quest. As an possibly important note, I was able to get past the Reman ship cut-scene and was only stuck at the laser. So, I just selected to continue the mission, rather than restarting it. The laser cut-scene worked and I passed it.

    Happy hunting!
  • rezredstriperezredstripe Member Posts: 1 Arc User
    Still not fixed. Anyone else remember when it used to take them a week or 2 to fix stuff?
  • renata666renata666 Member Posts: 203 Arc User
    Just ran "Frozen." It ran just fine. I was able to finish the mission with no problems.
Sign In or Register to comment.