test content
What is the Arc Client?
Install Arc

Unable to authenticate: Connection to the account server timed out



  • dec#6995 dec Member Posts: 1 New User
    hi all now i start the game its start a patching hope it all be ok good luck everyone
  • lordatrocitieslordatrocities Member Posts: 459 Arc User
    Patching for the last two hours. Still patching... still patching.... still patching...
    What happened to those unique forum ranks I paid for?
  • shadowleopard64#3762 shadowleopard64 Member Posts: 152 Arc User
    edited February 2019
    Me and my fleet are also having this issue today 2/7/2019 connection to account server has timed out.
  • bannon3bannon3 Member Posts: 379 Arc User
    Yup just happened to me now, I was just playing not 20 mins ago and had to reboot
    In Space, Cryptic cant hear you scream!!!
  • adaxbobadaxbob Member Posts: 1 Arc User
    I have been having this problem since yesterday. I was able to sign in the morning but only for a short time before I was kicked off. I come back from work and I can't even sign in at all. :(
  • avoozuulavoozuul Member Posts: 3,174 Arc User
    Now I am having this issue, how annoying. I tried over 14 times to login via the launcher and I still can't get in.
  • finrod4finrod4 Member Posts: 11 Arc User
    IT'S BACK... "Unable to authenticate: Connection to the account server timed out"
  • buckmeister6789buckmeister6789 Member Posts: 376 Arc User
    edited February 2019
    I had the same problem yesterday and it seems today to I'm plagued with the same message: "Unable to authenticate: Connection to the account server timed out". I thought it was fixed yesterday. Or was it?
    Rodak Volls@buckmeister6789
    First Officer of Access Denied/Naw'Tem/Task Force Sierra 6
    Administration, Public Relations and Recruitment Dept.
    Accolade Hunter - Engineer Drone Lord
  • gregspengregspen Member Posts: 16 Arc User
    Is this happening again? I got on late last night.
  • jayceardenjaycearden Member Posts: 27 Arc User
    Unable to authenticate
  • spikeguyverspikeguyver Member Posts: 9 Arc User
    Also cannot start the game when I tried to log in today for the first time since I got home from vacation. Mostly, I click on "Play" in Arc and the launcher pops up with me no longer signed in, and won't accept my attempts to do so, saying it can't authenticate.
  • galirunegalirune Member Posts: 7 Arc User
    One hour ago, I was able to log in for patch, but right now I was not able to relog to play. Interesting
  • parish#5017 parish Member Posts: 127 Arc User
    edited February 2019
    2-7-19 5:20PM Eastern
    Just had a CTD and now getting the "Unable to authenticate: Connection to the account server timed out" error.
  • velquavelqua Member Posts: 1,220 Arc User
    Having the same issue. Not sure what's up, but I can't connect. :(
  • anubis0sarvouranubis0sarvour Member Posts: 158 Arc User
    edited February 2019
    I can't log in. I am getting an error msg about connection timing out . It happens as soon as I hit 'ENTER' or click the log in button.
    progress.gifLive Long and Prosper.🖖[SIGPIC][/SIGPIC]
  • shadowkoshshadowkosh Member Posts: 1,686 Arc User
    i haven't been on in the last 2 days and I am getting "Unable to authenticate Connection to account server timed out"
  • drakomagidrakomagi Member Posts: 124 Arc User
    Same problem here. Can't login today, but it was fine yesterday. Will try again in a few hours.
  • shadowkoshshadowkosh Member Posts: 1,686 Arc User
    fine sto won't say what is going on but Neverwinter put something out about the issue
  • littlesarbonnlittlesarbonn Member Posts: 486 Arc User
    Can't get in at all. I have no outside life. I don't know what to do. People here in the real world are staring at me. Not sure how to speak to this strange species of whatever they are.
    Fleet Admiral Duane Gundrum, U.S.S. Merrimack
    Fleet Admiral Ventaxa Proxmire, U.S.S. Shaka Walls Fell
    Blog: http://www.sarbonn.com/?page_id=1990
    Foundry series: Bob From Accounting & For the Sake of the Empire
  • echattyechatty Member Posts: 5,903 Arc User
    Happening to me again. I was playing in my Vulcan ship, then went to change characters to check on a cannon and got kicked. Now getting the failure to authenticate.

    Stil, got the last endeavor of healing 150k hull, which was his last to get. Combining melee damage and Melting Pot for the Attendants gave him two for one.
    Now a LTS and loving it.
    Just because you spend money on this game, it does not entitle you to be a jerk if things don't go your way.
    I have come to the conclusion that I have a memory like Etch-A-Sketch. I shake my head and forget everything. :D
  • briqe51briqe51 Member Posts: 24 Arc User
    I was in about two hours ago. Now I can't get in. Again. This has been happening a lot over the last few days. Sometimes doing disc cleanup helps. Sometimes restarting my computer helps. Not this time. I'm getting TRIBBLE on my Omega gathering.
  • longrealtalongrealta Member Posts: 17 Arc User
    Started this morning getting kicked off the server almost every time I switched characters. Now getting same login issues listed above. Guess that shard maintenance this morning really did the trick.
  • chromatychromaty Member Posts: 84 Arc User
    edited February 2019
    "Unable to authenticate".. again.. it´s the 2nd day now, sometimes I get in but by trying to change char I´m out and can not login again..
    It is getting really embarrassing. Hours of Downtimes incl. patchday and you can not solve this problem.
  • paulythebpaulytheb Member Posts: 5 Arc User
    Happening to me again.

    I just wanna, you know, Trek the Stars.
    (Note to self - Don't say anything bad about Drizzt.)
  • dracostalondracostalon Member Posts: 23 Arc User
    edited February 2019
    I can not sign in either Timed Out! This is worse than yesterday i cant even get to my toons.
  • jakal122481jakal122481 Member Posts: 135 Arc User
  • barinorpahnbarinorpahn Member Posts: 8 Arc User
    After 9 years you'd think crypic might have learned to to fix this problem permanently. Every other patch it seems breaks something else. Are we going back to the days of Star Trek OFFline?
  • clcopelandclcopeland Member Posts: 50 Arc User
    I get past the initial connection only to fail at launch.

  • ikonn#1068 ikonn Member Posts: 1,445 Arc User
    Next on... "Life without STO", our investigative team will be doing a live feed from a family who is being forced to deal with this issue.

    Stay tuned!

    -AoP- Warrior's Blood (KDF Armada) / -AoP- Qu' raD qulbo'Degh / -AoP- Project Phoenix
    Join Date: Tuesday, February 2, 2010
  • barka2barka2 Member Posts: 24 Arc User
    Yep It seems that this thing has hit me too as well...can't log in either now. Has anyone found any type of remedy that seems to work or is it just a waiting game?
This discussion has been closed.