test content
What is the Arc Client?
Install Arc
Avatar

Badge

L'utente non ha ancora ottenuto alcun badge.

trinitax87 · Avventuriero · Arc Utente

Informazioni

Nome utente
trinitax87
Iscrizione
Visite
1
Ultima Attività
Ruoli
Member
Badge
0
Post
25

Commenti

  • Si Tenshi, sono CW Taumaturgo. Ok grazie delle eventuali notizie che potrai fornire.
  • Ciao Tenshi, guarda sinceramente non mi pare risolto...La moneta dura ancora molto poco, e stesso si può dire per la mascotte. Da quando le attivo, il tutto si esaurisce a volte in pochi minuti...Davvero va dai 2 ai 3 min max. Grazie per il supporto.
  • Anche io ho mandato un ticket e mi hanno risposto linkandomi questo tread http://nw-forum.perfectworld.com/showthread.php?898361. In poche parole hanno volutamente disabilitato il codice, in quanto si sono accorti che i premi non erano vincolati ed un sacco di gente ne ha approfittato per venderli all'asta o creasi multi…
  • Il codice è stato volutamente bloccato dalla perfectworld perché si sono accorti che i premi non erano vincolati, e la gente li vendeva all'asta. Eccovi il link della spiegazione http://nw-forum.perfectworld.com/showthread.php?898361
  • Si grazie ho provato anche io a fare rifiuta e la schermata sparisce....Premendo di nuovo il tasto "U" ritornano, però tutto apposto. Ero preoccupato di aver perso qualche nuova quest o nuove cose, ma a quanto pare non è niente di che. Grazie per le risposte.
  • Guarda mi spiace dirlo, ma sto passando più tempo a modificare le impostazioni grafiche che a giocare...Cosa che una sett. fa non capitava. Per il lag posso comprendere che sia dovuto all'ammasso di player, ma quello di grafica no. L'Antialiasing è spento, ho fatto di tutto, e non riesco più a trovarmi soddisfatto a…
  • Ok problema risolto, l'uno risulta essere nascosto. E quindi si vede solo le zero.
  • Beh che dire, prima non riuscivo ad entrare con la schermata bloccata a "Neverwinter Dungeon & Dragons", prima della comparsa del pg per interderci...Ora Impossibile connettersi:tempo scaduto per autenticare l'account! Meno male che hanno pensato bene di posticipare il mod 6 per garantirci ogni cosa al meglio! LoL
  • Grazie ho risolto, la quest non viene completata se si è in gruppo a consegnare....quindi bisogna sgruppare e consegnare le quest, o fare il tutto da soli. Non so se sia voluta o meno questa cosa, l'importante è che ho trovato la soluzione. Grazie di nuovo x la risposta.
  • Stesso errore proprio ora, mai successo prima...Almeno mi rincuora il fatto che non sono l'unico. Pulizie di rito fatte, riavvio modem idem, ma nada!
  • L'unica cosa che io utilizzo è settare nelle opzioni presenti nel launcher, sotto "Riga di comando" questo: -SetProxy eu2.proxy.crypticstudios.com 80 (con il trattino iniziale). Non so se possa essere utile, magari lo sarà con il lag
  • No gli altri poteri mantengono lo stesso danno proposto nel pannello "poteri"....La riduzione dei danni, avviene solo sul tab per l'attivazione del bonus maestria arcana, quindi li me lo aspetto ed è normale....per i raggi gelidi è diverso, credo quindi che sia un bug visivo. O non saprei
  • Grazie Malena, ho effettuato Tiamat tutto come da te consigliato ecco lo screen (Ho cancellato i nick per correttezza si sa mai), non ho avuto i soliti effetti strani Ovviamente l'immagine è sgranata di molto, però tutto normale. A questo punto credo che dovrò trovare un bilanciamento tra grafica e prestazioni, peccato…
  • Ok grazie dei consigli, ho effettuato la misurazione del ping all'enclave del protettore con i miei setting normali di gioco e il risultato direi che è ottimale, ovvero va da un minimo di 190 ad oltre i 220. Ripeto non ho problemi di visualizzazione nelle altre aree, dai dungeon ,ai domini, alle schermaglie, non ho…
  • OK premetto che non ho problemi visivi in altre aree, ho solo questo effetto in zone affollate tipo draghi e Tiamat, oppure in zone come Gaulgrym pvp, dove la concentrazione di giocatori e skill altrui da visualizzare sono tante. Cmq ecco lo screen di quello che vedo da Tiamat molto spesso E questo è il mio…
  • Grazie per l'eventuale supporto, io ho provato quasi tutto ma niente da fare...quei fastidiosi quadratini colorati, i rallentamenti e gli sbalzi di colore continuano a persistere. Paradossalmente a me pare che diminuendo i settings, peggiori la situazione.Attendiamo ulteriori consigli