test content
What is the Arc Client?
Install Arc

Hunting the Edit Monster

124»

Comments

  • peterconnorfirstpeterconnorfirst Member Posts: 4,811 Arc User
    @baddmoonrizin

    I'm sorry to disturb you yet again about this but this time my in game friend @usssentinel has trouble to make post that are visable here in forums. He has been trying in this very thread a few times.

    Please help if you can.
    animated.gif
    Looking for a fun PvE fleet? Join us at Omega Combat Division today.
    felisean wrote: »
    teamwork to reach a goal is awesome and highly appreciated
  • forcemajeureforcemajeure Member Posts: 202 Arc User
    I've had the edit monster twice in the past five days or so. Each time, I made post, saved it. Then I spotted an error in it, hit edit, scanned for other errors, saved it. Then I (frustratingly) noticed, not an error, but either a missing word or an extra word in a sentence... hit edit, hit save... post disappears.

    Hitting 'go back' doesn't return you to the editing page OR to a page with the text displayed (which you could copy-paste). It is simply gone. The other time I recall getting it (some months ago) was a similar situation... 2-3 edits right after making the post, and poof, gone.
  • baddmoonrizinbaddmoonrizin Member Posts: 5,117 Community Moderator
    edited October 2018
    @forcemajeure Your editing issue should be corrected and your post should be returned to the thread.
    GrWzQke.png
    Star Trek Online Volunteer Community Moderator
    Community Moderators are Unpaid Volunteers and NOT Employees of PWE/Cryptic
    Views and Opinions May Not Reflect the Views and Opinions of PWE/Cryptic
    Contact Customer Support --> https://support.arcgames.com
    Moderation Problems/Issues? Please contact the Community Manager
    Terms of Service / Community Rules and Policies / FCT
  • rndflactuationrndflactuation Member Posts: 684 Arc User
    edited October 2018
    I saw a player (after discovery hit) with a newly disappearing post. He complained and I think I managed to see his post before he disappeared by an edit, though the details I don't remember.

    I think the edit monster is still very hungry :P (Whitelisting/innoculating, un-shadow-banning and unmutting individuals is not the (only/main) solution you desire for long term, I think. Though OFC fixing issues for individuals is important as well.)
  • phoenixc#0738 phoenixc Member Posts: 217 Arc User
    I have been posting and editing quite a bit lately, and haven't seen the monster in while now.
  • westmetalswestmetals Member Posts: 2,879 Arc User
    I have been posting and editing quite a bit lately, and haven't seen the monster in while now.

    Had it just happen to me about 15 minutes ago.
  • baddmoonrizinbaddmoonrizin Member Posts: 5,117 Community Moderator
    @westmetals Your editing issue should be corrected and your post should be returned to the thread.
    GrWzQke.png
    Star Trek Online Volunteer Community Moderator
    Community Moderators are Unpaid Volunteers and NOT Employees of PWE/Cryptic
    Views and Opinions May Not Reflect the Views and Opinions of PWE/Cryptic
    Contact Customer Support --> https://support.arcgames.com
    Moderation Problems/Issues? Please contact the Community Manager
    Terms of Service / Community Rules and Policies / FCT
  • coitusinteruptuscoitusinteruptus Member Posts: 365 Arc User
    edited December 2018
    Greetings folks. As some folks may be aware we've seen some sightings of the Edit Monster recently. For those unfamiliar with him, he's the monster that eats posts for a snack from time to time whenever he gets hungry. With that in mind comes the serious part. We've been working on a potential solution to shut him down for good and see if we can't put a stop to this annoying issue for everyone. We believe we've made some progress into the issue and have some possible causes identified but we need some assistance from you guys to be certain which I will get to momentarily.

    The good news is we've been able to identify where the posts are going when he eats them. As it turns out we discovered a tab visible to myself and other mods as well as anyone with administrator powers on the forums. We believe there is something on the back end causing the edited posts to be mistakenly marked as spam when they shouldn't be. This brings me to what we need from you guys. To be sure of our theory we need you guys to post below and let us know if you have encountered the edit monster previously. If you can give a rough idea of when you last encountered him this could help with checking some things on the backend. Keep in mind this may not be the only possible cause of the edit monster as we're working to resolve this issue with the forums. As folks may be aware the forums are powered by Vanilla and as such Cryptic works with them to resolve such issues. I do not at this time have information about when a fix will come but I can assure you folks that we are working to resolve the issue.

    Please leave your name below and a rough timeframe as to when you last encountered the edit monster. This information will be used to check some stuff on the backend and hopefully help us get a possible fix out for you guys. This thread has been passed on to @ambassadorkael#6946 so we can get the ball rolling. Now let's hunt us an edit monster.

    UPDATE: We're making some progress on this one folks. There may be some bits of weirdness until things are 100% ironed out. Please continue to list your name if you've been effected by the edit monster.

    UPDATE 2: we have implemented some changes that should take care of the edit monster for good. If folks continue to have issues let us know and we will try to resolve them.


    I keep having my posts disappear. last post was from this thread: https://www.arcgames.com/en/forums/startrekonline#/discussion/1245815/account-guard-still-not-working

    it happened around 7:50 PM PST 12/20/2018

    only link in message was too the good old cryptic guard login age. "hxxps://secure.crypticstudios.com/" (hopefully formatting it that way won't make this post disappear too.)
    Star Treking, across the universe. Only going forward because we can't find reverse...
  • baddmoonrizinbaddmoonrizin Member Posts: 5,117 Community Moderator
    @coitusinteruptus your post should be restored and your posting issue corrected.
    GrWzQke.png
    Star Trek Online Volunteer Community Moderator
    Community Moderators are Unpaid Volunteers and NOT Employees of PWE/Cryptic
    Views and Opinions May Not Reflect the Views and Opinions of PWE/Cryptic
    Contact Customer Support --> https://support.arcgames.com
    Moderation Problems/Issues? Please contact the Community Manager
    Terms of Service / Community Rules and Policies / FCT
  • coitusinteruptuscoitusinteruptus Member Posts: 365 Arc User
    oh goody.... quick turn around! thanks alot!
    Star Treking, across the universe. Only going forward because we can't find reverse...
  • anubis0sarvouranubis0sarvour Member Posts: 128 Arc User
    I just got hit on this thread:
    https://forum.arcgames.com/startrekonline/discussion/1246080/pc-personal-endeavors#latest
    Fixing a typo in my 2nd post on the thread on what should be page 3.
    4096669.jpg

    [SIGPIC][/SIGPIC]
  • wingedhussar#7584 wingedhussar Member Posts: 64 Community Moderator
    I just got hit on this thread:
    https://forum.arcgames.com/startrekonline/discussion/1246080/pc-personal-endeavors#latest
    Fixing a typo in my 2nd post on the thread on what should be page 3.

    @anubis0sarvour: The winged hussars have arrived. (i.e. fixed)
    latest?cb=20171202101458

    ...THEN THE WINGED HUSSARS ARRIVED!
    Volunteer community moderator for the Star Trek Online forums. Not a Cryptic Studios or Perfect World employee.
  • anubis0sarvouranubis0sarvour Member Posts: 128 Arc User
    I just got hit on this thread:
    https://forum.arcgames.com/startrekonline/discussion/1246080/pc-personal-endeavors#latest
    Fixing a typo in my 2nd post on the thread on what should be page 3.

    @anubis0sarvour: The winged hussars have arrived. (i.e. fixed)

    whoa. Thank you!
    4096669.jpg

    [SIGPIC][/SIGPIC]
  • welcome2earfwelcome2earf Member Posts: 1,731 Arc User
    Yeah, just tried to post and: nada. I hardly post on this site anymore as the Devs are more likely to visit the ST:O subreddit. THis disheartening-post nonsense doesn't help.
    T93uSC8.jpg
  • welcome2earfwelcome2earf Member Posts: 1,731 Arc User
    Yeah, just tried to post and: nada. I hardly post on this site anymore as the Devs are more likely to visit the ST:O subreddit. THis disheartening-post nonsense doesn't help.
    T93uSC8.jpg
  • baddmoonrizinbaddmoonrizin Member Posts: 5,117 Community Moderator
    Just went through the entire spam queue, restored ALL the eaten posts, and verified all those users. Hopefully, those individuals no longer have posting issues.
    GrWzQke.png
    Star Trek Online Volunteer Community Moderator
    Community Moderators are Unpaid Volunteers and NOT Employees of PWE/Cryptic
    Views and Opinions May Not Reflect the Views and Opinions of PWE/Cryptic
    Contact Customer Support --> https://support.arcgames.com
    Moderation Problems/Issues? Please contact the Community Manager
    Terms of Service / Community Rules and Policies / FCT
  • skullblits#4627 skullblits Member Posts: 1,273 Arc User
    edited January 21
    (flame/troll post removed) - darkbladejk
    Post edited by darkbladejk on
  • sthe91sthe91 Member Posts: 537 Arc User
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)
    Where there is a Will, there is a Way.
  • wingedhussar#7584 wingedhussar Member Posts: 64 Community Moderator
    sthe91 wrote: »
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)

    Try it now.
    latest?cb=20171202101458

    ...THEN THE WINGED HUSSARS ARRIVED!
    Volunteer community moderator for the Star Trek Online forums. Not a Cryptic Studios or Perfect World employee.
  • skullblits#4627 skullblits Member Posts: 1,273 Arc User
    edited January 30
    (Discussion of moderation, trolling comments moderated out. - BMR)
    Post edited by baddmoonrizin on
  • pottsey5gpottsey5g Member Posts: 2,598 Arc User
    sthe91 wrote: »
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)

    Try it now.
    I have a similar problems to sthe91. I had no issues in the past but since the changes in the past few weeks browsing and posting has been difficult. On a fresh visit everything works but if I spend too long on the forums (5mins+). The post button stops working, edit stop working and viewing new threads stops working. I have to fully close the bowser and reopen. Is this related to the edit monster bug? I have heard about the edit monsters for years but until this month it has never hit me.
  • baddmoonrizinbaddmoonrizin Member Posts: 5,117 Community Moderator
    That doesn't sound related.
    GrWzQke.png
    Star Trek Online Volunteer Community Moderator
    Community Moderators are Unpaid Volunteers and NOT Employees of PWE/Cryptic
    Views and Opinions May Not Reflect the Views and Opinions of PWE/Cryptic
    Contact Customer Support --> https://support.arcgames.com
    Moderation Problems/Issues? Please contact the Community Manager
    Terms of Service / Community Rules and Policies / FCT
  • sthe91sthe91 Member Posts: 537 Arc User
    sthe91 wrote: »
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)

    Try it now.

    No dice. My post is still not visible. The name of the thread is Coloured Palette Suggestion in the Controls and Interface section of the Feedback Forums. Please fix. Thanks. :)
    Where there is a Will, there is a Way.
  • wingedhussar#7584 wingedhussar Member Posts: 64 Community Moderator
    sthe91 wrote: »
    sthe91 wrote: »
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)

    Try it now.

    No dice. My post is still not visible. The name of the thread is Coloured Palette Suggestion in the Controls and Interface section of the Feedback Forums. Please fix. Thanks. :)

    Sorry, I misunderstood: I verified you but I didn't restore the post the first time. It's up and you shouldn't have any more problems.
    latest?cb=20171202101458

    ...THEN THE WINGED HUSSARS ARRIVED!
    Volunteer community moderator for the Star Trek Online forums. Not a Cryptic Studios or Perfect World employee.
  • sthe91sthe91 Member Posts: 537 Arc User
    sthe91 wrote: »
    sthe91 wrote: »
    There seems to be a problem when editing a post. You are able to edit it for awhile until it hits some sort of time limit. The post I was editing was in the Feedback section of the forums and referred to wanting the color palette unified in STO. These Vanilla forums need to be fixed so this stops happening. Thanks. :)

    Try it now.

    No dice. My post is still not visible. The name of the thread is Coloured Palette Suggestion in the Controls and Interface section of the Feedback Forums. Please fix. Thanks. :)

    Sorry, I misunderstood: I verified you but I didn't restore the post the first time. It's up and you shouldn't have any more problems.

    Thank you! :)
    Where there is a Will, there is a Way.
  • phoenixc#0738 phoenixc Member Posts: 217 Arc User
    I just encountered a new edit issue a few minutes ago.

    I quoted someone's comment and commented on it the usual way, but when I posted it all that showed up was a box with the previous quotes toggle thing in it. Pressing the toggle showed my comment nested in as a quote itself without any of the usual comment markup to get rid of to fix it.
124»
Sign In or Register to comment.