Skill Planner

123457»

Comments

  • royalsovereign
    royalsovereign Member Posts: 1,344 Arc User
    edited October 2013
    I am amazed at the amount of work someone will put into a tool like this.

    Thanks for adding the new tac warbirds. When you get around to it, could you add the Quad Plasma Cannons? Thanks!
    "You Iconians just hung a vacancy sign on your asses and my foot's looking for a room!"
    --Red Annorax
  • lordhavelock
    lordhavelock Member Posts: 2,248 Arc User
    edited October 2013
    I am amazed at the amount of work someone will put into a tool like this...
    I know, right? It's cuz Attilio rocks! :D

    You can find/contact me in game as @PatricianVetinari. Playing STO since Feb 2010.
  • attilio87
    attilio87 Member Posts: 264 Media Corps
    edited October 2013
    I am amazed at the amount of work someone will put into a tool like this.

    Thanks for adding the new tac warbirds. When you get around to it, could you add the Quad Plasma Cannons? Thanks!

    :eek: I could have sworn that I added it. I'll double check as soon as I can.
    I know, right? It's cuz Attilio rocks! :D

    Thanks! :D
    attilio.png
  • generator88
    generator88 Member Posts: 696 Arc User
    edited February 2014
    Hi there,

    Past day or two I'm having trouble saving builds. Any chance you know if something went kablooie on your end?

    Thanks,
    Gen
    =================

    I'm sure your DPS is great, but as Kahless said, "a petaQ with high system mastery is still a petaQ." (Well, he should have said it...!)
  • attilio87
    attilio87 Member Posts: 264 Media Corps
    edited February 2014
    Send me a message through the site's contact page (http://www.stoacademy.com/contact.php) and I'll try to help you out.

    As far as I can tell everything is fine, but I'll double check in the meantime.
    attilio.png
  • freenos85
    freenos85 Member Posts: 441 Arc User
    edited February 2014
    For the past few days everytime i try to acces your site it will redirect me to the maintenance screen. Should i delete my cookies or something?
  • attilio87
    attilio87 Member Posts: 264 Media Corps
    edited March 2014
    Try clearing your cache.
    attilio.png
  • freenos85
    freenos85 Member Posts: 441 Arc User
    edited March 2014
    attilio87 wrote: »
    Try clearing your cache.

    Thanks! That worked.
This discussion has been closed.