test content
What is the Arc Client?
Install Arc
Options

Tip: How to change to FOV.

joormodejoormode Member Posts: 18 Arc User
edited July 2013 in General Discussion (PC)
Go into \Cryptic Studios\Neverwinter\Live\Localdata and open the Gameprefs.Pref with notepad.
Edit the *PrefEntry GfxSettings.DefaultFov* to 70(which I prefer) . Btw, the default is 55 which is really bad :(
Post edited by joormode on
«134

Comments

  • Options
    al3xmerceral3xmercer Member Posts: 33 Arc User
    edited May 2013
    Thank you , god must have sending you !
    Your Touch MY BLISS!
  • Options
    joormodejoormode Member Posts: 18 Arc User
    edited May 2013
    http://imgur.com/qUkN51d

    This is with 90 fov. Was just testing how high you can go..It doesnt look that great. I keep it at 70.
  • Options
    al3xmerceral3xmercer Member Posts: 33 Arc User
    edited May 2013
    much better than default one !

    btw what si your monitor's model?
    Your Touch MY BLISS!
  • Options
    infi321infi321 Member Posts: 311 Arc User
    edited May 2013
    Who said you couldnt use "mods" in Neverwinter, lol. *Joking*.


    Hacking the game, because devs dont know how to play! <3


    ty Joor.
    "Your story may not last forever; but it will exist forever"
  • Options
    joormodejoormode Member Posts: 18 Arc User
    edited May 2013
    infi321 wrote: »
    Who said you couldnt use "mods" in Neverwinter, lol. *Joking*.


    Hacking the game, because devs dont know how to play! <3


    ty Joor.
    Your welcome :)
  • Options
    aullah12aullah12 Member, Neverwinter Beta Users Posts: 132 Bounty Hunter
    edited May 2013
    yes... because setting the fov in a file=hacking... SURE...
  • Options
    primejiveprimejive Member Posts: 21 Arc User
    edited May 2013
    Thanks for the info.

    Now I feel a lot less claustrophobic. :D
  • Options
    daikoridaikori Member Posts: 1 Arc User
    edited May 2013
    joormode wrote: »
    Go into \Cryptic Studios\Neverwinter\Live\Localdata and open the Gameprefs.Pref with notepad.
    Edit the *PrefEntry GfxSettings.DefaultFov* to 80(which I prefer) . Btw, the default is 55 which is really bad :(

    i tried this but encountered an error: "source control not available"

    anyone know a way around this?
  • Options
    edgenwedgenw Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 124 Bounty Hunter
    edited May 2013
    joormode wrote: »
    Go into \Cryptic Studios\Neverwinter\Live\Localdata and open the Gameprefs.Pref with notepad.
    Edit the *PrefEntry GfxSettings.DefaultFov* to 80(which I prefer) . Btw, the default is 55 which is really bad :(

    Odd, regardless of what the value is changed to there's absolutely no difference. And yet, the response from others suggests this actually works. Wonder what I'm missing.
  • Options
    joormodejoormode Member Posts: 18 Arc User
    edited May 2013
    daikori wrote: »
    i tried this but encountered an error: "source control not available"

    anyone know a way around this?
    Just click ok. Also you need to change the setting before launching the game . you have to zone for it to take effect
  • Options
    rsciwrsciw Member, Neverwinter Beta Users, Neverwinter Hero Users Posts: 4 Arc User
    edited May 2013
    Ah, good stuff being able to change FoV there.
    With STO I think 80 looked good on ground, in space was <font color="orange">HAMSTER</font>. Since latter isn't a problem here, will try 80 out here.
    Default FoV is not the best with nVidia surround :(
    There really should be an ingame option to adjust the FoV...
  • Options
    joormodejoormode Member Posts: 18 Arc User
    edited May 2013
    Yeah its still beta..it might come. Im using 70 fov now and its perfect.
  • Options
    edgenwedgenw Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 124 Bounty Hunter
    edited May 2013
    joormode wrote: »
    Just click ok. Also you need to change the setting before launching the game . you have to zone for it to take effect

    Really? Just making the edit off-line and starting the client won't do it? Maybe that's why I'm not seeing any difference.
  • Options
    infi321infi321 Member Posts: 311 Arc User
    edited May 2013
    aullah12 wrote: »
    yes... because setting the fov in a file=hacking... SURE...

    Sarcasm is hard to catch in words these day, huh?
    "Your story may not last forever; but it will exist forever"
  • Options
    knoteskadknoteskad Member Posts: 0 Arc User
    edited May 2013
    80 was a bit much out doors, think I'm sticking to 70, much better though.
  • Options
    thevlakathevlaka Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 0 Arc User
    edited May 2013
    Go to C:\Program Files (x86)\Cryptic Studios\Neverwinter\Live\Localdata
    open the file gameprefs.pref
    find the line .DefaultFov 55 and change it to whatever you want
    for example .DefaultFov 85

    You might need to enter and leave a building or zone for it change.


    Enjoy.
  • Options
    betazeebetazee Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 20 Arc User
    edited May 2013
    Does this move the camera back to increase FOV or just increase FOV at current camera postion?
  • Options
    thevlakathevlaka Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 0 Arc User
    edited May 2013
    can increase camera height too if you navigate to: C:\Program Files (x86)\Cryptic Studios\Neverwinter\Live
    open the file ui_settings.txt
    go to the section that starts with Scheme Camlookcamera Gamedefaultcamlookcamera or just do a search for fCamHeight and change the values. 2.0000 works well for me.
  • Options
    thevlakathevlaka Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 0 Arc User
    edited May 2013
    betazee wrote: »
    Does this move the camera back to increase FOV or just increase FOV at current camera postion?

    pulls the camera back, wider view ahead.
  • Options
    authorboyauthorboy Member Posts: 0 Arc User
    edited May 2013
    Thanks for this!
  • Options
    lhcboxlhcbox Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 1 Arc User
    edited May 2013
    Would love an answer to this also.

    Game defaults to 55 so on 80 it's much better. Need a dev response though or I'm twitching when I use it (not gonna spend any monies atm jic.)

    I'm new here and can't post any threads to I'm going to do a mini hijack on this one, sry.

    How are the devs as far as reponding to people's feedback. Have there been any improvements ingame from closed beta?

    I'd like to remove the clock from under the minimap, my work is time critical and the whole point of me playing games like this is to forget about time. The problem is everytime I look at minimap, I automatically look at the time, like a mental tourettes. I can't help it :D
    I know this is small fry but I'm hopeful the devs consider it!
    Also having to bind inspect mode to my mouse is bs, the mouse wheel scrolls for a reason, In MMO/RPGs I'm constantly moving my camera in and out, far out (tho this is hindered somewhat by the targetting) for outdoor and up close for cave/tight spot areas.

    Enjoying the combat though. We'll see how long that lasts. The only mmo I've ever gotten a toon to levelcap is LOTRO. Took me 18 months (to 60) and I enjoyed every minute of it, then it went f2p and the guild i was in died, and I vowed never to go back :'(
  • Options
    merc75merc75 Member Posts: 1 Arc User
    edited May 2013
    thevlaka wrote: »
    can increase camera height too if you navigate to: C:\Program Files (x86)\Cryptic Studios\Neverwinter\Live
    open the file ui_settings.txt
    go to the section that starts with Scheme Camlookcamera Gamedefaultcamlookcamera or just do a search for fCamHeight and change the values. 2.0000 works well for me.

    I can't find a file named ui_settings in my live folder....
  • Options
    solidxgoldsolidxgold Member Posts: 33 Arc User
    edited May 2013
    That's much better with a wider field of view.

    Although changing the value in the file didn't work for me, just kept giving me an error on starting the game.

    So been using the command to do this while in-game /gfxSetDefaultFOV <number>

    However it would be really nice to be able to zoom in and out using the mouse wheel, something we expect from an MMO these days without having to ask for it.
  • Options
    insubstantialinsubstantial Member Posts: 36
    edited May 2013
    Yeah I was really wanting to actually get a closer behind view as it really immerses you in the combat. Hopefully I wont get banned...
  • Options
    thevlakathevlaka Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 0 Arc User
    edited May 2013
    merc75 wrote: »
    I can't find a file named ui_settings in my live folder....

    need to show hidden files probably.

    ---

    Way I see it, it's not really having an advantage, depending on your FOV you can actually screwy yourself over as the mouse auto aiming lock on thing they have going on can wreak havoc with a wide FOV.

    I guess have to wait on Cryptics response if this tweak is allowed.

    I can't play with the default FOV, feels so cramped...
  • Options
    thevlakathevlaka Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 0 Arc User
    edited May 2013
    no word yet from the devs?
  • Options
    tyestortyestor Member Posts: 57 Arc User
    edited May 2013
    Is this legal to use? This is the ONLY thing so far about NW that bothers me > no camera zoom option.
    Maybe it is as it is, because IF we zoom out more than the game "tells" us to do, we can see EVERY hidden door/treasure etc. by just zomming out a little... And this is the point that concerns me. I think the ToS state that, modifying your game client to have an advantage over other players is a bannable offense. Since i am not sure about it, a reply of an admin is apreciated.

    Thank you in advance.

    Yes. It's just a console command/config edit. The only reason its limited to 55 FoV is because the game is going to be released on console eventually and devs are too lazy and/or stupid to edit this kind of <font color="orange">HAMSTER</font> for PC ports.

    Console command: /gfxSetDefaultFOV <fov> - I use /gfxSetDefaultFOV 75 - I initially used 90 but it was too much since its vertical FoV and not horizontal.
    merc75 wrote: »
    I can't find a file named ui_settings in my live folder....

    It's actually this file: "C:\Program Files (x86)\Cryptic Studios\Neverwinter\Live\Localdata" but its easier to just use the console command I gave you. Game is much less claustrophobic and nauseating now.
    Tyestor - Great Weapon Fighter - Mindflayer
  • Options
    rapticorrapticor Member, NW M9 Playtest Posts: 1,078 Arc User
    edited May 2013
    I can't imagine you'd get in trouble for changing options that are clearly able to be changed. Most of these will probably have a place to set them in the UI someday if they aren't there already. Maybe they just haven't gotten around to it.
Sign In or Register to comment.