test content
What is the Arc Client?
Install Arc

Stronghold tab/plot dialog not updating and lvl80 BtA item transmute problem

earlgreybeardearlgreybeard Member Posts: 402 Arc User
edited June 2019 in Bug Reports (PC)
well the helms and head items anyway.. this may also be problematic with other classes but so far I have only noticed it on wizard.. I got the hat of the arcane wanderer from the WB and couldn't use it. Did a quick check of other lvl60 and 70 items and none of them would be present in the list in the transmute dialog.
Post edited by earlgreybeard on
Guild Leader Den of the Misfits

Comments

  • pitshadepitshade Member Posts: 5,487 Arc User
    It affects all classes trying to transmute BtA items that can be equipped by multiple classes. To workaround the problem, first change the binding status of the base irem you want to use to character bound.

    I have done this using unwanted ME gear. Say I want to use Hood of the Spy Guild and make it look like Bearskin Mask (rogue item) I use an intermediate item, Cardinal's Coral Coif, which bibds to character on equip. Spy hat can be transmuted using the coif. After checking this, I equip the coif, binding it. Then I transmute the spy hat using the coif, binding the spy hat to my character. Now the Bearskin Mask shows up as an available skin.

    Costs double this way. Someone suggested using a BtC enchant to do it free, but I don't have any to test with.
    "We have always been at war with Dread Vault" ~ Little Brother
  • nitocris83nitocris83 Member, Cryptic Developer, Administrator Posts: 4,368 Community Manager
    Escalating this! Thank you for reporting
  • earlgreybeardearlgreybeard Member Posts: 402 Arc User
    thank you both

    @nitocris83 , while you are there can you get them to check the connections between the stronghold tab in guild management and the stronghold production plots .. none of the plots current numbers update in that tab anymore and always say they are full

    pretty sure this happened after the long all platform maintenance the other day
    but not 100%.. it could be since the new mod
    pitshade said:

    It affects all classes trying to transmute BtA items that can be equipped by multiple classes. To workaround the problem, first change the binding status of the base irem you want to use to character bound.



    I have done this using unwanted ME gear. Say I want to use Hood of the Spy Guild and make it look like Bearskin Mask (rogue item) I use an intermediate item, Cardinal's Coral Coif, which bibds to character on equip. Spy hat can be transmuted using the coif. After checking this, I equip the coif, binding it. Then I transmute the spy hat using the coif, binding the spy hat to my character. Now the Bearskin Mask shows up as an available skin.



    Costs double this way. Someone suggested using a BtC enchant to do it free, but I don't have any to test with.

    I will try this , nice one.
    Guild Leader Den of the Misfits
  • earlgreybeardearlgreybeard Member Posts: 402 Arc User
    edited June 2019
    Just to be a bit clearer on the SH problem

    The top image is before hitting the tend button, looks to be 3/4 full or so but the progress bar and total is not reflecting that

    the next one is after hitting the tend button, you can see the amount that was added to the coffer

    bottom image: this tab always seems to look like this now... the updating of the tab has always been sketchy at best with sometimes having to wait 3 to 5m for the totals to change..

    at the moment both the tab and the plot dialog are pretty broken

    apologies in advance if this is somehow just my isolated problem or been already widely reported and I missed it

    Plots not updating


    Guild Leader Den of the Misfits
  • earlgreybeardearlgreybeard Member Posts: 402 Arc User
    no one else that manages stronghold plots is getting this?
    Guild Leader Den of the Misfits
  • cabar1cabar1 Member, NW M9 Playtest Posts: 124 Arc User
    > @earlgreybeard said:
    > no one else that manages stronghold plots is getting this?

    This has been happening for a long time, sometimes works and other times ............,.....
    99 lines of code on the wall, 99 lines of code, add one line, compile it again....... 113 lines on code on the wall
    113 lines of code on the wall, 113 lines of code, rewrite one line, compile it again.......
    Wait For It
  • earlgreybeardearlgreybeard Member Posts: 402 Arc User
    cabar1 said:

    > @earlgreybeard said:

    > no one else that manages stronghold plots is getting this?



    This has been happening for a long time, sometimes works and other times ............,.....

    thanks for the input.. I know it has always been a bit sketchy taking forever to update (been managing strongholds ever since that mod went live) in the plot dialog but the progress of each plot in the guild management tab were always visible ,at least after 10 minutes or so

    for me at least , now it has just been each production plot at full , completely broken.
    I am thinking it must be just me because surely some other players would be noticing and saying something..

    maybe I turned off a windows service or something that messes with this?
    Guild Leader Den of the Misfits
Sign In or Register to comment.