test content
What is the Arc Client?
Install Arc

Multiple Disconnects from Server

24

Comments

  • empalasempalas Member, NW M9 Playtest Posts: 799 Arc User
    same issue here...gameclient doesn't launch after hitting play...worked like the second time after I patched when I thought it odd that the client didn't start and didn't remember closing the launcher...now coming back an hour later unable to get past hitting play at all...
  • daviar1daviar1 Member, NW M9 Playtest Posts: 17 Arc User
    Same issue here. Hitting "play" just results in the game crashing.
  • muratttimurattti Member, NW M9 Playtest Posts: 417 Arc User
    I bought a very nice new monitor but I can not enter the game, I am afraid of the monumental resolution of the monitörun, but unfortunately I need to wait for the patch. :neutral:


  • andreask#1780 andreask Member Posts: 55 Arc User
    Initially, I was not sure the problem was on more people so I asked here. Now I know that many people have the problem of random disconnects (my alliance confirmed it). As for posting in the post "Unable to play", it doesn't seem right. I can play with interuptions, while other people can't even login. Not exactly the same problem (although the root of the problem might be the same).
  • empalasempalas Member, NW M9 Playtest Posts: 799 Arc User
    I just was able to get in but one thing I noticed and the one time before it did it too...I had already gotten todays patch...the very first time I hit play after it patched it didn't open. I opened launcher logged in and it did a small patch. Then the client launched when hitting play. When I came back an hour later I had about 10 tries of logging in and hitting play and they didn't work. Then I waited 10 or so minutes. Logged in and I got like it was doing a small patch...about a couple seconds...and play works. Since I'm in I don't want to repeat but figured I would share what I noticed.
  • tripsofthrymrtripsofthrymr Member, Neverwinter Moderator, NW M9 Playtest Posts: 1,624 Community Moderator
    Escalated the issue.
    Caritas Guild Founder (Greycloak Alliance)

    Sci-fi author: The Gods We Make, The Gods We Seek, and Ji-min
  • tymarctymarc Member Posts: 3 Arc User
    same results here and when I am finally able to login in I got through 1 Dungeon, 1 Skirmish and when I was changing zones from MM to PE I was disconnected from the server and now the process has started all over again
  • b4t1b4tb4t1b4t Member Posts: 275 Arc User
    So yeah I am getting a bit annoyed about this. I load the launcher install this patch and click play. All is good and I decide to run dungeon but at the end well disconnected. Repeat this over and over again. First few times sure I can understand but after this amount of times being disconnected for a hour and a half with no word from the company regarding this issue well I am now a bit frustrated. Fix your game really now fix it. If the patch wasn't ready you should not have turned the servers on because right now its just frustrating.
  • gamerzoid101gamerzoid101 Member Posts: 3 Arc User
    I tried safe mode and it worked, don't know if it was just my luck or it it may work for you too
  • tripsofthrymrtripsofthrymr Member, Neverwinter Moderator, NW M9 Playtest Posts: 1,624 Community Moderator
    Devs are actively troubleshooting. I got a patch just now that fixed my issue.
    Caritas Guild Founder (Greycloak Alliance)

    Sci-fi author: The Gods We Make, The Gods We Seek, and Ji-min
  • tripsofthrymrtripsofthrymr Member, Neverwinter Moderator, NW M9 Playtest Posts: 1,624 Community Moderator
    From Terramak in the Protector's Enclave Discord:

    Yeah, that's the map crash I was mentioning - turns out that it seems to be related to "choice" selections from reward chests (e.g. Artifact Recovery quest in PE, and a lot of dungeon chests)
    map crash symptom = boots you back to login

    Caritas Guild Founder (Greycloak Alliance)

    Sci-fi author: The Gods We Make, The Gods We Seek, and Ji-min
  • pip#4959 pip Member Posts: 6 Arc User
    i have the same issue currently as well as another friend of mine who plays neverwinter. I will try to verify files and see if that fixes it but it just crashes after I click play
  • terramakterramak Member, Cryptic Developer Posts: 977 Cryptic Developer
    edited November 2017
    Thanks again @tripsofthrymr for escalating!

    Here's what we're looking at right now:

    After clicking Play, the game client doesn't launch.
    We've got folks looking into this one, and hope to be able to resolve it without a new game build. As mentioned before, workarounds seem to be:
    * Reopen the launcher and try again until it patches something and lets you in game.
    * Use the "Force Verify All Files" tool in the Launcher options. (This can take 10 minutes or more.)


    I was in game (or was loading into a map), then suddenly got kicked back to the login screen.
    This is often a symptom of a map crashing. We've tracked one of these crashes down to the loot system, particularly ones where the player is asked to make a choice between rewards. As a result, this generally affects dungeons and Protector's Enclave (the Artifact Recovery quest).

    We've got folks looking into this, too, and hope to be able to resolve it without a new game build - but it may require us to boot everyone once, as we restart all the active maps.
  • b4t1b4tb4t1b4t Member Posts: 275 Arc User
    Any idea on when this will be fixed? as for the force verify all files sure it lets me in the game but in a few moments after I go to a dungeon and bingo disconnected. So will these resolve map issues fix the disconnect issue as well?
  • kik#2841 kik Member Posts: 1 Arc User
    I to am having multiple disconnects. at first could not even get the game to load, got to the launcher then nothing.. reinstalled everything Annoying and time consuming). Reset all settings(very annoying). Now this. About ready to go back to WoW is this continues. Please fix this.
  • gbinpagbinpa Member Posts: 2 Arc User
    It's 3:06 East Cost time at I am still getting kicked from the game. It lets me into the game fine, move around a bit and poof...Disconnected I go. :(
  • bump#4754 bump Member Posts: 6 Arc User
    Unable to play; launcher loads and when I press the Play button it disappears. Changed settings, force verify: login screen disappears again.
  • narcessusnarcessus Member Posts: 1 Arc User
    Same issue for me, sometimes I can't log in, sometimes I get in, can play for a minute or two then get kicked off. I am very happy the Identification scrolls got fixed, but this is not realy worth it...
  • plaviaplavia Member Posts: 540 Arc User
    +
  • stacyjonesstacyjones Member Posts: 14 Arc User
    #metoo hitting play causes launcher to close
  • texy1texy1 Member Posts: 74 Arc User
    edited November 2017
    A LOT of disconnections. It's tough even doing professions, never mind content that's timing critical.
  • cerberusxllcerberusxll Member Posts: 387 Arc User
    I've given up trying to play the game for today. it was a nightmare invoking and collecting keys & doing professions.

    can't be bothered with anything else until this issue is addressed.
    Cerberus | Scylla | Orion | Makelo | Nemesis | Ares | Artemis | Asclepius | Nyx | Hades | Dexithea | Dolos | Demonax | Athena | Enyo | Medusa | Talos | Alcyone
  • putzboy78putzboy78 Member, NW M9 Playtest Posts: 1,946 Arc User
    Auction House down also
  • putzboy78putzboy78 Member, NW M9 Playtest Posts: 1,946 Arc User
    disconnects and its not related to choices, i'm just standing in PE and it seems to time out. Auction House also down
  • b4t1b4tb4t1b4t Member Posts: 275 Arc User
    Perhaps testing a patch before hand would sort all this out and if it was tested before hand then I suggest a test to retest then another test and then 1 last and final test before putting it on the live server. Then when on the live server repeat. I am getting a bit annoyed. I wish to run a dungeon each time so far I do disconnected either before the boss at the boss. Its just down right lazy sloppy and poor. I get it they are working on it bla bla bla. Its been awhile that it went live and well I really dont see any given statement giving any given time frame as to when this will be fixed so save that they are working on the problem for someone that cares. I just want it fixed and a time frame as to when will be 100% awesome and nice thank ya very much.
  • shmoodleshmoodle Member Posts: 32 Arc User
    edited November 2017
    I am still unable to play - did the verify files - when I click the Play button it says Connecting to Account Server, hangs there for a minute, then poofs.

    EDIT it launched on Safe Mode.
  • tabtarget007#8627 tabtarget007 Member Posts: 1 New User
    Cragmire Artifact quest is down too
  • ontheleftcoast#2086 ontheleftcoast Member Posts: 120 Arc User
    I've also noticed problems with the launcher. When I click "Play" there is at best a 50/50 chance I'll get the Cryptic loading screen. The rest of the time it silently fails and I have to restart the launcher. It's taken as many as 5 times to connect.
  • chrisolliecchrisolliec Member, NW M9 Playtest Posts: 37 Arc User
    edited November 2017
    Got the same issue here.
    After moving from the Arcane reservoir to PE, I had a brief (about 5 seconds) Server Not Responding and found myself disconnected.
    I completely left the game after the login screen showed up, as I often am unable to log in again due to connection issues, which usually can be resolved by starting the game anew.
    But this time was different: The launcher started, but as soon as I clicked "Play"; it would attempt to connect to the login server - and simply disappear after a few seconds. Which still happens, even after several tries and a Windows reboot. Now trying the "force veryfy" workaround.
    ETA (20 minutes later): "Force Veryfy" seems to have worked. Was able to play on until the recent map restart. Now waiting to get in again.
    Post edited by chrisolliec on
    "I came from a long gone time, saw many other times...
    But I'm still human."
    Admiral Chris Curtiss, Temporal Ambassador
    ---
    "I don't like the smell of this."
    Eliza Sandtracker, Hunter Ranger
  • terramakterramak Member, Cryptic Developer Posts: 977 Cryptic Developer
    The disconnects should be ending in a few minutes. We're restarting ALL maps with this fix, so everyone will be disconnected. It will likely take a try or two to get back into the game after that.
Sign In or Register to comment.