test content
What is the Arc Client?
Install Arc

Loot rolls have stopped showing in chat. Any tips? (PC)

ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
So, I'm an older player (and i mean OLD) that came back to the game a couple months ago. Since then i have noticed how I just don't get the typical loot rolls to display in the chat, nor on the HUD (Think it used to show there aswell).

Before you comment, did you tick the "loot rolls" in the channel configuration? Yes, i have tried running with and without it ticked in incase it was glitched. I have also reset my HUD under the interface tab in settings. And YES i have also completely re-installed the game (found local files and manually cleaned everything).. I literally have no idea what could be wrong anymore, and support was unable to help me aswell.

Maybe the community got any pointers?

Comments

  • pitshadepitshade Member Posts: 5,590 Arc User
    Check that your loot threshold isn't set high.
    "We have always been at war with Dread Vault" ~ Little Brother
  • ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
    pitshade said:

    Check that your loot threshold isn't set high.

    Yeah thought about that part too and it's at uncommon. Can also add that it makes no difference on me being the party-leader and able to set the loot, or someone else.
  • ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
    edited December 2021
    Small update to this as the issue still persist.
    Made a short recording to display how nothing shows up in chat, and that I do infact have the right chat settings ticked. Also took a screenshot of mine and a friends chat to show how broken it is for me.





    Post edited by ifantomen#9905 on
  • nitocris83nitocris83 Member, Cryptic Developer, Administrator Posts: 4,475 Community Manager
    Hi @ifantomen#9905!

    Could you try unchecking the "loot rolls" line in the chat options for the default tab and seeing if it's checked in Social? Then see if loot rolls are in your social tab.

    I know the requests sounds counterintuitive so we appreciate you trying it! - we are looking to see if this is a broader issue or specific to your situation.

    Oh, and can you confirm you haven't moved the "normal notification" green box in your re-arranage HUD screen?
  • ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
    Sorry about the late reply but thanks for getting back to me @nitocris83

    As instructed I unchecked loot rolls for default tab while leaving it checked in social tab. I also ran a skirmish after this and saw no loot rolls in default nor social tab after doing this change.

    I can also confirm that the notification box in HUD is green and showing as it should (compared with friend). Also tried running yet another skirmish with the HUD fully reset, just for the sake of trying. :'(
  • ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
    Hey @nitocris83 I came to wonder.. would you be able to tell me where the local chat files are stored? The whole install directory for NW is a mess if you dont know what to look for :D Was going to try and replace all my local files related to chat with someone elses. Or is that aspect of the game server-side?
  • uimavenuimaven Member, Cryptic Developer Posts: 36 Cryptic Developer
    Hi, sorry that you're having trouble with this!

    Can I ask you to check one more thing? If you press Esc to get to the game menu, there should be an option (the third one IIRC) called "Notification Settings". Could you choose that, and then see what your checkbox values are for "party feedback" and "party looting"?
  • armadeonxarmadeonx Member Posts: 4,952 Arc User
    edited January 2022
    I was going to ask what class you are running but the video & pics showed it. I've been having the same issue on XBox lately and it is intermittent. Sometimes I get the roll choice & sometimes not, but it's only been happening in the last week. My loot mode is set to blue.

    However I only get it on my DC healer. I'd thought it could be linked to having the healing flag on another player as that causes the 'in combat' bug but I see your pally hasn't got anyone flagged.

    I suppose they'd need more than 2 people reporting it to determine if it's class based but it's a start I guess.

    Please Do Not Feed The Trolls

    Xael De Armadeon: DC
    Xane De Armadeon: CW
    Zen De Armadeon: OP
    Zohar De Armadeon: TR
    Chrion De Armadeon: SW
    Gosti Big Belly: GWF
    Barney McRustbucket: GF
    Lt. Thackeray: HR
    Lucius De Armadeon: BD


    Member of Casual Dailies - XBox
  • ifantomen#9905 ifantomen Member, NW M9 Playtest Posts: 31 Arc User
    edited January 2022
    uimaven said:

    Hi, sorry that you're having trouble with this!

    Can I ask you to check one more thing? If you press Esc to get to the game menu, there should be an option (the third one IIRC) called "Notification Settings". Could you choose that, and then see what your checkbox values are for "party feedback" and "party looting"?

    You sir/mam are a god damn saviour! Sorry I didn't see this reply sooner. I had NO idea these settings were a thing and have not seen it in the years of playing this game. It works!!!!!! Months and months without knowing what was wrong, and a simple checkbox had lost it's value. I'm baffled it took this long to find out what that issue was and im still not sure what caused it to be unticked to begin with. Thank you so much! <3
  • uimavenuimaven Member, Cryptic Developer Posts: 36 Cryptic Developer
    I'm glad that was the issue! That notifications setting control panel was a relatively recent addition (June 2019, which seems like only yesterday!) mainly to let people customize their chat a bit better. I'm very sorry your defaults weren't correct and I'll see if I can figure out how that happened.

    Happy gaming!

  • shirghe#4424 shirghe Member Posts: 59 Arc User
    uimaven said:

    Could you choose that, and then see what your checkbox values are for "party feedback" and "party looting"?

    The Party Looting Fly-in checkbox is unchecked for me and does not toggle when clicked. Other checkboxes work fine. I see the rolls in chat, but still, is this working as intended?
  • armadeonxarmadeonx Member Posts: 4,952 Arc User
    @uimaven I checked this setting on XBox and I found that with the 'chat' and 'fly in' options, you can have one or the other selected but not both.

    If 'chat' is selected, the option to turn on 'fly in' does nothing, but if I turn off 'chat' I can turn on 'fly in' but turning on 'chat' will also turn off 'fly in' automatically.

    I don't know if that's WAI but I've had issues with the loot roll box showing up too.
    Please Do Not Feed The Trolls

    Xael De Armadeon: DC
    Xane De Armadeon: CW
    Zen De Armadeon: OP
    Zohar De Armadeon: TR
    Chrion De Armadeon: SW
    Gosti Big Belly: GWF
    Barney McRustbucket: GF
    Lt. Thackeray: HR
    Lucius De Armadeon: BD


    Member of Casual Dailies - XBox
Sign In or Register to comment.