[PS4] Infernal Descent Launch Week Bugs

nitocris83
nitocris83 Member, Cryptic Developer, Administrator Posts: 4,307 Community Manager
This thread is to report bugs related to the new content or that began with the release of Infernal Descent. Please do not report previously discovered bugs (either on live or on preview) or general feedback. All unrelated comments will be moved so that the team can better focus on the new issues on PS4.

NOTE: If you post an issue on this thread, please be assured that it is being read. Time will be spent reviewing issues and escalating them as efficiently as possible. We are not able to respond or give detailed updates to each individual post but all feedback and reports are being received.
«134

Comments

  • mongol69
    mongol69 Member Posts: 407 Arc User
    edited March 2020
    Can we get a timeline for fixing warlock soulsparks...was hopeful if would be resolved before launch, since r1 and 2 related feats are for the most part unusable. On my warlock I only get soul sparks actually work on atwills at least....nothing else. End result, even less single target damage than during mod 17 especially noticeable in tomm even with magnitude changes.

    My toons lost 500il on each...any reason? I get 3 boons gone but, still 500il?

    If you switch loadouts you have to respec it every time....awesome.

    Was thinking less crashes today but wrong, hit a nice 15 in 2 hrs.
    Post edited by mongol69 on
  • matii#4660
    matii#4660 Member Posts: 75 Arc User
    Cradle of the Death God is unplayable, at the start of combat in elevator all (10 people) always got crash
  • roguefirefly#6680
    roguefirefly#6680 Member Posts: 9 Arc User
    I logged on to my main for the first time since the new mod and had to do a respec. I have 2 loadouts for my rogue, one for each paragon path. I did the respec on one, then switched loadouts to respec the other. When I then switched back to loadout I did first it had reset again! Tried it twice now and it keeps resetting. Guess I'm just gonna have to stick to using one until it's fixed.
  • joe7777
    joe7777 Member Posts: 509 Arc User
    In my thread of ongoing bugs I mention a bug where you can be dragged into combat mode if a friendly NPC is fighting another friendly NPC, but now that same bug is happening in Vallenhas when friendly NPCs are attacking Training Dummies, therefore I believe this qualifies as a bug to report here.
  • zippysox72
    zippysox72 Member Posts: 44 Arc User
    Blue screen is happening everywhere. I got it once in codg twice in pe and once in barovia.
  • jaako49#8853
    jaako49#8853 Member Posts: 1 Arc User
    Blue screen is happening time to time after the new Mod 18
  • arkai#8115
    arkai#8115 Member Posts: 191 Arc User
    Warlock class when switch at campfire everytime hv a reset of all bone stats recoice path lol dnt switch guys its crazy
  • nodonn#9611
    nodonn#9611 Member Posts: 20 Arc User
    3 blue screen crashes. 1st in the new campaign, 2nd in PE, 3rd in the character select screen.
  • aerhythia#3255
    aerhythia#3255 Member Posts: 173 Arc User
    Guess this belongs here since it's Mod 18 related. Wonder how many thought it's lag-related yesterday. So I copypaste from my thread:

    Cleric animation and movement after praying is broken and trippy

    1) Log in to a Cleric
    2) Make sure if you're Devout the feat that allows praying while moving isn't slotted
    2) Run forward, press R1 ( = Tab on PC / right bumper on Xbox One (don't know if it's the same behaviour on other platforms)

    Observed Result:
    Trippiest and and glitchiest animation and movement I have ever seen in any game, feels like the game stops running briefly, followed by warp speed

    Expected Result:
    Smooth animation and movement like in Mod 16 & 17, with a brief stop while praying and/or absorbing pips
  • rey007#5400
    rey007#5400 Member Posts: 117 Arc User

    The roof to the Vallenhas Stronghold is not solid. There’s a path to it, even a portal through the shield to get onto the roof, but you fall right through the graphics, get trapped and have to defeat yourself.

    My son and I were looking for an NPC at the same location and we both fell in within the stronghold walls/structure. Just as @ravenokami#4514 mentioned, you have to defeat yourself to get out.

    - Rey

    - in umbra igitur pugnabimus!
  • whoness
    whoness Member Posts: 3 Arc User
    > @rey007#5400 said:
    > (Quote)
    > My son and I were looking for an NPC at the same location and we both fell in within the stronghold walls/structure. Just as @ravenokami#4514 mentioned, you have to defeat yourself to get out.

    So when you leave the tunnel heading west out of the stronghold, there is an angled wall part of a tower that you'll see on the left before running up the hill... you can walk through that... also when falling from the roof, that's your exit point as well.... I was really hoping for some cool stuff up there...
  • shakinggamer#3136
    shakinggamer#3136 Member Posts: 66 Arc User
    i have been having trouble with my wizard shield not activating when i use the skill
  • michael#7493
    michael#7493 Member Posts: 6 Arc User
    Ran an epic dungeon earlier today from random and got placed with 2 healers in group
  • joe7777
    joe7777 Member Posts: 509 Arc User

    Ran an epic dungeon earlier today from random and got placed with 2 healers in group

    Known issue on PC that carried over to Console.
  • skrewfaz3d#1482
    skrewfaz3d#1482 Member Posts: 109 Arc User
    It was not listed in patch notes so I'm guessing this is a bug:
    Manycoins Bank Heist skirmish only rewards first successful completion (if that) with acorns. I ran 3 in a row and got maybe some after the first but the subsequent runs rewarded 0 (while it still was in the rewards section of the scoreboard).
  • joe7777
    joe7777 Member Posts: 509 Arc User
    The healing orbs from the Dark Ritual Robe cannot be picked up by a Rogue with Stealth active. Pretty sure this is a bug...
  • cryptic39#8917
    cryptic39#8917 Member, Cryptic Developer Posts: 80 Cryptic Developer
    edited February 2020
    Good morning all,

    Several of these issues mentioned in this thread have been fixed in a later patch and several new issues have been confirmed and entered into our database. Thank you everyone for your reports!

    @shakinggamer#3136 The functionality of Wizard Shield was changed for M18. Are you seeing a case where the power completely fails to grant you the buff? If it's failing to work in the functionality as described below, would you please provide additional information/a video of your specific occurrence?

    o Shield has been updated in functionality.
     Shield now applies a normal (blue health bar) shield to the character.
     When the shield is depleted, it explodes outward, damaging and pushing nearby enemies.
     If the shield is recast while still active, the explosion still occurs, and a new shield is applied.


    I do have to say that I'm a bit sad myself that Juma is no longer on top of the castle, let alone the fact that you could fall through the roof! Sorry about that >.<! it's fully intended that it is an explorable area.

    #freejuma
  • frogwalloper#6494
    frogwalloper#6494 Member Posts: 821 Arc User

    3 blue screen crashes. 1st in the new campaign, 2nd in PE, 3rd in the character select screen.

    The game crashes on me every 20 minutes or so when I fast travel.
    Really irritating.
  • aerhythia#3255
    aerhythia#3255 Member Posts: 173 Arc User
    Same issue on Paladin and partially Fighter (after whatever their R1 (Tab) is supposed to be).

    Guess this belongs here since it's Mod 18 related. Wonder how many thought it's lag-related yesterday. So I copypaste from my thread:

    Cleric animation and movement after praying is broken and trippy

    1) Log in to a Cleric
    2) Make sure if you're Devout the feat that allows praying while moving isn't slotted
    2) Run forward, press R1 ( = Tab on PC / right bumper on Xbox One (don't know if it's the same behaviour on other platforms)

    Observed Result:
    Trippiest and and glitchiest animation and movement I have ever seen in any game, feels like the game stops running briefly, followed by warp speed

    Expected Result:
    Smooth animation and movement like in Mod 16 & 17, with a brief stop while praying and/or absorbing pips

  • arkai#8115
    arkai#8115 Member Posts: 191 Arc User
    With profession x2 when i craft with morale i got issue the game freeze and hv to kill app and reenter guys we really need a function that allows us to burn all morale and hv all reward without lose hour 4 every alt to make think.damn is so hard a option that can mk me craft all i can without this anniung think??
  • misty#7101
    misty#7101 Member Posts: 5 Arc User
    I'm getting the blue screen error everytime i try to teleport from Avernus to the stronghold or from anywhere else. And it does take a lil longer than before.
    Also, before this happens, ive notice that while ure killing enemies their health bar isnt going down, thats when i know the blue screen is about to happen and it really does. I tought it could be my internet connection but my mbps is almost up to 400 and i did a full reset just in case and it still happens so im sure its not it bc i didnt have this happen so often and only after mod launch 🤷‍♀️
    ~ Misty :3
  • misty#7101
    misty#7101 Member Posts: 5 Arc User
    > Observed Result:
    >feels like the game stops running briefly, followed by warp speed


    You have just described it. I just didnt have the words to explain it. This is what i been experiencing while in combat bc i do have slotted the Feat to pray. The warp speed thing shouldnt happen. And while im on my arbiter this warp speed thing happens while im attacking mobs making it seem im not doing any damage but after a few seconds the mobs health bar goes down and they die. Its a bit annoying.
    ~ Misty :3
This discussion has been closed.