test content
What is the Arc Client?
Install Arc

Barbarian BladeMaster Account Wide Bug

margus23margus23 Member Posts: 29 Arc User
Recently I have been testing a lot of barbarian blademaster DPS Builds and unfortunately I've ran into account wide bug what ruins all the gaming experiences, Now you may wondering what am I talking about ? Let me explain, I have been testing alot of barbarian builds, different encounter powers,class features to find out what works the best for us as barbarians, unfortunately I have ran into very weird bug with my AT-WILLS powers All the stats capped,Power at 190K and still somehow my AT-WILLS are still hitting constant 0s on the target what shouldn't happen at all!! I have made many tickets to the GM,Had many conversations with the person to find out the issue,we have walked all over the stats,the boons,items everything,we even tried to verify the neverwinter client cache to make sure something important what could kick that bug in is not missing! as of this moment nothing what we have tried over the 3 days is not working,GM told me they have noted my issue down and give this to development team and best thing for me to do right now would be to make this bug report on the forums and same with ingame and give as much information what i could to get this issue solved,Maybe now someone higher can look into this issue and solve this with me,also thanks alot for the GM who got back to me so so fast with all the emails and tried the best to solve this issue,I will be posting some of the stats,boons pictures here maybe it would help the development team to solve the issue, Thank you in advance for reading my issue i know it's a long long text but hopefully it clears up the problem and it can be solved.

Comments

  • margus23margus23 Member Posts: 29 Arc User
    Still have the problem @nitocris83 , @terramak
  • frozenfirevrfrozenfirevr Member, Neverwinter Moderator, NW M9 Playtest Posts: 1,475 Community Moderator
    <font color=orange>Please do post the screenshots or a video of the issue if possible.</font>
    FrozenFire
  • margus23margus23 Member Posts: 29 Arc User
    Image and video hosting by TinyPic
  • margus23margus23 Member Posts: 29 Arc User


    Made a video about this problem,Like you can see AT wills are going crazy with 0s
  • margus23margus23 Member Posts: 29 Arc User

    I decided to do some testing on my own. the bug only affects the at will sure strike during battlerage. none of the other at wills have this happen and it never happens when not raging, it is not connected to a weapon enchantment (happened with enchantment removed) or class feature because i tried using steel blitz like i saw OP used, then i changed it to raging strikes and the bug still occurred.

    Thanks for testing this out,Maybe we'll get it fixed before mod 17 goes live!
  • margus23margus23 Member Posts: 29 Arc User
    Update on the case to solve the puzzle!!

    I have done alot of testing today to find the problem.

    Feats- Tested They are not the cause of the AT-WILLS bugs.

    Armor- Everything works perfectly.

    Class Features- They dont cause the issues.

    Mounts-Tested they don't cause no issues.

    Companions-Tested they don't cause any issues.

    Boons-Tested They don't cause the issue.

    When anyone got ideas what I could do next to solve the puzzle please leave your comments here!!
  • midnightitamidnightita Member Posts: 227 Arc User
    Tried ACT?
  • margus23margus23 Member Posts: 29 Arc User

    Tried ACT?

    ACT was working for me before showing up all the 0s but after the ACT update it's gone totally crashing showing everything is 0s so there is no use for ACT
  • huijianhuijian Member Posts: 73 Arc User
    margus23 said:


    ACT was working for me before showing up all the 0s but after the ACT update it's gone totally crashing showing everything is 0s so there is no use for ACT

    I never update ACT, the neverwinter plugin is an old plugin and doesn't always like the newer versions of ACT. Since its such old plugin anyways there doesn't seem to be any actual benefit to updating ACT itself.
  • margus23margus23 Member Posts: 29 Arc User
    huijian said:

    margus23 said:


    ACT was working for me before showing up all the 0s but after the ACT update it's gone totally crashing showing everything is 0s so there is no use for ACT

    I never update ACT, the neverwinter plugin is an old plugin and doesn't always like the newer versions of ACT. Since its such old plugin anyways there doesn't seem to be any actual benefit to updating ACT itself.
    I didn't know that in the first place that's why it went all crazy
  • skrewfaz3d#1482 skrewfaz3d Member Posts: 109 Arc User
    Have you checked modifications? Could it be tied artifact mod?
  • margus23margus23 Member Posts: 29 Arc User

    i believe it has to do with the animation speed buff during battlerage exceeding the timeframe designed for the attack sure strike, as it only happens with sure strike and then only during battlerage. one point of interest here, if the sure strike hits for 0 and you have a weapon enchantment, the weapon enchantment hit that proceeds it will always be 0 as well.

    This is exactly what i noticed with this,hopefully some dev is going to look in this,right now there havent been a word about it over a week now.
  • margus23margus23 Member Posts: 29 Arc User
    Still have the same issue :/ Been trying to fix that for days now and nothing.
  • bigman99#8273 bigman99 Member Posts: 508 Arc User
    Thank you both for doing research @margus23 and @pariswinters#7118. Those little zero's have been annoying me and at some point I just let it go. Same thing is happening on my barb, just sure strike when battlerage is going, it is hitting for 0 (and the weapon enchant too), and the rate might be as high as 20-25% of these 0's when the conditions are met.
  • margus23margus23 Member Posts: 29 Arc User
    Wish there was actually some kinda developers who cares about the problems and tell us something here,kinda losing hope with this..
  • nitocris83nitocris83 Member, Cryptic Developer, Administrator Posts: 4,374 Community Manager
    @margus23 Thank you (and everyone in this thread) for providing info - without details, it's increasingly challenging to identify where to even begin an investigation.
  • margus23margus23 Member Posts: 29 Arc User

    @margus23 Thank you (and everyone in this thread) for providing info - without details, it's increasingly challenging to identify where to even begin an investigation.

    @nitocris83 Thank you for stopping by! hopefully there is enough information to start the investigation and solve the problem!
  • bitcrusher#9275 bitcrusher Member Posts: 17 Arc User
    Got the same issue on my GWF...ahh..Barb. Anything we could do to provide information besides what already posted/submitted?
  • sobacsobac Member, NW M9 Playtest Posts: 422 Arc User
    See 0 when using Sure Strike and only in unstoppable mode! I don't think it's because of lag, coz tried Relentless Slash w/ Lightning enchant on 3 dummies, unstoppable mode too, all was filled with numbers but not a single 0. In the first case tho, i see (almost always) back to back two 0s: one for SS and the other one for WE.
  • bigman99#8273 bigman99 Member Posts: 508 Arc User
    Can we please get an update on this? 25% of sure strike hits during unstoppable are getting zero's and it is hard enough to keep up in dmg with the other bugs/choices going on surrounding the barbarian.
  • bigman99#8273 bigman99 Member Posts: 508 Arc User
    So I did some testing on the training dummies at my SH. I started by building rage to max then activating upstoppable. I slowed down my strikes to just barely enough to complete the 4 part combo for sure strike. I would get through 2&3/4 rotations of this per unstoppable. Every, single time on the 4th strike (downward strike into the ground) I would get a 0 for damage from SS, and weapon enchant if that is equipped (tried both, no difference in rate or change of position of the 0's). So the problem is directly tied to that 4th strike, the other 3 always gave correct damage. I hope this helps narrows down a search for the cause @nitocris83 .

    Pure speculation here, but maybe there is a link between this and IBS not always providing a strike?
  • nitocris83nitocris83 Member, Cryptic Developer, Administrator Posts: 4,374 Community Manager

    So I did some testing on the training dummies at my SH. I started by building rage to max then activating upstoppable. I slowed down my strikes to just barely enough to complete the 4 part combo for sure strike. I would get through 2&3/4 rotations of this per unstoppable. Every, single time on the 4th strike (downward strike into the ground) I would get a 0 for damage from SS, and weapon enchant if that is equipped (tried both, no difference in rate or change of position of the 0's). So the problem is directly tied to that 4th strike, the other 3 always gave correct damage. I hope this helps narrows down a search for the cause @nitocris83 .

    Pure speculation here, but maybe there is a link between this and IBS not always providing a strike?

    I will share this with the team to add to their investigation.
  • lardesonlardeson Member Posts: 374 Arc User
    Bugs that dont benefit the players always take 10x as longer fix, i wonder why
    Lardeson CW not Mage. Where's my fireball and my thunderbolt?
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 10,813 Arc User
    edited September 2019
    lardeson said:

    Bugs that dont benefit the players always take 10x as longer fix, i wonder why

    Pretty simple. Destroying is easy. Fixing is not.
    *** The game can read your mind. If you want it, you won't get it. If you don't expect to get it, you will. ***
  • Playing my barb on PS4, there are definitely a couple bugs with the speed increase to at wills from battlerage/unstoppable. Haven't honestly paid enough attention to see the zero damage, don't typically run sure strike. The bug I notice the most is the at-wills tend to hang or get caught up mid animation because of the speed increase. I quit using sure strike altogether because it gets caught up the most.
  • rjc9000rjc9000 Member, NW M9 Playtest Posts: 2,401 Arc User
    edited October 2019
    Saw this bug appear too.
    Stripped, testing weapon, Human, Bravery and Impatience as passives, only feat equipped was Relentless Battlerage.



    Strangely, in ACT, it shows that the hits deal their correct damage.


    Upon further inspecting, it seems as if the game is reading everything in the log.

    Look at the Sure Strike in grey text ... it says 0, right above the proper damage, and at the same time as the mystery 0.



    As for what the grey text actually means, I have no clue.

  • bigman99#8273 bigman99 Member Posts: 508 Arc User
    Any progress on this? its the end of October now and this problem still persists.
  • betepok#5883 betepok Member Posts: 30 Arc User
    edited October 2019
    they forgot about barbarians problem ! idk what is happening but they are not interested in barbarians at all. The post was made at july and now is almost november. Zero reactions for fixing those issue. The last hit of sure strike in determination deal 0 damage.
Sign In or Register to comment.