Dies ist der Bereich "Fehler- und Problemberichte" für den PC.



Den entsprechenden Bereich für PS4 findet ihr hier und den für Xbox hier.

Dauerhaftes "Server not responding"-Problem

13468930

Kommentare

  • stony27101983
    stony27101983 Beiträge: 278 Arc Nutzer
    bearbeitet Dezember 2014
    valdore78 schrieb: »
    Das Spiel ist doch gar nicht so schlecht, wie es hier dargestellt wird. Klar ist es zur Zeit nicht schön, aber auch andere Online Spiele kämpfen mit ähnlichen Problemen. Allerdings ist der Informationsfluss hier wirklich übel. Ich hoffe nach dem nächsten Patch läuft es wieder besser. Und wenn man zurückdenkt: Nach jeder größeren Erweiterung war es anfangs immer etwas hakelig...
    Komm, bleibt dem Spiel treu !

    Gegen ETWAS hakelig sagt ja niemand was. Ich bin sicher, die allerwenigsten würden sich lautstark beschweren, wenn die Pings mal n bissl höher als gewöhnlich ausfallen würde. Aber was hier präsentiert wird, ist schlicht unspielbar. Mag sein, dass Du bislang verschont geblieben bist, es sollen ja angeblich nicht alle von diesem Phänomen betroffen sein, aber für uns ist es ein sehr reales Problem, wenn Ab 21 Uhr (spätestens, manchmal auch etwas früher) die Pings von 150-200 ms (Normal, bzw. Soll-Wert) in den Bereich 4.000+ ms gehen. Da machst Du NIX mehr.

    Ich bin mir aber nicht mal sicher, ob es letzlich wirklich am STO Serverpark liegt, oder ob es nicht an deren Provider CogentCo liegt. Auch in den USA gibt es Peaks, in denen viele Leute gleichzeitig das Internet benutzen (und die müssen noch nichtmal STO spielen). Möglicherweise reichen die Kapazitäten dafür bei CogentCo nicht? Dann weiß ich aber auch nicht, was Cryptic/PWE für eine rechtliche Handhabe dagegen hätte.
    [SIGPIC][/SIGPIC]
  • macflick
    macflick Beiträge: 84 Arc Nutzer
    bearbeitet Dezember 2014
    Habe das die letzten drei Tage mal beobachtet mit Netgraph.
    Bekam da Pingzeiten von bis zu 4000ms. (zwischen 19-22Uhr)
    Dann sofort mit pathping und tracert nachgeschaut und siehe da 140-160ms. Net toll aber es ist nicht von der Leitung, der 4000ms ping!
    Es sind die Server von STO bzw. die Kapazität ist im Eimer. Oder ob noch nen neuer Delay-bug mit einprogrammiert wurde? Wer weiß alles sehr Cryptisch.
    OnOfThe300Devil
    [SIGPIC][/SIGPIC]
  • enniks
    enniks Beiträge: 453 Arc Nutzer
    bearbeitet Dezember 2014
    stony27101983 schrieb: »
    Möglicherweise reichen die Kapazitäten dafür bei CogentCo nicht? Dann weiß ich aber auch nicht, was Cryptic/PWE für eine rechtliche Handhabe dagegen hätte.

    Dachte ich eigentlich auch, da die Lags ziemlich zeitnah mit den Cogent/Netflix-Problemen auftraten, aber bis zu Cryptic ist eigentlich alles im Rahmen.

    Ich habe zu anderen Diensten die über die Cogent-Infrastruktur gehen keine Probleme, VPN mit Video-Telefonie usw sowie Streaming aus den USA gehen genauso gut wie über die anderen . Sogar eher besser, rein subjektiv jedenfalls. Die Verbindung in die USA ist so gut/schlecht wie eh und je.

    Ich denke schon das es an Cryptic liegt, wenn's nicht die Server sind, dann haben die evtl. die billige Reste-Ecke im Datacenter gemietet wo freie Höheneinheiten günstig zu erstehen sind und man an irgendwelchen ungemanagten Switches klebt. Denke ich aber eher nicht :)

    Es wäre auf jeden Fall hilfreich wenn sich Cryptic dazu mal äussert, aber die Erfahrung lehrt, das dies nicht passieren wird. Egal woran es liegt, nur Cryptic kann es beheben, ob technisch oder rechtlich....
    Geben Sie jemanden einen Fisch und Sie ernähren ihn für einen Tag;
    lehren Sie jemanden zu fischen und Sie verlieren einen verlässlichen Kunden.
  • Nevandon
    Nevandon Beiträge: 812
    bearbeitet Dezember 2014
    Leider habe ich bezüglich der "Server not responding" Probleme noch keine Updates. Ich habe die bisherigen Reports von euch weitergeleitet und hake und hake nach was der Status ist. Sobald ich näheres weiß werden wir das an euch weitergeben.

    Eventuell ergeben sich im Rahmen der Untersuchung der gestrigen Vorkommnisse neue Erkenntnisse. Ich bin an der Sache dran.
  • zeratk
    zeratk Beiträge: 2,421 Arc Nutzer
    bearbeitet Dezember 2014
    Nevandon schrieb: »
    Leider habe ich bezüglich der "Server not responding" Probleme noch keine Updates. Ich habe die bisherigen Reports von euch weitergeleitet und hake und hake nach was der Status ist. Sobald ich näheres weiß werden wir das an euch weitergeben.

    Eventuell ergeben sich im Rahmen der Untersuchung der gestrigen Vorkommnisse neue Erkenntnisse. Ich bin an der Sache dran.


    So fundierte Erkenntnisse wie beim Forenzusammenbruch?
    _______________________

    This is Crypticverse...:mad:

    Nur hier um über die epischen Neuerungen in den Dev-Blogs zu lachen.:biggrin:
  • prapilius
    prapilius Beiträge: 1,355 Arc Nutzer
    bearbeitet Dezember 2014
    enniks schrieb: »
    stony27101983 schrieb: »
    Möglicherweise reichen die Kapazitäten dafür bei CogentCo nicht? Dann weiß ich aber auch nicht, was Cryptic/PWE für eine rechtliche Handhabe dagegen hätte.
    Dachte ich eigentlich auch, da die Lags ziemlich zeitnah mit den Cogent/Netflix-Problemen auftraten, aber bis zu Cryptic ist eigentlich alles im Rahmen.
    Exakt Cogent ist einer der Übeltäter - siehe hier
    Meist sind bei deren Knotenpunkte die Pingzahlen im kritischem Bereich.

    Die golem News ist zwar schon etwas älter - das akute Peering-Problem aber immer noch vorhanden.
    enniks schrieb: »
    Ich denke schon das es an Cryptic liegt, wenn's nicht die Server sind, dann haben die evtl. die billige Reste-Ecke im Datacenter gemietet wo freie Höheneinheiten günstig zu erstehen sind und man an irgendwelchen ungemanagten Switches klebt. Denke ich aber eher nicht :)
    Alle PWE/Cryptic-Gameserver sind von diesem Phänomen betroffen und da alle Wartungen, Serverabstürze, selbst Notwartungen verdächtiger-weise immer exakt zum gleichem Zeitraum (Tage/Zeit) stattfinden liegt der Verdacht naheliegend ... mehr muss dazu nicht gesagt werden. :rolleyes:

    ---
    Provider: Telekom DSL 16k
    Region: NRW
    Uhrzeit: ca. 19:00 Uhr aufwärts
    Seit: ca. DR (davor nur sporadisch)

    Launcher/Login-Vorgang
    1. Endlose Aktualisierungsversuche
    2. Login Zeitüberschreitungen
    3. Login Timeouts
    4. Login-/Accountserver Verbindungsfehlermeldungen aller Art
    5. ...

    Game-Client
    1. Dauer Server not Respondings
    2. Extreme Lags
    3. Dauerschleifen Rubberbandings
    4. Disconnects
    5. ...

    ---
    Problem-Minimierung: (bis jetzt)
    Game-Proxy: EU
    Befehlszeile: -SetProxy eu2.proxy.crypticstudios.com 80
  • jeanluc87
    jeanluc87 Beiträge: 48 Arc Nutzer
    bearbeitet Dezember 2014
    Guten Abend,

    also ich muss zeratk wirklich recht geben, das Spiel ist zum teil unspielbar- bei den tollen Einnahmen wo die haben könnten die doch mal ihre Server aufstocken ? Wie wärs damit ? Das wäre z.B. schon mal ein Schritt in Richtung kundenservice.

    SO werdet ihr definitiv keine leute dauerhaft binden können, liebes Cryptic Team.

    Ich kann mich aus anderen posts von mir nur wiederholen: Seht zu, das ihr eure Server aufstockt und gescheit wartet und vorallen, das Spiel, für spieler auch besser macht damit meine ich konkret: KI und Spieler sollten endlich mal gebalanced werden wie versprochen und außerdem: Seht zu das ihr Dyson boden wiederherstellt, denn wenn das weg ist, wird ein Zorn losbrechen hier in STO... UND ihr werdet eine Menge Leute verlieren.

    Wollt ihr das ? Nein ? Dann tut endlich was dafür ! Ansonsten wäre die Alternative, das ihr in ca. einen halben jahr eure Server dicht machen könnt... weil kaum noch einer was kauft. Ich für meine wenigkeit sage: Wenn sich das, was ich oben beschrieben habe positiv zutreffen würde, würde ich mir einen Lifetime account kaufen. Sprich: wenn die Server besser funktionieren und Dyson boden repariert worden ist (das man wieder so Dillithium farmen kann wie früher) und KI und Spieler gebalanced worden ist.


    Mit freundlichen Grüßen

    Dr. Placebo
  • stony27101983
    stony27101983 Beiträge: 278 Arc Nutzer
    bearbeitet Dezember 2014
    Und es ist wieder soweit. Punkt 20 Uhr. Ich stelle die Uhr bald wirklich danach. -.-

    EDIT: Und um 20.25 Uhr bin ich vom Server geflogen.
    [SIGPIC][/SIGPIC]
  • vilan1
    vilan1 Career Officer Beiträge: 17
    bearbeitet Dezember 2014
    Gerade geht mal wieder gar nichts?!?

    Kann ich bestätigen! Seit kurz nach 8 absolut unspielbar, lags wurden minütlich schlimmer und jetzt geht gar nichts mehr. Nicht witzig! :mad:
  • magnetarxx
    magnetarxx Registered Users Beiträge: 524
    bearbeitet Dezember 2014
    stony27101983 schrieb: »
    Und es ist wieder soweit. Punkt 20 Uhr. Ich stelle die Uhr bald wirklich danach. -.-

    EDIT: Und um 20.25 Uhr bin ich vom Server geflogen.

    Genau Das gleiche hier, schon seit dem vorletztem Patch immer um die gleiche Uhrzeit. (Tkom VDSL 50)
    Ab 20 bis 22:30 Uhr danach ist wieder Alles okay.
    Wäre nett, wenn da mal Etwas gefixt werden würde (sofern es an Cryptic liegt)
    Aber ist ja schon aufällig das es bei anderen Games keine Probleme gibt.
    Ich habe keine Angst vor dem Tod. Ich habe Angst vor der Zeit. Es ist nicht tot, was ewig liegt, bis dass die Zeit den Tod besiegt. :eek:
  • elsti
    elsti Registered Users Beiträge: 10
    bearbeitet Dezember 2014
    Ein Schelm der Böses dabei denkt.
  • blackgmork80
    blackgmork80 Beiträge: 51 Arc Nutzer
    bearbeitet Dezember 2014
    Und täglich (abendlich) grüßt das Murmeltier... Ab 20:30 geht die Show los^^ :frown:
    mrawlxpl.png
  • bacci28
    bacci28 Beiträge: 6 Arc Nutzer
    bearbeitet Dezember 2014
    Bitte um Hilfe. Bis gestern funktionierte noch alles wunderbar. Als ich mich heute wie gewohnt über den Arc Client einloggen wollte, war soweit auch noch alles ok. Ich drückte den "Spielen" Button und wurde auf die Ladeseite weitergeleitet, dann aber ging garnichts mehr. Das Spiel wurde beendet und ich erhielt immer folgende Fehlermeldung
    Fatal Error: Direct3D driver returned error code (DXGI_ERROR_DEVICE_REMOVE) while creating vertex buffer

    Technical Details: D3DM Device removed due to DXGI_ERROR_Device_HUNG 0x887a0006

    Das ist für mich nicht wirklich verständlich. Denke aber das das Hauptproblem das Direct3D ist. Nach einiger Suche habe ich ein empfohlendes Programm gefunden was das ganze beheben könnte (Health Advisor). Gesagt getan. leider ohne Erfolg
    Danach dann hier im Forum gesucht ob evt. einer das gleiche Problem hat. Hier bin ich dann auf eine Empfehlung gestossen, den "Live" Ordner zu löschen und alles neu Updaten zu lassen. Auch dies habe ich getan. Leider auch hier ohne Erfolg.
    Nun bin ich Ratlos und bitte um Hilfe.
  • stony27101983
    stony27101983 Beiträge: 278 Arc Nutzer
    bearbeitet Dezember 2014
    Mal ne Entdeckung, die ich gemacht habe:

    Ich habe mal ausprobiert, ob das Routing über meinen Mobilfunkanbieter besser funktioniert. Tut es. Habe mit meinem Handy via USB Tethering und EU Proxy einen Ping von um die 170 (+/- leichte Abweichungen). Läuft alles flüssig. So soll es sein.
    [SIGPIC][/SIGPIC]
  • schwarzer34
    schwarzer34 Beiträge: 1,427 Arc Nutzer
    bearbeitet Dezember 2014
    Leider ist STO nicht spielbar.
    Jeden Tag die selbe Leier, naja wieder weniger Spieler die bleiben werden......
    4v14eaycg9uc.jpg


    Mit jedem Tag steigt die Wahrscheinlichkeit, dass die Klingonen als erste die Landerechte auf den Berliner Fughafen bekommen.
  • sansero
    sansero Registered Users Beiträge: 3
    bearbeitet Dezember 2014
    ES nervt, tut endlich was! seit tagen kann man nicht anständig spielen.
    diese timeouts sind kaum noch zu ertragen.. .
  • magnetarxx
    magnetarxx Registered Users Beiträge: 524
    bearbeitet Dezember 2014
    prapilius schrieb: »
    Exakt Cogent ist einer der Übeltäter - siehe hier
    Meist sind bei deren Knotenpunkte die Pingzahlen im kritischem Bereich.

    Die golem News ist zwar schon etwas älter - das akute Peering-Problem aber immer noch vorhanden.

    Alle PWE/Cryptic-Gameserver sind von diesem Phänomen betroffen und da alle Wartungen, Serverabstürze, selbst Notwartungen verdächtiger-weise immer exakt zum gleichem Zeitraum (Tage/Zeit) stattfinden liegt der Verdacht naheliegend ... mehr muss dazu nicht gesagt werden. :rolleyes:

    ---
    Provider: Telekom DSL 16k
    Region: NRW
    Uhrzeit: ca. 19:00 Uhr aufwärts
    Seit: ca. DR (davor nur sporadisch)

    Launcher/Login-Vorgang
    1. Endlose Aktualisierungsversuche
    2. Login Zeitüberschreitungen
    3. Login Timeouts
    4. Login-/Accountserver Verbindungsfehlermeldungen aller Art
    5. ...

    Game-Client
    1. Dauer Server not Respondings
    2. Extreme Lags
    3. Dauerschleifen Rubberbandings
    4. Disconnects
    5. ...

    ---
    Problem-Minimierung: (bis jetzt)
    Game-Proxy: EU
    Befehlszeile: -SetProxy eu2.proxy.crypticstudios.com 80

    Dein Tip hat mir sehr geholfen, jetzt läuft STO wieder so wie es soll (vil. nur vorerst??) Vielen lieben Dank :smile:
    Ich habe keine Angst vor dem Tod. Ich habe Angst vor der Zeit. Es ist nicht tot, was ewig liegt, bis dass die Zeit den Tod besiegt. :eek:
  • romulus2015
    romulus2015 Beiträge: 10 Arc Nutzer
    bearbeitet Dezember 2014
    Hallo und Guten Morgen Sto-Community

    seitdem Q´s -Wintervent läuft habe ich immer gegeb 19/20 uhr leegs, Abstürze, ( Client.exe Funktioniert nicht mehr ) oder was ganz beliebt ist "SERVER NOT RESPONDING" :mad:

    Und nein es liegt nicht an meiner leitung :biggrin:


    es ist zum kot.... das jedesmal die server um die uhrzeit überlasstet sind


    Eine Anständige Server wartung würde mich freuen
  • blackgmork80
    blackgmork80 Beiträge: 51 Arc Nutzer
    bearbeitet Dezember 2014
    STO Launcher: "Die Serverwartung findet am 11. Dezember von 16:00-18:30 Uhr CET statt."

    Na da bin ich aber gespannt wie ein Gummiband... :eek:
    mrawlxpl.png
  • prapilius
    prapilius Beiträge: 1,355 Arc Nutzer
    bearbeitet Dezember 2014
    prapilius schrieb: »
    Problem-Minimierung: (bis jetzt)
    Game-Proxy: EU
    Befehlszeile: -SetProxy eu2.proxy.crypticstudios.com 80
    Eventuell hilft dies.
  • prapilius
    prapilius Beiträge: 1,355 Arc Nutzer
    bearbeitet Dezember 2014
    magnetarxx schrieb: »
    Dein Tip hat mir sehr geholfen, jetzt läuft STO wieder so wie es soll (vil. nur vorerst??) Vielen lieben Dank :smile:
    Der Tipp stammte zwar ursprünglich aus dem NW-Forum von offizieller Seite. Da dies wunderbar bei dem STO-Client funktioniert, ist dies der eindeutige Indiz, dass alle (Server) anschneidet wirklich an ein und der selben Schnittstelle hängen ... außerordentlich sehr professionell. :rolleyes:
  • birdfire1984
    birdfire1984 Veteran der Sternenflotte Beiträge: 330
    bearbeitet Dezember 2014
    sind wir jetzt ehrlich schon so weit, das man sich über einen Proxy einloggen muss um lagfrei spielen zu können?

    Ich muss sagen, ich bin seit Delta Rising kaum noch in STO, diese permanenten NOT RESPONSE und LAGS gehen mir einfach zu sehr aufn Zeiger. :mad:

    Wäre ja mal toll, wenn man sich darum mal kümmern könnte, statt immer neuen Content rein zu hauen. STO wird nur noch gemolken und langzeitspieler werden vergrauelt. Traurig das CBS da selber nicht mal was gegen unternimmt, den Spaßig ist das Spiel schon lange nicht mehr! :frown:
    [SIGPIC][/SIGPIC]
  • nccmatrix
    nccmatrix Registered Users Beiträge: 1
    bearbeitet Dezember 2014
    Leider kann auch ich dieses nur Bestätigen, von 20-22:30 Uhr geht so gut wie nix mehr. Kein Login möglich und wenn man doch mal drin ist läuft es nicht flüssig :mad: So kann man keine schnelle Runde auf dem Eis drehen!!!
    Da Nevandon ja informiert ist, und heute eine Serverwartung stattfinden soll, warte ich mal bis heute Abend ab, mit der Hoffnung das alles besser wird :confused:

    Provider: Rosa Riese (Telekom 16k)
    Gebiet: NDS
  • tommy2000m
    tommy2000m Beiträge: 23 Arc Nutzer
    bearbeitet Dezember 2014
    nccmatrix schrieb: »
    Da Nevandon ja informiert ist, und heute eine Serverwartung stattfinden soll, warte ich mal bis heute Abend ab, mit der Hoffnung das alles besser wird :confused:

    Da in den Patch-Notes nichts zur Behebung dieses Problems zu lesen ist, gehe ich eher nicht davon aus, dass es besser wird.:mad:
    "Die Webseite wird technische Schwierigkeiten. Normalen Spiel ist nicht betroffen."
  • stony27101983
    stony27101983 Beiträge: 278 Arc Nutzer
    bearbeitet Dezember 2014
    Prapilius schrieb:
    Problem-Minimierung: (bis jetzt)
    Game-Proxy: EU
    Befehlszeile: -SetProxy eu2.proxy.crypticstudios.com 80

    In welche Befehlszeile trägst Du das denn ein, wenn ich fragen darf?
    [SIGPIC][/SIGPIC]
  • darthpetersen
    darthpetersen Beiträge: 948 Arc Nutzer
    bearbeitet Dezember 2014
    stony27101983 schrieb: »
    In welche Befehlszeile trägst Du das denn ein, wenn ich fragen darf?

    Im Launcher gehst du oben auf "Optionen" und scrollst dann nach ganz unten. Da ist ein Feld für die Befehlszeile (die ist nicht sichtbar, wenn man nicht scrollt). ;)
    bannerSTO.png
  • stony27101983
    stony27101983 Beiträge: 278 Arc Nutzer
    bearbeitet Dezember 2014
    darthpetersen schrieb: »
    Im Launcher gehst du oben auf "Optionen" und scrollst dann nach ganz unten. Da ist ein Feld für die Befehlszeile (die ist nicht sichtbar, wenn man nicht scrollt). ;)

    Ich bedanke mich! :)

    Macht der Befehl denn etwas anderes, als den Proxy auf EU zu stellen? Weil das kriegt man ja auch per Pulldown Menü hin.
    [SIGPIC][/SIGPIC]
  • zeratk
    zeratk Beiträge: 2,421 Arc Nutzer
    bearbeitet Dezember 2014
    Was soll da auch besser werden? Die Server gehen immer in die Knie kaum das man es mal schafft Leute ins Game zu bekommen. Nachhaltige Abhilfe wurde da nie geschaffen.
    _______________________

    This is Crypticverse...:mad:

    Nur hier um über die epischen Neuerungen in den Dev-Blogs zu lachen.:biggrin:
  • zeratk
    zeratk Beiträge: 2,421 Arc Nutzer
    bearbeitet Dezember 2014
    birdfire1984 schrieb: »
    sind wir jetzt ehrlich schon so weit, das man sich über einen Proxy einloggen muss um lagfrei spielen zu können?

    Ich muss sagen, ich bin seit Delta Rising kaum noch in STO, diese permanenten NOT RESPONSE und LAGS gehen mir einfach zu sehr aufn Zeiger. :mad:

    Wäre ja mal toll, wenn man sich darum mal kümmern könnte, statt immer neuen Content rein zu hauen. STO wird nur noch gemolken und langzeitspieler werden vergrauelt. Traurig das CBS da selber nicht mal was gegen unternimmt, den Spaßig ist das Spiel schon lange nicht mehr! :frown:

    Vorallem sind die Aktionen dermaßen durchschaubar und hohl, das man versucht ist, sich permanent fremdzuschämen.
    _______________________

    This is Crypticverse...:mad:

    Nur hier um über die epischen Neuerungen in den Dev-Blogs zu lachen.:biggrin: