test content
What is the Arc Client?
Install Arc

Unable to proceed past launcher.

I've been having a weird issue since Q's Winter Wonderland went away. After I hit "engage" in the launcher the game just doesn't start...not even the loading screen comes up....the game simply refuses to load and instantly shuts itself off.

Computer specs:
System type: Windows 10 Home (No updates available), 64-Bit Operating System, x64-based processer
Processer: Intel(R) Core i5-4210U CPU @ 1.70 GHz 2.40 GHz
Installed RAM: 16.0 GB
Video Card: NVIDIA GeForce GTX 860M
Video Card Driver Version 385.28 (No updates available)
Display Resolution: 1920 x 1080, 60 Hz
Strike%2C_S.Rouge%2C_Freedom.png
Primary ship: U.S.S. Lacus Clyne, Dyson Science Destroyer/U.S.S. Fausticorn, Multi-Mission Reconnaissance Explorer
Secondary ship: U.S.S. Rainbow Dash, Odyssey Tactical Cruiser/I.S.S. Princess Cadance, Mirror Assault Cruiser
Tertiary ship: I.S.S. Freedom Gundam, Mirror Deep Space Science Vessel
My YouTube Channel

Comments

  • trekpuppytrekpuppy Member Posts: 446 Arc User
    If you bypass the launcher and start the game directly from a command prompt, you'll be able to see any error messages generated. Adjust the path in the example to where your "Live" folder is located.
    cd "\Program Files\Cryptic Studios\Star Trek Online\Live"
    x86\GameClient.exe -server 208.95.186.11
    
    ---
    "-Grind is good!" --Gordon Geko
    Accolades checklist: https://bit.ly/FLUFFYS
  • christopher0184christopher0184 Member Posts: 132 Arc User
    ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.

    Strike%2C_S.Rouge%2C_Freedom.png
    Primary ship: U.S.S. Lacus Clyne, Dyson Science Destroyer/U.S.S. Fausticorn, Multi-Mission Reconnaissance Explorer
    Secondary ship: U.S.S. Rainbow Dash, Odyssey Tactical Cruiser/I.S.S. Princess Cadance, Mirror Assault Cruiser
    Tertiary ship: I.S.S. Freedom Gundam, Mirror Deep Space Science Vessel
    My YouTube Channel
  • masterproteusmasterproteus Member Posts: 53 Arc User
    I'm in this situation as well. I'm not doing any fancy tricks though, because it shouldn't be happening at all.
  • christopher0184christopher0184 Member Posts: 132 Arc User
    I'm in this situation as well. I'm not doing any fancy tricks though, because it shouldn't be happening at all.
    Exactly.

    Strike%2C_S.Rouge%2C_Freedom.png
    Primary ship: U.S.S. Lacus Clyne, Dyson Science Destroyer/U.S.S. Fausticorn, Multi-Mission Reconnaissance Explorer
    Secondary ship: U.S.S. Rainbow Dash, Odyssey Tactical Cruiser/I.S.S. Princess Cadance, Mirror Assault Cruiser
    Tertiary ship: I.S.S. Freedom Gundam, Mirror Deep Space Science Vessel
    My YouTube Channel
  • sotsogmsotsogm Member Posts: 67 Arc User
    edited January 2018
    I was having this issue with the most recent Windows 10 update. The STO launcher would load and then the game itself would crash. The problem went away when I rolled back to the previous version of Windows. There seems to be some kind of issue with the latest version borking a display driver or somesuch? Though you'd think if that's what it was, updating the graphics driver would help and it didn't.

    Anyway, rolling back the version is suboptimal, but it seems to work. You might give that a shot.
  • trekpuppytrekpuppy Member Posts: 446 Arc User
    edited January 2018
    ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    

    It might be useful to see what happened right before that. Perhaps if you can paste the 10-15 final lines of the output?
    ---
    "-Grind is good!" --Gordon Geko
    Accolades checklist: https://bit.ly/FLUFFYS
  • frtoasterfrtoaster Member Posts: 3,346 Arc User
    ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.

    I don't think this is related to your problem. I've been getting that error message for a while now, and I am able to launch the game. I started getting it on December 1, 2017, right after force-verify stopped working.

    Holodeck ticket 4,626,730: "Force verify" no longer works
    frtoaster wrote: »
    I'm not sure if this is related, but I found the following lines in my error log from this morning:
    171201 10:59:15     10 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    171201 11:08:24     10 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    171201 12:21:52     20 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    171201 13:33:14     10 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    171201 13:34:19     10 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
    

    On an unrelated note, why do you guys write so many log files to STO's install directory? The launcher writes hundreds of files that begin with "PACKET", "PCL", "ALERTS", or "ERRORS". I think it creates a new log file every hour or every time the user logs on. Setting -NoAutoRotateLogs in the launcher doesn't stop it.

    The client also writes hundreds of files under Live\logs\GameClient. The -NoAutoRotateLogs flag stops most of them, but not the ones that begin with "Makeshaderbins", probably because you're including a process ID in the file name.

    Waiting for a programmer ...
    qVpg1km.png
  • vladtheinstallervladtheinstaller Member Posts: 6 Arc User
    I'm throwing my hat in the ring to say I'm having the exact same issue.

    In addition, I'm also getting account-server related timeouts when I manually start GameClient.exe in the live folder and try to log-in after loading. In other words, I can get past the launcher in a round-about way, but there are problems related to contacting the account server.
  • trekpuppytrekpuppy Member Posts: 446 Arc User
    IIn addition, I'm also getting account-server related timeouts when I manually start GameClient.exe in the live folder
    Make sure you add the ip-address of the account server as a parameter as I described in my earlier post. GameClient.exe without parameters won't work.

    ---
    "-Grind is good!" --Gordon Geko
    Accolades checklist: https://bit.ly/FLUFFYS
  • tmassxtmassx Member Posts: 815 Arc User
    Exactly the same problem
    180128 18:40:54 10 [1]: ERROR: Failed to initialize registry key reader/writer. Please verify that the location of the registry key has not changed.
  • tmassxtmassx Member Posts: 815 Arc User
    edited January 2018
    trekpuppy wrote: »
    If you bypass the launcher and start the game directly from a command prompt, you'll be able to see any error messages generated. Adjust the path in the example to where your "Live" folder is located.
    cd "\Program Files\Cryptic Studios\Star Trek Online\Live"
    x86\GameClient.exe -server 208.95.186.11
    

    This ^^ and re-installed launcher work for me
  • vladtheinstallervladtheinstaller Member Posts: 6 Arc User
    trekpuppy wrote: »
    If you bypass the launcher and start the game directly from a command prompt, you'll be able to see any error messages generated. Adjust the path in the example to where your "Live" folder is located.
    cd "\Program Files\Cryptic Studios\Star Trek Online\Live"
    x86\GameClient.exe -server 208.95.186.11
    

    Unfortunately this is not working for me. I still can't connect with the account server no matter what I do. :(
  • trekpuppytrekpuppy Member Posts: 446 Arc User
    If the client starts and you get to the login prompt, maybe you blocked that server by mistake in your firewall?
    ---
    "-Grind is good!" --Gordon Geko
    Accolades checklist: https://bit.ly/FLUFFYS
  • camripcamrip Member Posts: 13 Arc User
    I cannot get into the game since Q's Winter Wonderland as well. Its still patching 4 GB every time I open the launcher as well. The launcher has been updated recently, but still no luck. Please fix the game. :s
  • sirdraknosirdrakno Member Posts: 19 Arc User
    Well the wife's computer can not get past launcher. Even tried to by-pass launcher and it still crashes. Another loving freaking day from day break. They always have to break something every day.
  • thehubby1thehubby1 Member Posts: 4 Arc User
    Having this problem as well. Was on all day yesterday, today I'm logged into ARC, logged into the forums, try to start STO, hit engage, launcher shuts down. Very unhappy as today is the day I get my Interceptor.
  • thehubby2thehubby2 Member Posts: 7 Arc User
    Update: After reinstalling the latest java, when I tried to launch it said STO was running. Checked task manager and the client was showing there, though not in taskbar or desktop. stopeed those processes and restarted the launcher, logged in with no problems
  • xariamaxariama Member Posts: 158 Arc User
    edited February 2018
    "You may not log in from this IP address." What?

    I had to load the Neverwinter launcher and drop-tab it down to Holodeck. Got in just fine that way.

    Update: Getting it on all three launchers now. Guess Cryptic really doesn't like people that use VPNs, since that's the only thing that's changed since the last time I tried to log in. Why the hate, Cryptic?
    Post edited by xariama on
    Lane Bjorn Jorgensson, Captain, ISS Voltaire

    Here's a map to show how much they've screwed up the game map.
  • christopher0184christopher0184 Member Posts: 132 Arc User
    And I'm once again having the same issue since the update adding the "Renegade's Regret" mission. As before, after I hit "engage" in the launcher the game just doesn't start...not even the loading screen comes up....the game simply refuses to load and instantly shuts itself off.

    Computer specs:
    System type: Windows 10 Home (No updates available), 64-Bit Operating System, x64-based processer
    Processer: Intel(R) Core i5-4210U CPU @ 1.70 GHz 2.40 GHz
    Installed RAM: 16.0 GB
    Video Card: NVIDIA GeForce GTX 860M
    Video Card Driver Version 385.28 (No updates available)
    Display Resolution: 1920 x 1080, 60 Hz
    Strike%2C_S.Rouge%2C_Freedom.png
    Primary ship: U.S.S. Lacus Clyne, Dyson Science Destroyer/U.S.S. Fausticorn, Multi-Mission Reconnaissance Explorer
    Secondary ship: U.S.S. Rainbow Dash, Odyssey Tactical Cruiser/I.S.S. Princess Cadance, Mirror Assault Cruiser
    Tertiary ship: I.S.S. Freedom Gundam, Mirror Deep Space Science Vessel
    My YouTube Channel
  • altran3301altran3301 Member Posts: 164 Arc User
    Everyone with this issue, please state which anti-virus/firewall products you're using so we can see if there is any correlation there - and if you use online banking, whether you have the awful "Trusteer Rapport" installed - that badly written "security software" is known to interfere with almost anything self-updating, including Windows itself.

    If you use Windows Defender, check if you have the new "Controlled Folder Access" feature turned on. That would almost certainly give you problems with things being updated within the main system drive folder structure (Program Files, registry etc).

    Otherwise, run the verify integrity on the launcher, if that fails to fix it, re-install STO.
    tnl3Zwx.png
  • akon#8249 akon Member Posts: 1 Arc User
    I had been having since 36 hrs the error 14 in the crytic launcher for STO. Been unable to even download a bit for the STO game itself. Had checked the crytic launcher is handled as an exception to the antivirus, firewall, and anything that can stop or blocks the comunication of the client launcher to the server. So i ask is this normal to happens in these days, or something else? Any popinters to fix this are alway appreciated in advance.
Sign In or Register to comment.