test content
What is the Arc Client?
Install Arc

can't log in.

Anyone else having trouble logging in tonight? I keep getting “login 2 timeout” message. Force verify performed 3 times and speed checked my connection. Ping: 11ms download speed: 110.35 Upload: 24.14
Loading screen extremely slow Then I chose a character. The character beam out then then star field then I get “login 2 timeout” message.

Comments

  • shurato2099shurato2099 Member Posts: 588 Arc User
    I've only had that issue once however, once I was in, I kept getting crippling lag, SNR messages and disconnects.
  • skyylar3skyylar3 Member Posts: 3 Arc User
    Yes, I have exactly the issue you described. It's been like this all day. I was able to log in once but there was so much lag and rubber banding that the game was unplayable. There are several others that have posted on the forums today experiencing the same thing.
  • jdfosterrocksjdfosterrocks Member Posts: 74 Arc User
    same here
  • gehennarusegehennaruse Member Posts: 14 Arc User
    Posting once again in a threat pertaining to "Login_2 timeout errors". This just started for me today - this morning.

    The exact problem in the OP.
  • captaind3captaind3 Member Posts: 2,445 Arc User
    I had an issue even getting the launcher to load. Then I got to the character select. It didn't even enter into the loading screen, it just left me with a star background before kicking me. Tried four times. I had a similar issue yesterday but I was able to log in, but I had major lag and rubberbanding in the Entity Event. Today I can't get in at all.
    tumblr_mr1jc2hq2T1rzu2xzo9_r1_400.gif
    "Rise like Lions after slumber, In unvanquishable number, Shake your chains to earth like dew, Which in sleep had fallen on you-Ye are many — they are few"
  • trv13trv13 Member Posts: 29 Arc User
    I'm having similar issues. The launcher is really slow. If I wait long enough it eventually gets me to the character select screen. However when I pick a character to load in, it spins for awhile and I get a login2_error
  • salem1574salem1574 Member Posts: 187 Arc User
    sounds like a Really bad patch job! I also get messages that the my virus protection says the game is phishing... I guess I could try rebooting the entire game.
  • dainen88dainen88 Member Posts: 5 Arc User
    Had nothing but issues. I rebooted, reset and did everything possible on my end aside from reinstalling the entire game. I don't understand how some can have zero issues logging in and playing and so many others are still boned. Can we get a response to this guys?
  • gehennarusegehennaruse Member Posts: 14 Arc User
    Completely uninstalled STO - and Steam. Installed STO again via the ARC Application instead of Steam.

    Same problem with the launcher taking forever to update itself and the other problems being listed above.

    I am about 2-4hrs from rolling Windows 10 back to Windows 7 using the Recovery partition - then re-upgrading to Windows 10 and finally reinstalling *everything* again.

    However, I am just afraid I will do all that and lose the items I cannot backup only to find the problem has nothing to do with my system.

    Help me obi-wan Kenobi, you're my only hope.
    Oh wait, wrong game.
  • shurato2099shurato2099 Member Posts: 588 Arc User
    Spare yourself the headache, this isn't a client-side issue it's a network issue. There's been a lot of instability from Level3 over the last few days and a tracert is showing a timeout right before hitting Cryptic's patchserver.
  • gehennarusegehennaruse Member Posts: 14 Arc User
    Spare yourself the headache, this isn't a client-side issue it's a network issue. There's been a lot of instability from Level3 over the last few days and a tracert is showing a timeout right before hitting Cryptic's patchserver.

    My hero :)

    Well, I did fully uninstall all my stuff related to Steam including STO, Aura Kingdom, Lucent heart :( but now I guess I will be patient, and maybe look at Champions too for my 'action outlet'.

    Thanks for the tip!
  • gehennarusegehennaruse Member Posts: 14 Arc User
    Thanks for the link.

    I still do not understand why I am affected in a major city and so few others are. I still cannot connect to the account server and the launcher is extremely slow. I cannot connect to anything Cryptic actually.

    I guess this Level3 net catastrophe is a strong possible culprit.

  • shurato2099shurato2099 Member Posts: 588 Arc User
    I'm seeing a great improvement from yesterday, thank goodness. Hopefully it'll hold.
  • thelin51thelin51 Member Posts: 3 Arc User
    Here is a link to Level3 outage map.

    https://downdetector.com/status/level3/map/
  • gehennarusegehennaruse Member Posts: 14 Arc User
    Login problems are fixed - for me as of this morning.
Sign In or Register to comment.