test content
What is the Arc Client?
Install Arc

Server is Constantly Disconnecting Lately

It has become very rare for me to actually go straight into any map at all, without having a server timeout and restarting the game. This is happening on team maps (like the Halloween event) and on transitions between maps during a mission. I don't think the problem is on my end, since I'm running nominally a 300 Mbps connection, which is effectively somewhere around 175 depending on the traffic in the system.

I understand this is always going to happen occasionally, but lately it's happening *all the time. It's very frustrating to experience, as I'm sure it is for the devs to hear about it.

This hopefully doesn't come off as a complaint thread, but more of a "calling attention to an issue". Thanks for reading.

Comments

  • phoenixc#0738 phoenixc Member Posts: 3,729 Arc User
    It isn't really anything new, it is a long time happening that gets better or worse from major update to major update. At the moment it is at an annoyingly high rate of disconnection again.
  • protoneousprotoneous Member Posts: 2,160 Arc User
    I haven't had any issues with disconnects as of late. I'm on a grandfathered 30 Mbps ADSL connection that's running on ancient twisted pair copper wire all the way back to the Telco office.
  • spiritbornspiritborn Member Posts: 3,389 Arc User
    I've not had SNRs or DCs in ages so what ever the issue is it does not seem to be happening to me. Could be server stress related (if most whom it is happening are from the States but frankly I dunno)
  • leemwatsonleemwatson Member Posts: 4,465 Arc User
    It has become very rare for me to actually go straight into any map at all, without having a server timeout and restarting the game. This is happening on team maps (like the Halloween event) and on transitions between maps during a mission. I don't think the problem is on my end, since I'm running nominally a 300 Mbps connection, which is effectively somewhere around 175 depending on the traffic in the system.

    I understand this is always going to happen occasionally, but lately it's happening *all the time. It's very frustrating to experience, as I'm sure it is for the devs to hear about it.

    This hopefully doesn't come off as a complaint thread, but more of a "calling attention to an issue". Thanks for reading.

    Your line speed is irrelevant unless you're downloading as game traffic to you will rarely ever exceed 1Mb/s (it's actually somwhere around 0.2-0.4Mb/s), however the line quality is the the great equaliser. You could have 'noise' on the line, an interconnection issue, your ISP may have an issue or you may have an IP conflict (which I think this maybe....reset your router AND PC wi-fi) amongst other things and I would also check that 'On-demand Patching' is disabled in the Launcher. Given that no-one else has issues, it wasn't on Cryptic's end.
    "You don't want to patrol!? You don't want to escort!? You don't want to defend the Federation's Starbases!? Then why are you flying my Starships!? If you were a Klingon you'd be killed on the spot, but lucky for you.....you WERE in Starfleet. Let's see how New Zealand Penal Colony suits you." Adm A. Necheyev.
  • dogofwar1138#6888 dogofwar1138 Member Posts: 22 Arc User
    leemwatson wrote: »

    Your line speed is irrelevant unless you're downloading as game traffic to you will rarely ever exceed 1Mb/s (it's actually somwhere around 0.2-0.4Mb/s), however the line quality is the the great equaliser. You could have 'noise' on the line, an interconnection issue, your ISP may have an issue or you may have an IP conflict (which I think this maybe....reset your router AND PC wi-fi) amongst other things and I would also check that 'On-demand Patching' is disabled in the Launcher. Given that no-one else has issues, it wasn't on Cryptic's end.

    I'm actually on a PS4, and I did reset the modem last night, for completely other reasons. I haven't noticed the patching setting, but I'll check it out. As soon as this loading screen is done... going on 5 minutes now.
  • dogofwar1138#6888 dogofwar1138 Member Posts: 22 Arc User
    leemwatson wrote: »
    Given that no-one else has issues, it wasn't on Cryptic's end.

    I'm not sure we can conclude "no-one else has issues" based on 5 replies, one of which also says that the disconnects are at an annoyingly high rate as of now. Judging by that, it's 2/3 (counting my original post).
  • aesicaaesica Member Posts: 734 Arc User
    edited October 27
    Only disconnects I get semi-frequently are when I enter some instanced area--starship bridge, patrol, or queued TRIBBLE.
    Rubberband Dance has been unlocked!
    kNqxcCf.gif
  • keepcalmchiveonkeepcalmchiveon Member Posts: 3,303 Arc User
    edited October 31
    dark did it...lol (thx btw)
    Post edited by keepcalmchiveon on
    meh

  • darkbladejkdarkbladejk Member Posts: 3,191 Community Moderator
    spam bot destroyed, carry on
    "Someone once told me that time was a predator that stalked us all our lives. I rather believe that time is a companion who goes with us on the journey and reminds us to cherish every moment, because it will never come again." - Jean Luc Picard in Star Trek Generations

    Star Trek Online volunteer Community Moderator
  • captainkoltarcaptainkoltar Member Posts: 755 Arc User
    I'm getting the same issue and have been for a little while. It's quite annoying.

    K
  • keepcalmchiveonkeepcalmchiveon Member Posts: 3,303 Arc User
    i had the issue a cpl weeks ago. and for the past week all has been better. seems like it bounces around the globe.
    meh

  • crypticarmsmancrypticarmsman Member Posts: 3,783 Arc User
    i had the issue a cpl weeks ago. and for the past week all has been better. seems like it bounces around the globe.

    Welcome to the Internet. ;)
    Formerly known as Armsman from June 2008 to June 20, 2012
    TOS_Connie_Sig_final9550Pop.jpg
    PWE ARC Drone says: "Your STO forum community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Sign In or Register to comment.