test content
What is the Arc Client?
Install Arc

Bug report after the PC and Console Patch Notes for 11/12/19

2

Comments

  • captadammcaptadamm Member Posts: 14 Arc User
    any luck yet
  • captadammcaptadamm Member Posts: 14 Arc User
    patched today, still doing same thing :#
  • kain9primekain9prime Member Posts: 724 Arc User
    This is ridiculous. Was bad enough with the messed up walk-run animations for Fem characters in Normal Fem stance, and walking for the Vulcan pose. Now I can't even play the damn game. Way to go, devs...

    :/
    The artist formally known as Romulus_Prime
  • hoppy#9264 hoppy Member Posts: 7 Arc User
    Day 5
    I got nothing.
  • meimeitoomeimeitoo Member Posts: 11,552 Arc User
    chromoxia wrote: »
    meimeitoo wrote: »
    Second time in a row, today, after the patch, that two Admiralty missions failed, that were 100% guaranteed to succeed (and not near the max needed, but like 20, 20, 10 needed, and all 3 filled over 80). Anyone else had this? Not amused.

    BUT... your Game "loaded," Ours did NOT!


    I have not experienced any crashes, true. Other than the (apparently not fixed) Admiralty bug, the game works fine for me. I say that's hopeful (for you), as it means it must be something very specific (like having an AMD video card or something), and not the game being foobarred in general.
  • kaithan1975kaithan1975 Member Posts: 510 Arc User
    meimeitoo wrote: »
    I have not experienced any crashes, true. Other than the (apparently not fixed) Admiralty bug, the game works fine for me. I say that's hopeful (for you), as it means it must be something very specific (like having an AMD video card or something), and not the game being foobarred in general.

    Well it's not AMD thankfully, but since everyone just posts 'I'm crashing' with no details and expects a miraculous, immediate fix this could linger a while.

  • smacairtsmacairt Member Posts: 16 Arc User
    Well it's not AMD thankfully, but since everyone just posts 'I'm crashing' with no details and expects a miraculous, immediate fix this could linger a while.

    Most who have this issue have put in bug tickets, bypassing the forums. According to the few replies I have received, the Devs have the information needed, (apparently) know what the issue is, they just need a fix that will actually work.
    Hopefully the third time is the charm.
  • kain9primekain9prime Member Posts: 724 Arc User
    Nope, still NOT working for me. Crashed at the load screen.


    :/
    The artist formally known as Romulus_Prime
  • hoppy#9264 hoppy Member Posts: 7 Arc User
    Just posting here in hopes of some good news regarding the crashing that is still occuring since tuesday.
  • torqanvil#6565 torqanvil Member Posts: 1 Arc User
    I have a gamma recruit that's gotten into a strange state in the admiralty system. All four campaigns show "Daily bonus available". After completing a mission, the "Daily bonus" notice is still shown. After completing another mission, even a low scoring one, I see "Daily XP Reached" superimposed on top of the "Daily bonus" notice.

    Image here

    So to summarize, I don't appear to be getting any daily bonus, and I hit the daily XP reached limit with even a couple of low-scoring missions.

    In this current state, I believe it's going to prevent me from reaching the gamma recruitment award (3 campaigns to level 10).
  • captadammcaptadamm Member Posts: 14 Arc User
    still not working for me glad that the devs at least acknowledged the problem
  • gutz87gutz87 Member Posts: 11 Arc User
    5 days and the same problem. i hope they fixit soon
  • midhunter1midhunter1 Member Posts: 1 New User
    Its a directx compatibility problem. Windows updated directx and the game is compatible with it. So if your running directx 12 the game crashes. Earlier versions are still compatible.
  • kain9primekain9prime Member Posts: 724 Arc User
    edited November 18
    Hmm...I got this window earlier with Champions (for the first time all week) and then just now while trying STO for the umpteenth time. I hit the tab that said to allow access, but it didn't work - STO still crashed. So who effed this whole thing up and what's the solution?

    :/
    The artist formally known as Romulus_Prime
  • fabiosnfcfabiosnfc Member Posts: 11 Arc User
    The crash continous .......11/18/2019
  • smacairtsmacairt Member Posts: 16 Arc User
    edited November 18
    midhunter1 wrote: »
    Its a directx compatibility problem. Windows updated directx and the game is compatible with it. So if your running directx 12 the game crashes. Earlier versions are still compatible.

    Mind explaining how that theory works for the people who are crashing at the launch screen but are still using Win7 or 8 and only have DirectX 11?
  • arkle#8984 arkle Member Posts: 73 Arc User
    Another day, another series of crashes. The patches have done nothing, force verify has done nothing, I don't have that AMD card that's been causing other people trouble... Man, at least my STO Let's Play series was not making any money (that isn't a request for pity, my channel's never been monetized). It just sucks on a personal level 'cause the ship I was using for the LP videos was the one I named after the town in New Jersey where my Dad was born, and the anniversary of his death is coming up so that would've been a good day to post a video of the ship named in his honor. Just sayin'.
    Characters: Rida Vodad (Trill), Niana (Orion), Karak'Son (Jem'Hadar), Jhanel Aphram (Andorian), Tevana (Romulan), Anahera Ngata (Human), Choadesh (Alien), Manek (Reman), C'Reta (Ferrasan), Kamak'Zun (Jem'Hedar), and Joyal Krin (Cardassian).
    Tumblr: thehumanarkle.tumblr.com
    Twitter: @arkle
    YouTube: youtube.com/user/arklestudios
    AO3 Pseudonym: ZeusParker
  • solidshark214solidshark214 Member Posts: 132 Arc User
    midhunter1 wrote: »
    Its a directx compatibility problem. Windows updated directx and the game is compatible with it. So if your running directx 12 the game crashes. Earlier versions are still compatible.

    Windows 8 user here. No, that is not the problem.
  • centaurianalphacentaurianalpha Member Posts: 1,145 Arc User
    edited November 18
    So, since the 11/12 patch, I'm consistently having these issues (in addition to all the others Cryptic has failed to fix):
    New BOff's are invisible in the announcement pop-up, all Bridge Invites are broken, players invited to a multi-level fleet holding are limited to the initial level and can't even be invited to another level, my Jem'Hadar's character-bound training manuals from episode rewards can't be consumed on a BOff (assignment queues but does not complete), the first patrol in the new event does NOT count toward event progression, and I'm sure there are more I have not even noticed yet!

    If I can't invite someone to my bridge, there is no reason for me to spend $$ on a ship interior, so that's not going to happen unless it gets fixed.
    Expendables Fleet: Andrew - Bajoran Fed Engineer Ken'taura - Rom/Fed Scientist Gwyllim - Human Fed Delta Tac
    Savik - Vulcan Fed Temporal Sci
    Dahar Masters Fleet: Alphal'Fa - Alien KDF Engineer Qun'pau - Rom/KDF Engineer D'nesh - Orion KDF Scientist Ghen'khan - Liberated KDF Tac
    Welcome to StarBug Online - to boldly Bug where no bug has been before!
    STO player since November 2013
  • gutz87gutz87 Member Posts: 11 Arc User
    and the crashes are still here. No fix till now
  • captadammcaptadamm Member Posts: 14 Arc User
    has anyone tried to revert to an older direct x?
  • kaithan1975kaithan1975 Member Posts: 510 Arc User
    edited November 19
    Another day, another series of crashes. The patches have done nothing, force verify has done nothing, I don't have that AMD card that's been causing other people trouble... Man, at least my STO Let's Play series was not making any money (that isn't a request for pity, my channel's never been monetized). It just sucks on a personal level 'cause the ship I was using for the LP videos was the one I named after the town in New Jersey where my Dad was born, and the anniversary of his death is coming up so that would've been a good day to post a video of the ship named in his honor. Just sayin'.

    From what I've gathered from other threads it's a Intel Video problem, not sure if that's true or not. How many people having problems have integrated graphics?
  • firedemonlord#6686 firedemonlord Member Posts: 1 Arc User
    I'm having the same problem, after I installed the most recent update, The game crashes as soon as I reach the Title screen
  • smacairtsmacairt Member Posts: 16 Arc User
    Another day, another series of crashes. The patches have done nothing, force verify has done nothing, I don't have that AMD card that's been causing other people trouble... Man, at least my STO Let's Play series was not making any money (that isn't a request for pity, my channel's never been monetized). It just sucks on a personal level 'cause the ship I was using for the LP videos was the one I named after the town in New Jersey where my Dad was born, and the anniversary of his death is coming up so that would've been a good day to post a video of the ship named in his honor. Just sayin'.

    From what I've gathered from other threads it's a Intel Video problem, not sure if that's true or not. How many people having problems have integrated graphics?

    Yup Intel integrated graphics here with the latest driver updates installed, no joy.
    To be honest I am getting kind of tired of the 'game masters' and now 'senior game masters' not even reading the Dxdiag and Graphics information sent to them. When they go on a long rant about updating drivers for Win10 so they are WDDM 2.3 compliant. Yet the Dxdiag text they claim to have read shows you're running Win7 and which only runs as high as WDDM 1.1, you lose all confidence. Especially when you remind them that you're on Win7 and they ghost you afterwards.
  • hoppy#9264 hoppy Member Posts: 7 Arc User
    day 7 no game.
  • chyrondave#2737 chyrondave Member Posts: 20 Arc User
    I have the same issue. Downloaded the latest update for the game and have not been able to get past the title page without crashing. I have a ticket open on this, and they said they do not have a fix for me yet.

    Guess I'm playing the waiting game as well.
  • smacairtsmacairt Member Posts: 16 Arc User
    Another day, another series of crashes. The patches have done nothing, force verify has done nothing, I don't have that AMD card that's been causing other people trouble... Man, at least my STO Let's Play series was not making any money (that isn't a request for pity, my channel's never been monetized). It just sucks on a personal level 'cause the ship I was using for the LP videos was the one I named after the town in New Jersey where my Dad was born, and the anniversary of his death is coming up so that would've been a good day to post a video of the ship named in his honor. Just sayin'.

    From what I've gathered from other threads it's a Intel Video problem, not sure if that's true or not. How many people having problems have integrated graphics?

    Yup I'm running an integrated Intel chipset. I had a couple of bug tickets but no joy in solving it and they have closed them with no solution.

    Here is the last reply I received:
    "Based on the information you supplied it looks like the issue is the result of a bug and while I don't have a fix for you, I'll gather the details that you've given to me and pass them on for further investigation. Something else you may want to do is post about this issue on the official bug reports forum: https://www.arcgames.com/en/forums/startrekonline#/categories/gameplay-bug-reports

    Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.

    Thank you for your understanding in this matter."

    So Devs and Q&A people...What's up?
  • fabreth84fabreth84 Member Posts: 3 Arc User
    smacairt wrote: »
    Another day, another series of crashes. The patches have done nothing, force verify has done nothing, I don't have that AMD card that's been causing other people trouble... Man, at least my STO Let's Play series was not making any money (that isn't a request for pity, my channel's never been monetized). It just sucks on a personal level 'cause the ship I was using for the LP videos was the one I named after the town in New Jersey where my Dad was born, and the anniversary of his death is coming up so that would've been a good day to post a video of the ship named in his honor. Just sayin'.

    From what I've gathered from other threads it's a Intel Video problem, not sure if that's true or not. How many people having problems have integrated graphics?

    Yup I'm running an integrated Intel chipset. I had a couple of bug tickets but no joy in solving it and they have closed them with no solution.

    Here is the last reply I received:
    "Based on the information you supplied it looks like the issue is the result of a bug and while I don't have a fix for you, I'll gather the details that you've given to me and pass them on for further investigation. Something else you may want to do is post about this issue on the official bug reports forum: https://www.arcgames.com/en/forums/startrekonline#/categories/gameplay-bug-reports

    Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.

    Thank you for your understanding in this matter."

    So Devs and Q&A people...What's up?


    Well, I received the exact same reply. So.. let's wait.

    I recently re-entered the game after almost a year of hiatus, and this situation certainly doesn't help to keep me here..
  • captadammcaptadamm Member Posts: 14 Arc User
    i have integrated graphics, i guess we either buy new video cards or forget the game
  • smacairtsmacairt Member Posts: 16 Arc User
    edited November 20
    captadamm wrote: »
    i have integrated graphics, i guess we either buy new video cards or forget the game

    Integrated graphics cards can't be replaced as they are...integrated, as in soldered to the motherboard.

    So come on Q&A team or Devs. It has been over a week now with no reply to anyone on the forums.
Sign In or Register to comment.