test content
What is the Arc Client?
Install Arc

Loading an outfit crashes game

jackarajackara Member Posts: 4 Arc User
Everytime I try to load a previously saved outfit that is composed of the Lukari reputation armor, my game crashes. So far this happens only with the Lukari set.

After contacting support and trying to fix the issue with them, I was informed that I should post it here.
Throughout the process I was getting all the different incident Id's : 665946, 672629, 672664, 675496

Just to specify, only loading a previously saved outfit with Lukari parts makes the game crash. I can create a new outfit with said parts without a problem. I can even leave my character wearing such an outfit and it doesnt interrupt logging in and loading the game.

Comments

  • strathkinstrathkin Member Posts: 2,296 Bug Hunter
    #1 When the game launches try selecting OPTIONS; then choose 'Force Verify'. It should only take a couple of minutes but may help resolve the issues your experiencing.

    #2 Change the OUTFIT to something different where you have the Lukari Set saved at the Tailor, once saved to a different outfit put on the new outfit in that same slot, then swap back to the Lukari set and see if the problem still present itself.
    R2XG2I3.png
  • jackarajackara Member Posts: 4 Arc User
    I'm sorry for replying so late. I didnt get any notification my post received a comment.

    #1 Force Verify doesnt help. I have tried it several times.

    #2 Tried the trick and sadly it didnt help also.

    I'll try to specify:

    When I create an outfit, with Lukari parts, from scratch and save it in the Uniform slot at the tailor. I can change into it wothout a problem. I can log out wearing it and log in also without complications. The bug activates when I try to "Modify" one of the uniforms and use the "Load Outfit" button to load a previously saved outfit that has Lukari parts. Now thats when the game crashes.

  • sthe91sthe91 Member Posts: 3,546 Arc User
    Have you turned off On-Demand patching and turned on Force-Verify. Try that and see if it works.
    Where there is a Will, there is a Way.
  • jackarajackara Member Posts: 4 Arc User
    Sadly it doesnt work either. However since the last patch, I've been getting new Incident Id's. One happening most often is : c029d
  • altlexingtonaltlexington Member Posts: 49 Arc User
    I have the same problem.
    I made two Lukari outfits and saved them, one with the Helmet and one without, when I hit the load button in the tailor on either outfit the game crashes.
    Also trying to get my colors saved is a pain aswell.
    Finally the Helmet is supposed to have pipes attached to it, I cant find those pipes in the tailor anywhere.
    And just noting this reputation armor is slightly different form the outfit worn by Kuumaarke.
  • altlexingtonaltlexington Member Posts: 49 Arc User
    edited October 2019
    I have the same problem.
    I made two Lukari outfits and saved them, one with the Helmet and one without, when I hit the load button in the tailor on either outfit the game crashes.
    Also trying to get my colors saved is a pain aswell.
    Finally the Helmet is supposed to have pipes attached to it, I cant find those pipes in the tailor anywhere.
    And just noting this reputation armor is slightly different form the outfit worn by Kuumaarke.

    Just after posting this I found a work-around.
    I managed to load one of the outfits, I then put on a different outfit while in the Tailor (My Beechwear), I then loaded over that outfit the other Lukari outfit with the "Just Outfit" checkbox marked, I then hit the purchase button, now both outfits are Loaded and I haven't lost my Beachwear outfit because I was able to reload that using the same method.

    It would be nice if a way was found for an outfits Helmet to be removed and put back on within the game, maybe have a character hold it under their arm or sling it on their back like with a weapon, because at the moment players have to make two outfits for anything with a helmet, one with the helmet on and one with it off.
  • jackarajackara Member Posts: 4 Arc User
    I tried the "Just Outfit" workaround and it worked. The normal Load Outfit still crashes the game, tough.
  • karr2k3karr2k3 Member Posts: 34 Arc User
    This problem is still occurring when trying to load lukari armor outfit. Yes the work around is still working but it needs to be fixed if this was addressed almost 2 yrs ago yet it hasn't been fixed. Why?
Sign In or Register to comment.