test content
What is the Arc Client?
Install Arc

Weapon [run] Mod not working EDIT:[FIXED]

appletonmccoolappletonmccool Member Posts: 31 Arc User
edited August 2019 in PC Gameplay Bug Reports
EDIT: It now works, this makes me happy. :)

Hello, I already have a ticket with support [190707-000072] that has a link to a video showing how the weapon [run] mod does not take effect and they directed me to create a post here, so here I post.
Post edited by appletonmccool on


  • where2r1where2r1 Member Posts: 6,054 Arc User
    edited July 2019
    Just checking, I hope you added details to your ticket to help the Devs isolate the problem:

    If they knew which weapon with the [Run] mod does not work on your character (s).

    If you want to help out further:

    If you tried different weapons with the [Run] mod on the same character?

    Even better, a second copy of the same weapon with the [Run] mod on it.
    Or if you swapped out the weapon with the [Run] mod to a different character and got the same results.

    If you tried the character with weapons with [Run] mod in different flavors of energy type or styles.
    Does it follow energy type? Does it follow the style of weapon? For example: Dual Pistols or Split-Beam rifles or Pulsewave etc... etc...

    Is it a peculiarity to just that weapon? I would say just delete it and use the one that works.

    Oh... thought of something else it could be: Upgrading or Re-engineering. Did the [Run] mod work on that weapon before either of those things were applied?

    IF it was the upgrade system or the Re-engineering system wonking out the mod on that weapon, they got more problems than they know. :)
    Post edited by where2r1 on
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • appletonmccoolappletonmccool Member Posts: 31 Arc User
    Pardon the long delay, I posted the support ticket number with all the information and for the video that show the issue in as much detail as I could/feel comfortable with. I did not link the video here for privacy reasons, feel free to add you own testing.

    As for the just delete it and use another one, I think not. From waiting for a Phoenix, Omegas from anniversary + the R&D crafting time for the techs and a upgrade event to Epic it to MK XV is mighty trivial perhaps but nonetheless a long time investment I'm not willing to just delete.. It did work at one point and now does not and would like that weapon to be fixed regardless.
  • appletonmccoolappletonmccool Member Posts: 31 Arc User
    It now works, this makes me happy. :)
Sign In or Register to comment.