The Trouble With (marks) Tribbles

forcemajeure
forcemajeure Member Posts: 208 Arc User
edited February 2015 in PC Gameplay Bug Reports
For roughly the past 2-3 weeks, my Solanae and Nukara marks tribbles have been failing about 25-30% of the time.

I click on the tribble, the purr sounds, the timer/CD starts ... but no message and no mark.

I have seen one or two other people report this but suspect it must be more widespread than that.

Anyone else experiencing this? Any way to fix it? Is it a lag thing? Why only the past few weeks?
Post edited by forcemajeure on

Comments

  • gavinruneblade
    gavinruneblade Member Posts: 3,893 Arc User
    edited February 2015
    For roughly the past 2-3 weeks, my Solanae and Nukara marks tribbles have been failing about 25-30% of the time.

    I click on the tribble, the purr sounds, the timer/CD starts ... but no message and no mark.

    I have seen one or two other people report this but suspect it must be more widespread than that.

    Anyone else experiencing this? Any way to fix it? Is it a lag thing? Why only the past few weeks?

    Better to post this in the bug reports forum. Notice the sticky that says not to put bug reports in here.
  • reiklingraider
    reiklingraider Member Posts: 209 Arc User
    edited February 2015
    I think I have seen that sometimes. Ill have to pay more attention to it. I thought it might be catching up with itself because it will either give me one and sometimes two Dyson marks. I haven't been using the Nukara one lately.
  • pwecaptainsmirk
    pwecaptainsmirk Member Posts: 1,167 Arc User
    edited February 2015
    I will move this to the right section for you and ping our Emergency QA Hologram to alert to the nature of this gameplay bug emergency.

    Thanks for the report!

    ~Smirk
  • organicmanfred
    organicmanfred Member Posts: 3,236 Arc User
    edited February 2015
    It was reported by me already some time ago.

    After a few Server Updates after DR launched (November/December) it worked fine.

    But since 9.5 and the anniversary event, I usually fail again.

    In my thread I suspected server and/or UI lagging to be responsible, because I always failed when I left UI heavy windows like the Doff system or especially the Tailor where my framerate dropped down to the floor.
  • x3of9
    x3of9 Member Posts: 157 Arc User
    edited February 2015
    This also happens with the Dilithium Tribble.

    It purrs and coos, but fails to TRIBBLE out a shard of Dilithium.

    I think its constipated.
    U.S.S. Marathon - NX-92781
    Joined: August 11, 2008
  • czertik123
    czertik123 Member Posts: 1,122 Arc User
    edited February 2015
    I will move this to the right section for you and ping our Emergency QA Hologram to alert to the nature of this gameplay bug emergency.

    Thanks for the report!

    ~Smirk

    lol, well i reported same bug cca 2 weeks ago, seems no one reads bug forum.