test content
What is the Arc Client?
Install Arc

Disconnects while running Big Dig

mattaukettmattaukett Member Posts: 190 Arc User
edited October 2013 in PC Gameplay Bug Reports
Just tried running Big Dig via the pug queues on my Fed aligned Romulan and the mission is forcing a disconnect about 2 minutes into the instance. Freeing the first few scientists and scanning a plant or two for the daily and then you get a typical server not responding scenario (everything freezes except my toon) and then about 5 to 10 seconds later the game Disconnects and throws me to the log-in screen.

Watching a couple of the public chat channels looks like its doing it to others in the instance and when logging back in the queue show's no in progress instance so it looks like when the dc happens it must be closing the instance and kicking everyone in the instance.

Didn't have any problems last time I ran the mission (maybe a week ago) and haven't tried it on any other toons, but looks like something's broken the mission maybe with this weeks patch?

Bug reported as ticket ID #2,028,908.
Post edited by Unknown User on

Comments

  • darthwoodarthwoo Member Posts: 371 Arc User
    edited October 2013
    I'm getting the same problem, as was my fleetmate who happened to join the same instance as me both times. Just an abrupt disconnect a few minutes in, and then when I reconnect, I'm back in sector space where I was before joining. Wasted 12 minutes this way. I recall this happening about a year ago, and it kept going on for at least a couple hours from what I could glean from zone chat. Don't know what caused it then.
  • questeriusquesterius Member Posts: 7,715 Arc User
    edited October 2013
    Yesterday with a private game we got dc-ed 3 times, today with a regular pug it happened twice. I'd like to see this fixed swiftly.
    This program, though reasonably normal at times, seems to have a strong affinity to classes belonging to the Cat 2.0 program. Questerius 2.7 will break down on occasion, resulting in garbage and nonsense messages whenever it occurs. Usually a hard reboot or pulling the plug solves the problem when that happens.
  • tylermaxwelltylermaxwell Member Posts: 184 Arc User
    edited October 2013
    Ditto, tried to play "The Big Dig" for the daily mission dil reward, but a few minutes into the mission, "Server Not Responding" appears and I get disconnected. This occurred several times in both Public and Private instances on the FED side (haven't tried on KDF, since queuing takes forever), and relog cleared all progress on plants for the daily mission. Haven't experienced anything like this with any of the other PvE menu content so far.
    [SIGPIC][/SIGPIC]
  • peacempeacem Member Posts: 0 Arc User
    edited October 2013
    Glad, I'm not the only one experiencing this.
  • perfectcrypticperfectcryptic Member Posts: 264 Arc User
    edited October 2013
    Twice for me.. Got 1/4 on the plants before first disconnect then it was 0/4 and I couldn't scan the plant 1 minute before I got disconnected...
  • pwebranflakespwebranflakes Member Posts: 7,741
    edited October 2013
    This should now be resolved :) Post here if that's not the case next time you run.

    Cheers,

    Brandon =/\=
Sign In or Register to comment.