test content
What is the Arc Client?
Install Arc

need help logging in

kakashi711kakashi711 Posts: 1 Arc User
need help resetting in game password

Comments

  • newcommer#8979 newcommer Posts: 3 Arc User
    edited July 25
    When I noticed "need help logging in" I was thinking it was the same problem my factionleader currently gets: Arc writes something about a server error for hours now. But your problem is "resetting in game password" and that's something you can ask via a ticket. They probably need more info before you can get help.

    https://support.arcgames.com/hc/en-us/articles/360017777833-Resetting-your-bank-gear-auction-house-trading-or-safety-password-in-PWI
  • darkvampira1darkvampira1 Posts: 1 New User
    Hello, I have problems with the launcher, it is completely updated but it does not load the client, I have tried with other versions of Perfect World and I have no problems, but PWI does not go beyond the patcher, any idea what it may be, I have 6gb Ram, 64mb integrated graphics card, intel core 2 cpu 6300 processor, as I said I have tried other PW servers and they all work, the only one that does not work is PWI.
  • rtmirartmira Posts: 52 Arc User
    Hello, I have problems with the launcher, it is completely updated but it does not load the client, I have tried with other versions of Perfect World and I have no problems, but PWI does not go beyond the patcher, any idea what it may be, I have 6gb Ram, 64mb integrated graphics card, intel core 2 cpu 6300 processor, as I said I have tried other PW servers and they all work, the only one that does not work is PWI.

    Other version of Perfect World meaning Private Servers? Perfect World International only starts when you use Arc.
  • newcommer#8979 newcommer Posts: 3 Arc User
    edited September 3
    i'm having the same problem after reinstalling my laptop (Win 10 home). All drivers are up to date, only Chrome, ARC and PWI installed so no other apps. I played PWI until this weeks 2nd update, Arc works fine and it shows the PWI window. Once I press START I get a black screen for about 1 second and PWI just stops. I checked Taskmanager. Currently waiting for Verify to end but this will take some time. Not sure if that solves my problem so hints would be welcome,
  • I am having the exact same problem arc logs in just fine, I load the launcher just fine, once I press the blue start button I get a black screen with a pwi cursor then everything just drops and no game. I have checked my memory, verified files- still did not work, and today I uninstalled and reinstalled everything from arc to pwi- hit start and same problemsee black screen with a pwi cursor and it just drops. This also happened after the 2nd emergency update. I just wasted a good 5 hrs here... this is obviously a pwi problem and not our computers. Any ideas or I cant play pwi anymore???
  • gunter#5451 gunter Posts: 50 Arc User
    edited September 5
    same as above 2 peops and also talked to someone this morning having te same issue. In my case checked the drivers, reïnstalled Win 10 and all updates, updated all drivers, reïnstalled Arc, reïnstalled PWI twice, verified twice but nothing worked. Now only have to check 2 things when I'm back home again: 1. if it works meaning: less people standing near the dragon npc's or less "multiclients" online for the dragon quests so the server can activate my toon and 2. checking if it works after uninstalling my GPU (9400M) driver and installing an old version. For now: elementclient starts, ends and a datacollecting file from PWI starts without we ever get some form of information back.
  • sjampiesjampie Posts: 608 Arc User
    edited September 20
    removed my text because of the moderation
    Post edited by sjampie on
  • using windows 10 20H2 all drivers and updates for windows/laptop current. It is an oldish laptop computer with a 32 bit windows OS and 64 based processor. Before the emergency maintenance I could chose to run pwi with 32 bit client for smoother graphics in newer expansion areas like northern realms or for a smoother dbl client experience, or 64 bit client for older game areas like mainland pwi. Now i cant run either. Thank you SJampie for taking the time to help us out. PWI just gives generic auto response when I submitted a ticket saying verify files and check the forum for otr ppl who had same problems and ask them for answers...X_X What abt if all these ppl have the same problem and everyone is stuck? Update: I wiped my computer and did a fresh install of everything... SAME EXACT PROBLEM. I guess I can't play this game anymore and pwi GM's don't care abt us because all the mega cashshoppers have super computers that play pwi just fine.... BTW where are the moderators of these forums? Why are they not reading our posts and bringing these issues to their superiors? unless u Sjampie are one and in that case forgive me... In my opinion PWI is slowly killing this game off.
  • obielleobielle PWpedia - Admin 🌹📚 Posts: 1,111 Community Moderator
    I read every post on forums, but I'm not the best at helping to solve these kinds of tech issues and can only recommend to check the stickied threads in this section of the forums even though they're probably outdated. This really should be something that customer support works through with people, since everyone's computers are configured differently and even with the same hardware might experience different issues...

    While I can bring this up to staff, they're most likely still going to send players to the forums unfortunately. I've had similar responses to other issues I've brought up with them in the past. As player volunteers, us moderators don't have a lot of influence on things sadly.
    Roxxannae - Twilight Temple
  • sjampiesjampie Posts: 608 Arc User
    edited September 20
    [removed my text because of the moderation.

    Note: I will not write a solution to this log in problem in this forum
    Post edited by sjampie on
  • tastytreat#4187 tastytreat Posts: 4 Arc User
    edited September 26
    STILL NEED HELP LOGGING IN!!! I still can not log into ur game same problem as my previous posts. And ty pwi... NOT!!! for removing/editing the posts/great ideas of sjampie the only person who was trying to help me out.
    Post edited by tastytreat#4187 on
  • gunter#5451 gunter Posts: 50 Arc User
    He removed the posts himself because of the changes that had been made on his posts so I don't think he will write on this forum again. It's dead anyway. I and a few others still have the same problem. PWI worked before the dragon event on my computer so hoping it will be playable in the future again.
  • wiped my whole computer started from scratch still same problem unfortunately can not launch the game either on 64 bit or 32 bit. sent in another ticket... sailor mu wanted directX diagnostics and screen shots of everyone having the same problem cuz ??? they couldnt find this post??? lol lets go with that theory... found someone to help me get DXDiagnostics and sent SS of r posts as well. Still no response to my ticket. Will wait till Monday or sometime next week cuz I dont think anyone works there over the weekends...Still waiting unable to play PWI. My faction mates placed bets on pwi's response to me... Lets hope someone still cares about this game enough to investigate what happened over that 2nd emergency maintenance when this first happened. Its sad cuz Sjampie was the only one so far who seemed to care enough abt us to try to problem solve to help us. But I do appreciate the moderator posting someone was indeed there...too bad they dont listen to her... :neutral:
  • gunter#5451 gunter Posts: 50 Arc User
    @tastytreat#4187 did you get a reply after sending your dxdiagnostics? I got a message so trying to log in PWI via my own computer tomorrow.
Sign In or Register to comment.