[FIXED] Update Settings Won't Allow Me to Choose an Update Server

yourinnerdemons
yourinnerdemons Posts: 5 Arc User
edited September 2019 in Support Desk
About a week ago, after creating a new Edgerunner character, immediately after I hit play the game froze and I had to restart my computer. Now, I can't get in. I've tried uninstalling and reinstalling multiple times, running the gamut of various ways of logging into my account and choosing every option of Update Settings in all combinations. But all I get is 'Please Select an Update Server' every single time. I can't even hit 'Cancel' without it popping up.

ybxUrxj.png

I'm out of options here so if anyone's run into this problem and knows how to fix it, please let me know. Thank you.


EDIT: Quoted from a comment I left when I managed to fix my problem.
Good news! I managed to fix it! I uninstalled Arc again and deleted the Arc folder. Only then did I notice the PWI_en folder and deleted that too. Finally, I reinstalled Arc and PWI through it.

Some file must have been corrupted or something. Either way, it worked!
Post edited by yourinnerdemons on

Comments

  • heerohex#3018
    heerohex#3018 🇭elper 🇪xtraordinary 🐲💯 Posts: 4,544 Community Moderator
    Try to change it to auto select update server.

    Or its something to that point. I think their is a manual setting in their somewhere if you need to do so.

    let me know if this works / does not work.

    Thanks.​​
  • yourinnerdemons
    yourinnerdemons Posts: 5 Arc User
    heero200 wrote: »
    Try to change it to auto select update server.

    Or its something to that point. I think their is a manual setting in their somewhere if you need to do so.

    let me know if this works / does not work.

    Thanks.​​

    Yeah, I tried that already. Like I said, I went through all the options and every possible combination of said options. Still, this is what I wind up with.
  • obielle
    obielle PWpedia - Admin 🌹📚 Posts: 1,214 Community Moderator
    Hmm...I'm not really sure how to fix an issue like this one. The only thing I can think of is maybe check your firewall? Perhaps it might be blocking something on the patcher and causing it to act wonky.

    Also check if your patcher is being run as administrator, though I'm sure it probably is. You can find patcher.exe wherever your PWI files are located, in the patcher file. Mine seems to automatically be set to this but you can also set it in the file's properties under compatibility.
    Roxxannae - Twilight Temple
  • yourinnerdemons
    yourinnerdemons Posts: 5 Arc User
    obielle wrote: »
    Hmm...I'm not really sure how to fix an issue like this one. The only thing I can think of is maybe check your firewall? Perhaps it might be blocking something on the patcher and causing it to act wonky.

    Also check if your patcher is being run as administrator, though I'm sure it probably is. You can find patcher.exe wherever your PWI files are located, in the patcher file. Mine seems to automatically be set to this but you can also set it in the file's properties under compatibility.

    Ran as administrator, thought I got somewhere when a trouble shooter popped up, but that just left me with a dead end. As far as my Firewall, I switched settings, reset them and even turned it off completely. No luck. I'm truly stumped.
  • yourinnerdemons
    yourinnerdemons Posts: 5 Arc User
    Good news! I managed to fix it! I uninstalled Arc again and deleted the Arc folder. Only then did I notice the PWI_en folder and deleted that too. Finally, I reinstalled Arc and PWI through it.

    Some file must have been corrupted or something. Either way, it worked!
  • heerohex#3018
    heerohex#3018 🇭elper 🇪xtraordinary 🐲💯 Posts: 4,544 Community Moderator
    Good news! I managed to fix it! I uninstalled Arc again and deleted the Arc folder. Only then did I notice the PWI_en folder and deleted that too. Finally, I reinstalled Arc and PWI through it.

    Some file must have been corrupted or something. Either way, it worked!

    Brilliant, glad you got it sorted.

    Thanks.