test content
What is the Arc Client?
Install Arc

“Cryptic Error” ? Seguite questa procedura

2»

Commenti

  • killerface76killerface76 Avventuriero Post: 10 Arc Utente
    Ho esattamente i Vostri problemi, qui ci risponde qualcuno?
  • vito1992vito1992 Avventuriero Post: 306 Arc Utente
    Buonasera a tutti.
    Mi dispiace per quello che vi è successo... quando succede a me, e se succede... penso che sia per via della mia connessione...
    Spero che sia una cosa momentanea e magari che col tempo si risolva... :)
    By
    Vito'92
  • adel51#7947 adel51 Post: 3 Arc Utente
    modificato giugno 2016
    La connessione al server cade in continuazione...Ho fastweb a 100mb....qualcuno sa darmi una spigazione?
  • killerface76killerface76 Avventuriero Post: 10 Arc Utente
    Io gioco con connessione 130 Mega della Unitymedia (Vivo in Germania) e ping 19 la connessione non centra nulla, Dopo i miei post precedenti il gioco mi ha fatto nuovamente collegare, ma oggi no... ho seguito varie soluzioni che sono state precedente mente postate, ma nessun risultato... qualcuno ha qualche altra idea? Grazie
  • drk91ydrk91y Neverwinter User Post: 1 Arc Utente
    Salve, oggi dopo tanto tempo sono rientrato nel gioco, dopo un paio di volte che sono loggato senza problemi, dopo aver rimesso le impostazioni della grafica al minimo possibile e aver riavviato un paio di volte il gioco, all'ennesima volta che lo riapro, partono i crash continui. Ho il launcer vecchio, non arc, e mi funzionava, ora non più.

    Allego dunque il link: http://speedy.sh/bE8md/DxDiag.txt

  • rodygnorodygno Neverwinter User Post: 4 Arc Utente
    ciao a tutti
    dopo il download automatico della nuova patch non mi si apre più il gioco.. parte ma si ferma il caricamento alla schermata iniziale CRYPTIC e dopo pochi secondi di caricamento il gioco si disconnette.
    Qualcuno sa come aiutarmi?

    grazie a tutti

    http://speedy.sh/qJWMs/DxDiag.txt
  • rodygnorodygno Neverwinter User Post: 4 Arc Utente
    ciao a tutti
    dopo il download automatico della nuova patch 16/8/16 non mi si apre più il gioco.. parte ma si ferma il caricamento alla schermata iniziale CRYPTIC e dopo pochi secondi di caricamento il gioco si disconnette.

    Devo precisare comunque che il download non è avvenuto in maniera fluida e continuativa, in effetti ci sono voluti 4 riavvii del programma per ottenerlo completamente, per tre volte si era disconnesso, e adesso ogni volta che lancio il programma nella casella in basso a sx della “ verifica patch ” prima che esca la scritta “ pronto ” parte sempre una procedura di verifica dati come se fosse crashato,……si è forse buggato qualcosa?

    Qualcuno sa come aiutarmi?

    grazie a tutti

    http://speedy.sh/qJWMs/DxDiag.txt

  • rodygnorodygno Neverwinter User Post: 4 Arc Utente
    ciao a tutti
    purtroppo anche oggi dopo il download della nuova patch 25/8/16 non è cambiato niente.. parte ma si ferma il caricamento alla schermata iniziale CRYPTIC e dopo pochi secondi di caricamento della barra si disconnette, mostrando la finestra CrypticError.

    Qualcuno sa come aiutarmi?

    Qualcuno di Arc mi può contattare per darmi qualche informazione al riguardo?

    Grazie
  • rhaven#5897 rhaven Post: 1 Arc Utente
    Salve scusate sono almeno 4 giorni che tento di giocare e mi crasha in continuazione... non riesco a capire perchè! Mi dice Fatal Error e ho pure tentato di reinstallare il gioco da capo ma è durata la festa solo un giorno e poi ha ricominciato...come posso risolvere il problema? Aiutatemi per favore!
  • tabata#6922 tabata Post: 1 Nuovo Utente
    il mio
  • shin#7831 shin Post: 3 Arc Utente
    http://www.speedyshare.com/ come faccio a pubblicare il mio dxdiag? non ho mai usato questo programma.
  • shin#7831 shin Post: 3 Arc Utente
    Inizialmente il gioco andava benissimo ma una settimana dopo mi è uscito "cryptic error". L'ho disinstallato e qualche giorno dopo ho provato a reinstallarlo. Le prime volte che tentavo il download all'inizio mi usciva di nuovo "cryptic error" poi fa cominciare il download scarica ad esempio 2000kb si ferma per un tempo indeterminato poi ricomincia e cosi via. Non so cosa fare per risolvere il problema. Dato che non riesco ad usare speedy share pubblico il mio dxdiag in modo diverso, spero vada bene lo stesso.
  • richard225#2380 richard225 Post: 1 Nuovo Utente
    modificato gennaio 2017
    Ho seguito tutto il procedimento con attenzione e più di una volta ma non ha funzionato :(
  • Ciao a tutti ragazzi ... finalmente ero riuscito a scaricare la patch di Newer winter, lancio il gioco e mi viene comunicato che mi manca un codice che mi viene inviato alla mia email, copio il codice e provo per 5 volte ma nulla da fare ..., cosa sbaglio, potete aiutarmi, grazie mille

Lascia un Commento

GrassettoCorsivoCancellatoOrdered listElenco non ordinato
Emoji
Immagine
Allineamento a sinistraAllineamento al centroAllineamento a destraPassa alla visualizzazione HTMLPassa alla visualizzazione pagina interaAccendere/spegnere le luci
Spostare immagine/file