test content
What is the Arc Client?
Install Arc

Launcher - loading in progress

ene#5785 ene Member Posts: 75 Arc User
Hi @nitocris83 , I have this problem from today. It remains in "loading in progress". Until yesterday I have never had any problems. Only I have this problem or are there other players?

Comments

  • nitocris83nitocris83 Member, Cryptic Developer, Administrator Posts: 4,474 Community Manager
    Hello! Is this still happening?
  • aslan3775aslan3775 Member, NW M9 Playtest Posts: 294 Arc User
    edited November 2022
    I am now experiencing this issue. I thought it was from the server being down, but it appears to be the same issue as above.

    I was able to get past this screen once, but not log into the actual game. It sits on the character selection screen and won't allow selection of characters.

    After the last patch, this is no longer happening.
    Post edited by aslan3775 on
  • korniszon10korniszon10 Member, NW M9 Playtest Posts: 1 New User
    I have the same
  • ene#5785 ene Member Posts: 75 Arc User

    Hello! Is this still happening?

    From the patch I have no problems. Hopefully it has been fixed!

  • bearpalsbearpals Member, NW M9 Playtest Posts: 5 Arc User
    When trying to launch, I get the "Unable to estatblish connection to Patch Server". I was playing on the game earlier today when it crashed. Now I just get this message. Even after re-downloading the game and Arc.
  • greywyndgreywynd Member, NW M9 Playtest Posts: 6,761 Arc User
    bearpals said:

    When trying to launch, I get the "Unable to estatblish connection to Patch Server". I was playing on the game earlier today when it crashed. Now I just get this message. Even after re-downloading the game and Arc.

    Run a trace route to the patch server.
    I'm not looking for forgiveness, and I'm way past asking permission. Earth just lost her best defender, so we're here to fight. And if you want to stand in our way, we'll fight you too.
  • Hi! I can confirm this is still happening. I had it a couple of hours ago. Moreover, sometimes I have to wait for 5 minutes or more for a Play button to appear. When that happens, everything else except NW works fine.



Sign In or Register to comment.