test content
What is the Arc Client?
Install Arc

"Error 36: A file was locked that cannot be opened for writing" (constantly retries)

prethenprethen Posts: 137Member Arc User
Somehow my install is corrupt...again. This time I try Force Verify and it starts the patch process but doesn't finish and I get the error noted in the title. I tried Safe Mode, I tried restarting my PC, I tried manually killing process and restarting the app...no luck.

Any ideas?

Comments

  • micky1p00micky1p00 Posts: 3,057Member, NW M9 Playtest Arc User
    Check that the program has permissions, easy try is to run it as admin (right click, run as admin)
    Check that you have room on the drive.
    Also that the files are not read only.

    It will be easier to know what is going on, if you know what file gives the error. When the patcher starts, press ctrl+n, it will show a console that shows what really the patcher doing, look there.
    if you see a more verbose error or a file name, can check further what process locks the file or what the issue.
    Guild: The Imaginary Friends
    If you disagree with me: My opinions are my own and do not reflect on my guild and friends.
    If you agree with me: My opinions are totally the guild official policy !
    ;)
  • greywyndgreywynd Posts: 4,434Member, NW M9 Playtest Arc User
    Better to be a white knight than a knight with no honor.

    With your shield or on it.
  • thevampinatorthevampinator Posts: 300Member Arc User
    I found that restarting the computer fixed the issue when I had it several weeks ago I think. When I had the issue with sto. Try a computer restart.
  • prethenprethen Posts: 137Member Arc User
    I've restarted twice and same problem. I've also commented on the thread that greywynd pointed out.

    I should have also pointed out that I've been playing the game for quite awhile now without this issue, so there should be nothing going on with permissioning and the like. But, I'll try to follow-up with reviewing any sort of verbose log.
  • prethenprethen Posts: 137Member Arc User
    After yet another restart, the problem went away....what the heck?!
Sign In or Register to comment.