test content
What is the Arc Client?
Install Arc

Major Rubberbanding

2

Comments

  • lol..someone said that it is the new rng system. 'will I get that 'play' hunt mark to drop? So far nope..still cant login
  • ravnmajereravnmajere Member Posts: 3 Arc User
    Playing NWO today is like frying an egg without a frying pan … or an egg...
  • wizardlvl80#5963 wizardlvl80 Member Posts: 519 Arc User
    +1 from Poland

    Cannot play the game and server is constantly kicking me out of the game.
  • gabbexgabbex Member Posts: 1 Arc User
    Lating america (nicaragua ) and i am having same issues
  • crionic#9013 crionic Member Posts: 1 Arc User
    same here eastern europe
  • shysoulshysoul Member Posts: 4 Arc User
    Hi today, I play in morning with lot of bugs like you walk, ride then your character went back and forth on his on.
    Now since 3 hours cant play at all, trouble to log in, to pray or even to valide profession quests. My hubby get same trouble. Our network work properly.
    When my hubby succeed to play he enter the map and get no mobs !!!
    After every maintence we got more and more bugs, what's happen ???
    Cant even, participate at then even with all this bugs
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    same here central europe...
    first time i find protectors enclave market on holidays btw... not a single merchant there! :)
  • kreatyvekreatyve Member, Neverwinter Moderator, NW M9 Playtest Posts: 10,538 Community Moderator
    I have not received any updates other than that they are aware and investigating the issue.
    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
  • muratedvinmuratedvin Member Posts: 18 Arc User

    Is there something wrong with Internet Connection for Eastern Europe? My lag is increasing daily.
    137 ms
    request timed out
    134 ms
    request timed out
    .
    .
    .



    You have serious problems.
    First it keep saying redirecting and after 5 min of waiting I get disconnect.
    It says loading maps, but finally I get disconnect.
    Lag keeps increasing fantastik since last 2 days.
    Last login succesfull but mouse not working.

    If the situation will be the same on xbox, just let me know in order not to renew VIP membership on console.

    Wish you
    a great weekend.
  • bulgaria123bulgaria123 Member Posts: 1 Arc User
    Really investigating issue? How whit 10 glass whit wine and wait till next patch.We need to get any real compensation for all this worst work
  • searchwarrant#0909 searchwarrant Member Posts: 4 Arc User
    mines the same if on xbox one in the uk, if it lets me log on I cant zone, rubber banding all over, I reinstalled the game 3 times, even restored my xbxo to factory settings tried on another xbox with my account still the same been 3 days now I pay vip and missing the x2 refinement (looking into it) isn't helping us understand what and why its happening I been playing years and never had this problem.
  • kreatyvekreatyve Member, Neverwinter Moderator, NW M9 Playtest Posts: 10,538 Community Moderator
    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
  • burlee77#1871 burlee77 Member Posts: 3 Arc User
    What is up with server ;could not play last night an again todat disconnected 4 times in last 5 mins
  • shysoulshysoul Member Posts: 4 Arc User
    I really hope you gona compensat us because after a maintenance of 7h the games is hell !!!
  • tarzhay#4294 tarzhay Member Posts: 3 New User
    After 4 attempts to login, finally made it; unable to mount at all -- mount appears, I am still standing IN the mount, then it disappears. Only visible chat options are "Say" and a custom channel I'm in related to an STO alliance. Bad rubber-banding, and my companion never travels with me. Almost like I'm not connected at all.

    Whether or not this helps, I figure it might, as I'm connecting to SOME extent, even if not in any useful way.
  • muratedvinmuratedvin Member Posts: 18 Arc User

    Is there something wrong with Internet Connection for Eastern Europe? My lag is increasing daily.
    137 ms
    request timed out
    134 ms
    request timed out
    .
    .
    .



    You have serious problems.
    First it keep saying redirecting and after 5 min of waiting I get disconnect.
    It says loading maps, but finally I get disconnect.
    Lag keeps increasing fantastik since last 2 days.
    Last login succesfull but mouse not working.

    If the situation will be the same on xbox, just let me know in order not to renew VIP membership on console.

    Wish you
    a great weekend.
    After checking the route from my ISP to patchserver.crypticstudios.com, I saw that the problem begins with IP: 80.91.251.100 where time increases from 54ms(average) and TTL=57 ----> IP:80.91.251.100 133ms(average) and TTL=246 but no request timed out, next IP: 62.115.122.235 140ms(average) and TTL=54 no request timed out, and next from IP: 62.115.38.110 141ms(average) and TTL=244 starting request timed out.

    I think that Telia Company is melting because of the summer. :smile:
  • omegarealities#7219 omegarealities Member Posts: 1,004 Arc User
    shysoul said:

    I really hope you gona compensat us because after a maintenance of 7h the games is hell !!!

    Compensate for what?
  • greywyndgreywynd Member, NW M9 Playtest Posts: 6,309 Arc User
    shysoul said:

    I really hope you gona compensat us because after a maintenance of 7h the games is hell !!!

    Things that affect the community in general don't tend to be compensated for.
    I'm not looking for forgiveness, and I'm way past asking permission. Earth just lost her best defender, so we're here to fight. And if you want to stand in our way, we'll fight you too.
  • tarzhay#4294 tarzhay Member Posts: 3 New User
    I'm seeing no problems on the traceroute here. Nothing over 55ms anywhere along the route, over multiple traceroutes.
  • tryme#3903 tryme Member Posts: 1 Arc User

    shysoul said:

    I really hope you gona compensat us because after a maintenance of 7h the games is hell !!!

    Compensate for what?
    1. Unable to use Invocation.
    2. Unable to use Vip Gifts
    3. We cant do weekend events.
    4. We lose 2nd tier Tiamat, which for many players is way to hit caps for week.
    5. Non mention its weekend so time when most players have time to play, so camp dailies, professions, will be set back.

    Thats why things like 2x everything next weekend would be more than fair.
  • mushellkamushellka Member, NW M9 Playtest Posts: 357 Arc User
    This team has a nice way of blaming others and never admits mistakes.
    Always blames "some ISPs", never themselves.
    Better to feed the troll than listen to the idiot .
  • muratedvinmuratedvin Member Posts: 18 Arc User

    I'm seeing no problems on the traceroute here. Nothing over 55ms anywhere along the route, over multiple traceroutes.

    https://s22.postimg.cc/wdv6aua35/tracert.png
  • jager#2288 jager Member Posts: 6 Arc User
    Switch to Cryptic's Proxy. On your the game launcher, go to options. Scoll to towards the bottom and select proxy and select either the US or EU. The game is playable for me at this point but still have some lag but it is playable for me now. I hope this helps, thanks to moonshadow of *NIGHTSWATCH*.
  • thegfunkythegfunky Member Posts: 1 Arc User
    I am able to get in with being stuck in the zone timers don’t trigger for teleports.

    On vip tab in inventory it has some error text output
  • cerberusforcescerberusforces Member Posts: 163 Arc User
    Huge lags, i cant take my vip, I can dream about the game today.
  • battbootbattboot Member Posts: 8 Arc User
    Same problems on Xbox, games unplayable at present
  • hpfireman#6695 hpfireman Member Posts: 18 Arc User
    edited August 2018
    OK I used the US proxy server setting in the small game launacher (the one that shows patching) and for now my issues have gone away. There is another option for a EU proxy server. My god what an easy work around.
  • minotaur2857minotaur2857 Member, NW M9 Playtest Posts: 1,140 Arc User
    Switching to the EU proxy fixed it for me
  • kreatyvekreatyve Member, Neverwinter Moderator, NW M9 Playtest Posts: 10,538 Community Moderator
    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
  • blackrowanblackrowan Member Posts: 6 Arc User
    > @kreatyve said:


    Is it being addressed by a 10gig patch? I logout for a bit and come back and I have 10gb patch going on now
This discussion has been closed.