test content
What is the Arc Client?
Install Arc

[PC] Constantly getting dc'd for the past few hours

124»

Comments

  • dragonsbloodsdragonsbloods Member Posts: 124 Arc User

    update to my previous post - clearing proxy settings returned to the extended delays, so assume not everything is sweet yet, now reset to patch and game EU proxy and back in game
  • ohms66ohms66 Member, NW M9 Playtest Posts: 35 Arc User
    Thanks for checking dragonsbloods. Think I'll leave proxy settings on today and hope for a fix by tomorrow.
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    ... as long as we can play (at all)! :)
  • damoclescz#1990 damoclescz Member Posts: 2 Arc User
    Same problem in Prague, Czech republic. I will try the EU proxy, when I will be at home..
  • neorticbxlneorticbxl Member, NW M9 Playtest Posts: 2 Arc User
    edited November 2016
    hi all, Brussels ( Belgium ) here, yesterday could play with the proxi EU without any trouble. Today launcher stops at " updating" ......with proxi, without proxi, direct game client or launched via ARC....Nothing works ..... Others have the same troubles?????
  • feralplatypusferalplatypus Member, NW M9 Playtest Posts: 36 Arc User
    Poland here. Awful lag and SNRs since Thursday. Also regular "Too many connection attempts" when I try to switch accounts. I tried all proxies, eu2 works best but the lag is still bad (but at least not disconnects).

    Tracing route to patchserver.crypticstudios.com [208.95.185.41]
    over a maximum of 30 hops:

    1 1 ms <1 ms <1 ms unknown []
    2 17 ms 14 ms 14 ms 5.134.69.254
    3 * * * Request timed out.
    4 14 ms 12 ms 12 ms gw.stansat.pl [83.243.39.30]
    5 * * * Request timed out.
    6 * 14 ms 16 ms WarsB010RT05-WarsC001RT12.inetia.pl [87.204.224.124]
    7 16 ms 16 ms 16 ms 83.238.248.174
    8 15 ms 11 ms 13 ms te0-7-0-7.ccr21.waw01.atlas.cogentco.com [149.6.70.25]
    9 25 ms 28 ms 25 ms be2252.ccr41.ham01.atlas.cogentco.com [154.54.60.253]
    10 34 ms 37 ms 35 ms be2815.ccr41.ams03.atlas.cogentco.com [154.54.38.205]
    11 41 ms 42 ms 42 ms be12194.ccr41.lon13.atlas.cogentco.com [154.54.56.93]
    12 106 ms 104 ms 110 ms be2982.ccr21.bos01.atlas.cogentco.com [154.54.1.117]
    13 103 ms 105 ms 107 ms te0-0-1-0.rcr11.b002133-1.bos01.atlas.cogentco.com [154.54.46.134]
    14 108 ms 105 ms 104 ms 38.111.40.114
    15 106 ms 105 ms 108 ms 198.49.243.253
    16 * * * Request timed out.
    17 106 ms 108 ms 106 ms patchserver2.crypticstudios.com [208.95.185.41]

    Trace complete.
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User

    Also regular "Too many connection attempts" when I try to switch accounts. I tried all proxies, eu2 works best but the lag is still bad (but at least not disconnects).
    Trace complete.

    also had that too many connection attempts issue.
    same for eu proxies, the game is playable, although quite laggy today.

  • nameexpirednameexpired Member Posts: 1,282 Arc User
    game returned to normal for 24h+ for me. proxy again disabled.
    Imaginary Friends are the best friends you can have!
  • fishwhisperer#8695 fishwhisperer Member Posts: 44 Arc User
    edited November 2016
    First I get



    Then weirdly...



    and back to a logon prompt. Fun fact, my sons account logs on fine on my PC from the same logon prompt...
  • vida44vida44 Member, NW M9 Playtest Posts: 667 Arc User
    edited November 2016
    Same here.

    EDIT: Tried to change NW proxy servers but no help.
  • xilinearxilinear Member Posts: 140 Arc User
    Same, finished a pvp match, waited for PE map to load...took ages, so I just alt-F4 and logged in again, and I get the Player Booting Failed msg.
  • I've been having a loading get issue with barrow of the horned beast. I enter the cave and I've sat there for 10 min and still nothing happens.
  • ohms66ohms66 Member, NW M9 Playtest Posts: 35 Arc User
    I did a test this afternoon and was able to log in without using proxies and had a stable connection for around 20 minutes, so all seems to be back to normal from the UK. The blood sacrifices to the gods of the internet must have worked ;)
  • dfncedfnce Member, NW M9 Playtest Posts: 509 Arc User
    Issue is now almost 6+ months. It is in game, with many many other new issues came out of nowhere. Any chance to get it some attention?

    I don't have on-demand patch enabled.


    EX-DL-BtS / ITF-KC-KB / BF-HD-IBS / FtF-IT-ST-Dis / CA-GW-PG
    "When no appropriate rule applies, make one up."
    — (The unwritten rule)


  • kemnimtarkaskemnimtarkas Member Posts: 834 Arc User
    I'm getting into the game, but EXTREME rubberbanding is happening today, and not just in PE, but in the dungeons I've attempted as well.

    The game is unplayable right now, outside of doing profession chores.
  • dfncedfnce Member, NW M9 Playtest Posts: 509 Arc User
    After last patch it was fine with switching characters, but today i already get timeout twice just with dozen of relogs.

    http://www.arcgames.com/en/games/neverwinter/news/detail/10270423-patch-notes:-nw.70.20161025a.9
    EX-DL-BtS / ITF-KC-KB / BF-HD-IBS / FtF-IT-ST-Dis / CA-GW-PG
    "When no appropriate rule applies, make one up."
    — (The unwritten rule)


  • kdawgenigmakdawgenigma Member Posts: 53 Arc User
    Seems there is something bigger going on with Cryptic's games.

    http://www.arcgames.com/en/forums/neverwinter/#/discussion/1224533/game-unplayable-for-3-weeks

    -Rule of Acquisition #113: Always have sex with the boss.
    -I am one of the many victims from the hijacked Caspian Division.
    I will not let the childish acts of a criminal ruin this game for me.
    -The actions of Cryptic, on the other hand......
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    back to eu2.proxy!
    with: redirect, disconnect, not able to connect, too many attempts etc...
    hope it gets better soon
    :|
  • bakedpotardobakedpotardo Member, NW M9 Playtest Posts: 22 Arc User
    This is really starting to annoy me, I've played since beta and can't remember the last time I had such consistent bad lag, it started on the 12th and it's just getting worse not better. I've done all the suggested fixes but nothing helps except playing via proxy which has also become unplayable today.

    One thing I really can't stand is lag, it drives me insane, I love Neverwinter and I can put up with all the bugs, bad development decisions, HAMSTER over players etc but constant lag is going to force me to quit and find another game. :[
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    it's true... it's quite peculiar these days (i also play since beta)
    an hour ago i started having problems with chat
    some chat channels work, some dont
    alliance doesnt work
    queue group worked, then stopped working
    and i was not the only one
    very strange
  • lollelelelollelele Member Posts: 4 Arc User
    First post. Ever. This is absurd. I know people don't pay a sub for this <font color="orange">HAMSTER</font> but if you expect people to buy your paywall garbage maybe you should consider keeping the game RUNNING? HMM???
  • bakedpotardobakedpotardo Member, NW M9 Playtest Posts: 22 Arc User
    edited November 2016
    Ok so I don't want to jinx myself but out of desperation last night I went into the installation folder and deleted a bunch of files from the cache and patch folders, I left the EU proxy enabled and started up the game.

    I then did several CN runs and noticed an improvement immediately, I always load first in CN but since the lag started on the 12th I'm always last, people are killing stuff before I get in but last night I loaded in with everyone else, then did several smooth runs! So I then disabled the proxy too and played for a little longer and went to sleep, I'm back this morning and it still feels ok, no lag so far.

    It could be a coincidence and it may have sorted itself out at the same time I deleted those files.. Or deleting them may have helped.. idk but it's worth a try for those who started getting issues on the 12th.
Sign In or Register to comment.