test content
What is the Arc Client?
Install Arc

NW QA will be reviewing each issue posted, to enter into our database. Also, hello.

2»

Comments

  • kathykatt19#2353 kathykatt19 Member Posts: 2 Arc User
    finished all 6 chains on the other character, to no avail...must be a "BAD" bug...lol...
  • nem3slsnem3sls Member Posts: 332 Arc User
    An official answer to my question would be nice. Maybe someone of the devs can spare a minute to answer. I hope you can spare a minute for a long time supporter and player. https://www.arcgames.com/en/forums/neverwinter#/discussion/1258612/eta-for-fixing-the-recently-broken-mount-power-tunnel-vision
    The Legendary Outlaws

    maintaining HR, DC, GWF, TR, SW, CW, OP, 4 Kids and 1 wife :p Dungeon runs anyone?

    Tweet me @ nem3sis_AUT
    Streaming NWXbox daily @ 7PM CEST My Twitch
    When is this for you? Worldtime Buddy

    I miss you Boo :(
  • boogeyman#5682 boogeyman Member Posts: 1 Arc User
    Pirate Kings Retreat has a serious issue at End Boss fight. A group of us tried to complete this as a random que and it was the usual until the end.

    While crossing the bridge to last respawn campfire and anchor activator, the captains ship is in pieces and he auto dies with no way to get chest. The quest will also auto complete as you cross the final bridge.

    Only way out for most of us was me pulling out a sign post for other players to use to teleport elsewhere.
  • qrjelly#8740 qrjelly Member Posts: 1 New User
    Playing a half orc, racial quest "unsettling rumors" is broken. It wants me to kill a spellscarred orc. I've killed several of them but it didnt register until I abandoned the quest and re-accepted it
  • leevizaleeviza Member Posts: 4 Arc User
    my paladin gets booted out of the game back to xbox home screen after a few seconds. Is in the sea of ice area. Other character on account can log in and play without the same kicking out happening to them. Started happening saturday night around 11pm est
  • tgwolftgwolf Member Posts: 501 Arc User
    Bug 1:
    Vorpal/Holy Vorpal/Divine Vorpal Enchantment FX still disables/enables when you perform any action out of being Mounted other than dismissing your mount (and allowing the full dismissal animation to occur) or performing quest related interactions that force dismounting. Using any At-Will/Encounter etc. (whether it requires a target or not) as well as Class Mechanics (Right Bumper) will alternate the FX state On/Off respectively.

    As far as I am aware, no other enchant is effected by this.

    Bug 2:
    The unique interaction between the Celestial/Divine Wings and the Cape you obtain from Bleeding Citadel store that creates the absolutely amazing "Galaxy Wings" mount effect does not activate consistently upon mounting when both are equipped. You must either mount then deactivate/unequip the cape then requip/reactivate the appearance effect to get it to show correctly or activate a Throne and summon mount while sitting in the Throne which causes it to work correctly.

    I presume this is intended as it works far more consistently, if not perfectly on PC to my knowledge. If it is not intended for whatever reason, consider fixing it and making it intended anyway; it hurts no-one to do so and it is, honestly, really cool.
  • giaour77giaour77 Member Posts: 1 Arc User
    Unable to complete boss fight in Fane of the Night Serpent. First run I got to second opening cages sequence, then was disconnected completely out of game. Reloading back in I don’t even lay a hit on the boss before disconnecting. Duplicated bug five times.
  • leevizaleeviza Member Posts: 4 Arc User
    > @leeviza said:
    > my paladin gets booted out of the game back to xbox home screen after a few seconds. Is in the sea of ice area. Other character on account can log in and play without the same kicking out happening to them. Started happening saturday night around 11pm est

    Still continuing to get booted, restarted xbox, deleted Neverwinter, restarted, reinstalled Neverwinter, restarted and that helped for a couple hours then booting resumed again.
  • robertayre95#1624 robertayre95 Member Posts: 5 Arc User
    Since the road map was delayed and pushed back can you give us any details on the new class that will be added after mod 21,
  • jaakal#3133 jaakal Member Posts: 6 Arc User
    i have a bug with my stats.I play a Rogue on xbox an my crit sev crit strike and accuracy always the same,wether i am in combat or stand still.Goristos helmet and the ribcage armor do not stack.Need help pls.
  • smackmhard#1584 smackmhard Member Posts: 4 Arc User
    I bought the Duchess's Blessing from Yahael in the Bleeding Citadel and did not receive it. Yahael did take my Zariel's favor thou. How can i get it. I need it to get the aasimar race token.

    Thanks for any help
  • masterogamasteroga Member Posts: 464 Arc User
    edited March 2021
    It's in your profession bag @smackmhard#1584
  • evanb4455evanb4455 Member Posts: 3 Arc User
    Hello, my loot from chests from dungeons is bugged and i am unable to receive loot from any chest on now three of my characters. What occurs is that is consistently shows the loot from the dungeon that it bugged on and does not allow to me reroll any new chests as it is stuck. For example i ran a vault of stars on both my tank and ranger and at the end of the dungeon it allowed me to both reroll and take my chest, it then proceeded to not give me anything while taking my keys and rerolls. I then went into a different dungeon and the chest showed the loot from vault of stars and continued to have the greyed out reroll icon and continued to give me nothing. I though this was just a bug from VoS, however it recently affected my cleric in a lair of the mad mage, now showing the corresponding loot in any content i run on the character and not allowing me to collect any loot. It is currently affecting three of my characters and I have no idea how to correct it.
  • someonediessomeonedies Member, NW M9 Playtest Posts: 1,257 Arc User
    https://www.arcgames.com/en/forums/neverwinter#/discussion/1260894/remove-deflection-severity
    This stat is deprecated and cannot be obtained. There are no companion bonuses that can provide the Deflection Severity, and only 2 artifacts in the game give 225 stat rating (Decanter of Atropal Essence, Tarokka Deck).

    Also there is 1 clearly bugged/outdated Elixir and it has wrong tooltip (Foehammer Favor Elixir, +10% Deflection Severity).
    Rimuru?
    Dead 🔪
  • jeffles81jeffles81 Member Posts: 1 Arc User
    I just participated in 4 insurgencies in Vallenhas on Xbox One but only got rewarded for 1 Heroic Encounter and it was the third one. Is there some issue with the event/server?
  • kingofthe2holekingofthe2hole Member Posts: 2 Arc User
    I'm unable to post a new thread, and I'm unable to message a moderator. I completed "The Fall" for the "Path of the Fallen" campaign, including the repeatable version but the campaign doesn't recognize that I've completed it and I'm unable to progress. Character name is Vyperion
  • celestialshade#5307 celestialshade Member Posts: 1 Arc User
    In Avernus, for the Redeemed Citadel campaign, I am no longer gaining favor for kills or Blood War quests.
  • stg2117stg2117 Member Posts: 1 Arc User
    Was just curious and when or if you are releasing masterworks VI-VII on console? Because the pc has had it for almost three months, and we still haven't seen any word about it.
  • masterogamasteroga Member Posts: 464 Arc User
    I reported a massive profession bug to customer service and on here. The bug is large it has probably cost the community 1 trillion AD worth in the past 3 years. Please comment
  • panthersnbraves#7735 panthersnbraves Member Posts: 21 Arc User
    Cannot enter Mantel-Deroth suddenly. I have a couple characters on 2 different accounts that could get to that location to do the Baphomet weekly LAST week, but now they get a message to go to the (dude on horse next to Tavern) to get the quest. I have completed the Maze Engine, so cannot pick that up. My longtime toons work fine, but these that are only a year old are the ones getting the error. Is there a requirement that the Dwarf Adventure be completed as well, now?
  • premis#6329 premis Member Posts: 3 Arc User
    Platform: Xbox,
    Avatar: Jadis,
    Campaign: Dread Ring,
    Issue 1: Killing Red Wizards for Astral Diamonds, Avatar receives only approximately 374.
    Issue 2: Avatar, according to zone vendor, currently has 111 onyx fragments and cannot sell to vendor in zone for Vanguard Scripts.

    Comments: These issues may be related however I don't know. This only occurs on one of three toons. This has been an issue for about a month, it started before the latest patch.
Sign In or Register to comment.