Placed in Queue but not in group

I thought this was only really something that I was going to have to deal with on a constant basis during the different CTA's (which happened during both the previous ones) But alas, apparently it is no longer simply linked to CTA's because I have had it on two different characters today. If for some reason you haven't heard about this or don't know what I'm talking about (god I hope that isn't the case for any mods/devs/someone who can actually fix this, because not only have I put in multiple tickets because of it but I have both read and taken part in dozens if not hundreds of threads about this; but basically you get into a queue and you are solo, the group is there mind you, you just aren't a part of it. You only get loot for yourself, meaning that you miss out on 90% of the loot. You only get credit for your kills and no group shared xp. You are not part of the "prepare your team" in as far as entering boss fights is concerned. And obviously, there is no group window so you cant see your groups health and they can't see yours, so chances are, people will be dying.

The worst part is, it isn't like this is a single instance thing. Once it happens you are litterally never able to get a group again until it somehow fixes itself sometimes hours later, sometimes the next day. I have tired everything from simply logging out and restarting the playstation, to grouping up with random people and then grouping up, porting somewhere else, and disbanding, plus dozens of other things including reinstalling the actual game; none of which fixed the issue. (I know some of those sound really random but literally the forums have been swamped with messages saying "oh this is how you fix it" so despite knowing they won't work, I still have continued to try them all over and over again because I just want to play the game that I have invested my time, energy, and money into.

Comments

  • mrderpenhowser#7508
    mrderpenhowser#7508 Member Posts: 41 Arc User
    Join a group outside a dungeon/skirmish etc, you don't need tostay in it. Problem solved, least it was for me. I just did a shout in zone and someone grouped withme to help fix it.
  • buzzki11
    buzzki11 Member Posts: 13 Arc User

    Join a group outside a dungeon/skirmish etc, you don't need tostay in it. Problem solved, least it was for me. I just did a shout in zone and someone grouped withme to help fix it.

    Thanks for trying to help after reading the title of the post but the second paragraph clearly says that I already tried every version of the grouping fixes that have worked for some in the past with the cta's. Sadly this will not fix the problem for most people on the PS4 in a reliable way because it seems that randomly it works for people despite not working all the other times they tried it etc. I know on PC having someone invite you basically nudges the game into updating the fact that you are in a group, but that isn't how it works on playstation.

    If anyone has an actual fix for this that isn't just to form another group, or to have someone else invite you etc I'm all ears. It is extremely frustrating, only thing more-so is the fact that there seems to be absolutely no support for this game, despite being a paying subscriber. Starting to think I should have just stuck with a regular subscription based game because at least then I feel like support is more present lately
  • joellrr#7127
    joellrr#7127 Member Posts: 2 Arc User
    I too just encountered this. I cant see any group info on anything, even if i invite a random stranger in PE, the group panel is just gone completely for me...im going to contact Arc directly
  • buzzki11
    buzzki11 Member Posts: 13 Arc User
    yeah. sadly you are not even in the group, it isnt that the panel is just missing. A lot of the time what seems to be happening is that you are stuck in some hidden version of a queue group, it just wont let you leave it and wont let you join any other through the automatic system, and getting invited by someone or inviting someone else yourself doesn't change a thing when it comes to using the queue, still completely impossible
  • missleia
    missleia Member Posts: 2 Arc User
    I'm having the same issue with all queues.. dungeons, pvp, events. I've tried all the party joining options (got dragged in but then got ditched from party once loaded in), I've reinstalled, sent in a ticket and nothing has worked in 3 days. This sucks. I just want to play.
  • teflons7
    teflons7 Member Posts: 78 Arc User
    I've had this happen quite a few times. No rhyme or reason or seeming correlation to any particular zone. They really need to do something about the abysmal queue system. Today, I happen to queue up for a few dungeons and when I'm finally picked up, I'm with 4 (that's right, FOUR) Great Weapon Fighters. I'm a Ranger. I keep getting matched up in groups with no healer or no tank and when I declined, it had me stuck in the queue. Auto-grouped me up with someone else and there was no reply dialogue box anymore. I had to wait for the countdown each time. Seriously devs...I don't really say this lightly, but the Queue System is garbage as it stands and needs an overhaul.
    Evolvent

    Tre'Huggar - 70 HR
    Beefthor Battlebeard - 70 GF
    Beefer Sutherland - 70 CW
  • raramsa
    raramsa Member Posts: 1 New User
    edited September 2016
    I am also having this issue for days now on my Priest, but not on my GWF. This is posing a huge problem also, as when you are not in the instance group, you do not receive ANY drops from enemies or bosses, so trying to run the Respin dungeon for extra dice is impossible, as you get none except for the chest at the end, and running the other Portabello dungeon for accreditation is just that...you can't get any blank report cards from any enemies, effectively stopping you from moving forward in the campaign. If this doesn't get fixed I/ we with this issue are forcefully removed from completing this event. How is this fair??
  • darthchimay
    darthchimay Member Posts: 16 Arc User
    edited September 2016
    I am having this issue as well. People in the instance can't group with me and I can't request a group. The error message is "That action is not available in this queue instance." Has occurred in Lostmauth, Throne, and Prophecy.

    As a FYI, this has apparently been an issue for a year now on all platforms.
    http://www.arcgames.com/en/forums/neverwinter#/discussion/1204554/join-a-dungeon-but-not-part-of-the-group/p1
    Post edited by darthchimay on
  • vampjoliusblanc#5046
    vampjoliusblanc#5046 Member Posts: 5 Arc User
    I have the same problem. I don't see the boss entrance, i don't see the group list on the dungeons, pvp or skirmish, and i don't see some aoe attacks. Please someone help me with that.
  • sassygirl57963#2115
    sassygirl57963#2115 Member Posts: 2 Arc User
    Any developments on this?
  • luther#6887
    luther#6887 Member Posts: 5 Arc User
    Still happening, does Arc ever comment on bugs? Would be nice to hear that they are at least looking into it and when we can expect a fix.
  • mebengalsfan#9264
    mebengalsfan#9264 Member Posts: 3,169 Arc User
    This happens when someone else leaves and you join.
  • lildeviant#2882
    lildeviant#2882 Member Posts: 2 Arc User
    Just started having this issue it is a major pain to deal with
  • secretofsteel#7793
    secretofsteel#7793 Member Posts: 3 Arc User
    This has bee happening to me for a few days. Cant see anyone else in the group sidebar but they are in the instance. Not getting rough AD at the end of dungeons. Have not found a solution yet.
  • shooty08#7043
    shooty08#7043 Member Posts: 3 Arc User
    Same issue all queues
  • luther#6887
    luther#6887 Member Posts: 5 Arc User
    FYI when it happens to me, i join a 3 man dungeon and it puts me in the group there. Ive run the full 3 man dungeon, not sure if abandoning will work but after finishing the 3 man, i am now put in groups when joining regular dungeons or skirmishes.

    I dont think Arc really cares, I actually submitted ticket and got this:

    Response Hanneth via Email 09/23/2016 10:39 PM
    Hello,

    Thank you for taking the time to contact us.

    We’re very sorry to hear that you’re experiencing an issue that has affected your gameplay experience negatively.

    Having reviewed the information you supplied, we’ve come to the conclusion that this may be the result of an unreported gameplay bug. Regretfully, we don’t have a resolution for the issue at this time, however we’re always trying to improve the gameplay experience for all of our games and we appreciate the time you took to notify us of your concern. We would like to resolve the issue as quickly as possible; however some issues require development time from departments outside of Customer Support and cannot be immediately resolved by a Game Master.

    The best way for us to ensure that this is resolved as quickly as possible is for you to submit a bug report with your findings through here: http://forum.arcgames.com/neverwinter/categories/bug-reports-xbox-one

    Thanks again for reaching out to us. We hope that you continue to enjoy your adventures!

    Regards,
    Hanneth
    Game Master
    Perfect World Entertainment
    http://support.arcgames.com/
    Customer via CSS Web 09/19/2016 04:22 PM
    I go to Quests then choose a Dungeon or Skirmish and the press X to join selected queue. I am not in a current group, just solo. I accept the system prompt to join, it loads me into the instance, but i am not in the group with the other players. I see existing bug reports on it already, but since Arc does not respond there I dont know how to fix the issue. Please let me know what I need to do to be able to join skirmishes and dungeons and be joined to the group on loading in.
  • ravenskya
    ravenskya Member Posts: 1,891 Arc User
    Are you playing on X-box or PS4? Looks like you are on Xbox but are over in the PS4 section of the bug reports.
    Founding Member of "Wrong Side of the Stronghold"
    Ravenskya - TR / Krisha Chaos - OP / Waffles - GF / Dex Domitor - HR
    Becky the trendy GWF - GWF / Too Toasty - SW / Falcor - DC / Morrigan - CW / Sir Didymus - OP

  • damontar#5477
    damontar#5477 Member Posts: 134 Arc User
    First of all I am a PS4 PLAYER.. not X-box or PC..

    I have this same issue.. started with farming the Beholder Tank and after about my 60th run, or so, I was no longer placed in a group upon Que'ing up either through the little dude behind the counter or through the " option selected Que " through menus.

    I can however 75% of the time be placed in a group when I am making the group outside the "Que" then Inviting my Friends to the "Que Group". But as I stated THIS IS NOT A 100% fix. Period!

    So with this I thought I had a chance to be placed in a Random generated Group through "Options > Que's > Any skirmish or dungeon" NADDA Zip Zero Nothing.. I am in the Que but not the Que Group. 50+ runs an not ONE single time was I placed in the group upon a randomly joined "Que". Seriously ???

    So with this said, typed, To the Moderators of the Game and the Guru's that fix the bugs... Am I wasting my money here now?
    3 month vip and 40 keys a week plus extra stuff seems steep for no fix... not to mention I get HAMSTER out of the box's anyways.
    Granted It's just me doing this but Times that by a few Hundred players that experience the same issue with nothing but a
    sorry for your loss and there is the door attitude since no VIABLE response is being posted anywhere..

    So how about it? any maintenance coming up to fix this? or how about a quick download via PSN store to address this issue or even a Link via the Main Menu of NeverQue'd to Fix this with a patch that doesn't need a couple hundred patches to fix the patch?

    just curious..

    Impatiently awaiting a response....Good Day
  • demonangel2011#0873
    demonangel2011#0873 Member Posts: 49 Arc User
    No matter what I do when I que for a dungeon or skirmish I will not be added to group so I'm miising out on bonuses and the ability to help my group effectively, please fix this. It never happened until the last maintenance
  • akta#9913
    akta#9913 Member Posts: 93 Arc User
    Anyone know how to fix this? You que into a dungeon but it doesn't place everyone into a group. Nothing on left side of screen. After completion the chests can't be interacted with and no reward. Can't request to join group or be invited to one either. I've tried closing and reopening.
  • armadeonx
    armadeonx Member Posts: 4,952 Arc User
    Whilst in the dungeon, open Menu, go to Quests, Queues, select the Abandon Instance box at the bottom.
    You'll leave the dungeon but the next time you queue it should be fixed.

    You can also (when not in a dungeon) ask someone to send you a group invite. When you accept it that'll fix you most of the time.

    If it's a really stubborn one, have someone invite you to group and queue group then enter a 3 man dungeon with them.

    Generally the 1st suggestion works all the time.
    Please Do Not Feed The Trolls

    Xael De Armadeon: DC
    Xane De Armadeon: CW
    Zen De Armadeon: OP
    Zohar De Armadeon: TR
    Chrion De Armadeon: SW
    Gosti Big Belly: GWF
    Barney McRustbucket: GF
    Lt. Thackeray: HR
    Lucius De Armadeon: BD


    Member of Casual Dailies - XBox