test content
What is the Arc Client?
Install Arc

How do you equip titles now?

bloodedone87bloodedone87 Posts: 1,883 Arc User
No idea how to equip titles now. Can only do it with advanced titles.
giphy.gif



Best Answers

  • capnkcapnk Posts: 486 Arc User
    Accepted Answer
    When looking at the Title screen, click on the checkbox on the right side. If you don't see a checkbox, change your filtering options. Titles without a checkbox are ones you haven't obtained.
  • phantomforce#4598 phantomforce Posts: 397 Community Moderator
    Accepted Answer
    From reading another thread. I think the answer is game window resolution.​​
    Support Ticket ♥ Support Email: [email protected]PW Wiki
  • xwhitefrostxxwhitefrostx Posts: 45 Arc User
    Accepted Answer
    This worked for me. First pic shows my usual system settings, where I cant show titles, as the little boxes beside titles doesnt appear. Here the (UI size) box is checked.
    bEn6UG3.jpg

    To make the little boxes show u need to uncheck the UI size box as shown in the pic, then the little boxes should appear. Hope this works, as it did for me. So everytime I choose a new title I need to uncheck that box, then I just check it again when I have choosen the title I want :) Remember to choose Obtained.
    DDj7mx7.jpg
    vFDFy6t.gif
  • antonio0590antonio0590 Posts: 58 Arc User
    edited April 2017 Accepted Answer
    change the UI size in system settings. you can change it back, it fixes it.
    Uncheck/check UI size, hit apply. Check/uncheck UI size hit confirm.
    should be fixed until you log out/ change character

Answers

  • asterelleasterelle Posts: 800 Arc User
    They really should use a radio button instead of a checkbox since a checkbox does not imply mutually exclusive selection.
    I actually have a background in UI dev so this kind of thing is mildly infuriating.
    ​​
  • bloodedone87bloodedone87 Posts: 1,883 Arc User
    I tried everything, including changing some filtering options were the pk options are since those are the only filtering options I found. Still no checkbox.
    giphy.gif



  • bloodedone87bloodedone87 Posts: 1,883 Arc User
    I figure it out .
    giphy.gif



  • kyndeyrnkyndeyrn Posts: 9 Arc User
    why not tell us just saying u got it doesn't help
  • bloodedone87bloodedone87 Posts: 1,883 Arc User
    Changed the UI size. That is the answer. Thank you all. Can close this thread now.
    giphy.gif



Sign In or Register to comment.