Timeline stabilizer, graphic glitch

ayexeyen
ayexeyen Member Posts: 218 Arc User
Dear Devs,
I notice a strange effect when I use the timeline stabilizer since today (introduction of season 14.5).
The animation is broken and create a zone where the other effect are invisible.
Not even the rays of the beams appear around the ship.
I can describe the "thing" as a square around my ship where no effect is visible.
Not sure if I had to put this in "bug reports".

Comments

  • montechristo2000
    montechristo2000 Member Posts: 6 Arc User
    I can show :) I have the same issue:

    8ownjy56gqjx.jpg

  • montechristo2000
    montechristo2000 Member Posts: 6 Arc User
    Here another screen with 4 of those "features". Please fix ASAP!

    qwe2et01r96e.jpg
  • ayexeyen
    ayexeyen Member Posts: 218 Arc User
    @montechristo2000
    thank you for confirming it. This is exactly what happen to me.
    I have also submit a ticket: #180406-000230
  • parish#5017
    parish#5017 Member Posts: 117 Arc User
    edited April 2018
    VIDEO of the glitch.
    I have the same visual error, still as of this posting. In ESD it seems a bit more transparent but it still covers up a really nice animation. In battle it is a real problem to see what's going on in front of you. Every thing that ayexeyen said. Here is a very short VIDEO showing the glitch in action. In and of itself it has a nice effect but really needs to go back where it came from. ;)
    BTW Thanks for fixing the blindingly bright, mega bloomed Earth.
    https://youtube.com/watch?v=rhwC5m01f68&feature=youtu.be
  • parish#5017
    parish#5017 Member Posts: 117 Arc User
    Still not fixed
  • pauzotoh65
    pauzotoh65 Member Posts: 18 Arc User
    I hope this is a known issue, because it does interfere with game play and is still there.
  • parish#5017
    parish#5017 Member Posts: 117 Arc User
    It's a Big opaque square that makes me guess what is happening in front of me/us and it does impact game play and also my enjoyment of playing STO.
    Please fix this. :/
  • wilv
    wilv Member Posts: 390 Arc User
    Having the same exact problem.
  • ward101#8752
    ward101#8752 Member Posts: 29 Arc User
    got the same thing too and my 2 pc's desktop and laptop
  • atroxvincentius
    atroxvincentius Member Posts: 30 Arc User
    I thought it was fixed, but nope it's re-appearing now, not as bad as it was, but it's still there...
  • parish#5017
    parish#5017 Member Posts: 117 Arc User
    No change, no acknowledgment of the BUG, not better in anyway. When this is active, we are flying blind. Please fix this ppl. LLAP
  • ayexeyen
    ayexeyen Member Posts: 218 Arc User
    I have to bump this. The bug is still present and there is no sign of acknowledgment.
    Please Devs, at least mention that "we know about this bug".
  • seaofsorrows
    seaofsorrows Member Posts: 10,889 Arc User
    Interesting, I noticed the problem has gone away for me. I thought they fixed it.. guess not.
    animated.gif
    Discovery is good, it's you that sucks.
  • ayexeyen
    ayexeyen Member Posts: 218 Arc User
    This graphical bug it's still present after the patch of 8/23.
    Please, any info would be appreciated.
  • ayexeyen
    ayexeyen Member Posts: 218 Arc User
    Graphic bug still present in October 4th.
    I will keep bumping this until it's fixed.