test content
What is the Arc Client?
Install Arc
Options

Mobs disappearing in Testing

commodoreobviouscommodoreobvious Member Posts: 114 Arc User
I've been working with a map with some Borg mobs on it, but some or all of the spawns seem to disappear when I get close while testing out the map. It's typically the drones in alcoves that vanish, especially if I go out of line of sight of them at some point.

Thoughts anyone?
Post edited by baddmoonrizin on

Comments

  • Options
    zorbanezorbane Member Posts: 1,617 Arc User
    edited April 2013
    It's a known issue unfortunately :( been there for a while. Luckily this only happens in preview and when your mission is published everything works fine
    StarbaseUGC Discord Chat
    Foundry Mission Database
    Check out my Foundry missions:
    Standalone - The Great Escape - The Galaxy's Fair - Purity I: Of Denial - Return to Oblivion
    Untitled Series - Duritanium Man - The Improbable Bulk - Commander Rihan
  • Options
    commodoreobviouscommodoreobvious Member Posts: 114 Arc User
    edited April 2013
    Thanks. As long as they are still there when the mission actually runs is what I care about.
  • Options
    wlc355wlc355 Member Posts: 41 Arc User
    edited April 2013
    Hello

    This bug also occurs with orions as well when in testing mode only. the workaround is to publish the mission and test it.
  • Options
    janeway102janeway102 Member Posts: 12 Arc User
    edited April 2013
    I find that they generally vanish into the ceiling, when they disappear
This discussion has been closed.