test content
What is the Arc Client?
Install Arc

Need help with 64 bit client

mitapi#9696 mitapi Posts: 21 Arc User
edited October 7 in General Discussion
Okay so..
I've gotten a new computer recently and I have never been able to run the 64 client on this computer. I've attempted a few different things but I cant really seem to get it to work.

I understand that I need DirectX 9, and I've attempting the using this guide
https://www.windowsdigital.com/download-directx-9-offline-installer-windows-10/

However, I still cant seem to get it to work. I then found some information on pwi forum about changing some of the dll files in the pwi installation folder, but still been without luck for me.

What goes for the client, it just closes right away as I open it with 2 errors. The typical bug report and also a failed to connect to server error.

Im kind of at a loss what to do next and hope some pro people here could help me.

Oh and, I have 3x element client.. What does the 3rd do? lol

Comments

  • rangeswordrangesword Posts: 7 Arc User
    I had some of those errors when I tried to start PWI directly, bypassing ARC. Did you start the PWI launcher through ARC?
  • mitapi#9696 mitapi Posts: 21 Arc User
    Yes of course - always

    Im able to run the 32 client just fine, so it's not like I cant log on at all. I would just like to be able to use the 64 bit client when needed.

    I'm guessing Im either copying the wrong dll files and/or to the wrong location, or that Im just lacking something more.
  • mitapi#9696 mitapi Posts: 21 Arc User
    Still no luck here. I tried a few things here and there but I really dont know anymore what I can do. My graphic card is MX150, if that helps anything.
  • mistee60#3483 mistee60 Posts: 1 Arc User
    some of my female characters are bald why?
  • heero200heero200 Helper Extraordinary Posts: 3,877 Community Moderator
    Yes of course - always

    Im able to run the 32 client just fine, so it's not like I cant log on at all. I would just like to be able to use the 64 bit client when needed.

    I'm guessing Im either copying the wrong dll files and/or to the wrong location, or that Im just lacking something more.

    Sorry I'm just double checking you are running a 64 bit windows.

    This may seam silly but it's just to rule silly things out.

    Thanks.
  • baneofadbaneofad Posts: 5 Arc User
    here is some things you should try

    run anti malware software
    update drivers (graphics card, sound, ect)
    delete and re-download install game (to undo any changes you made up to this point)
    make sure your Anti Virus software has pwi folder on ignore list


  • mitapi#9696 mitapi Posts: 21 Arc User
    I was holding a bit back on purpose with updating this post, as I wanted to make a backup of my computer before I messed around with more of these files. I wasnt at home so didnt have access to my external backup stuff, so yeah... Anyway, Im home now, but the newest update for PWI made me able to run 64 bit client..
    So.. Thanks I guess lol!
Sign In or Register to comment.