test content
What is the Arc Client?
Install Arc

Game Crashes way to often

CapsunelSin - Lost CityCapsunelSin - Lost City Posts: 277 Arc User
edited February 2013 in Support Desk
so for months now my game crashes at every little thing.. if i tele theres like a 25% chance im going to crash, the first war i get into during NW i crashed within a min, running across the bridge at the start of a full warsong has just started happening alot all of this is almost making the game no fun to play anymore with all the random crashes, i dont get DCed or even a error report the game just closes
Post edited by CapsunelSin - Lost City on

Comments

  • CapsunelSin - Lost CityCapsunelSin - Lost City Posts: 277 Arc User
    edited February 2013
    and i've tried redownloading/ verfiying/ everything like that i tried getting help before when it was just happening when i teleported to tides but it has gotten alot worse
  • SylenThunder - Twilight TempleSylenThunder - Twilight Temple Supprot Guru Posts: 7,908
    edited February 2013
    Without details on any part of your system or network, I am at a loss to help you. I don't see why you guys don't think to post your system information when you start these threads.

    It's not hard, and if you aren't computer savvy, Google is your friend, you just have to make an attempt.

    Here's what we need to help you...[/COLOR]

    Operating System Information

    System Specifications (I recommend Speccy)

    Security Software. (No link here, you're going to have to use your head on this one.)

    A DxDiag.txt log file.

    In some cases a HiJackThis log is also helpful.

    If the issue is related to lag, DC'ing, or connecting to a server post a copy of a traceroute to the server. (take it at the time that you are having a problem, not when you aren't having issues.)

    Also, if you are having trouble with lag, DC'ing, or connecting to a server, post specifics about how your computer is connected in your home, and details on your ISP connection. (If you don't know, ask your parent.)

    Before you post, actually look at the forum. There's a thread titled, "READ HERE FIRST for Tech Support Issues!". If half of you read it, you wouldn't be posting.

    Don't forget to search the forums to see if anyone has had the issue before and resolved it. You would be surprised at how many times I answer the same damn question over and over and over and over and over.... Kinda like the OP's post, I am constantly asking for more information. So much that I am now copy/pasting this re-using it.

    At an absolute minimum, the fastest and easiest information for you to provide would be a copy of the output from a dxdiag.txt file, and a link to a published Speccy report taken while you are having the issues.
    (Remember to use the
    [code] tags for the dxdiag info and to remove any trademark characters so it doesn't get cut off.) (CODE tag is the # symbol in the editor.)

    I'll also need an exact description of the error, when it happens, and exact descriptions of what you've done to try to work around it so far.

    "... everything like that..." tells me just about nothing.
    From what little information you've provided, the most common resolution is to disable Terrain and reduce the setting on the distance slider. But for all we know, you already tried that and it hasn't worked.
    [SIGPIC][/SIGPIC]
  • CapsunelSin - Lost CityCapsunelSin - Lost City Posts: 277 Arc User
    edited February 2013
    thanks for the sarcasm.. ive done all of that before and all you guys said was to redownload and verify which i have multiple times.. but i have submitted a ticket again for some help hopefully
  • SylenThunder - Twilight TempleSylenThunder - Twilight Temple Supprot Guru Posts: 7,908
    edited February 2013
    thanks for the sarcasm.. ive done all of that before and all you guys said was to redownload and verify which i have multiple times.. but i have submitted a ticket again for some help hopefully
    Hey, you want to provide actual information, I'm happy to help. I actually enjoy it.

    Unfortunately the numerous people like you that ask for help but then don't provide me with anything to help with just bring out the ******* in me.

    You want help, provide something more detailed than your first posts.
    If you don't want help, then why the hell do you bother posting?
    [SIGPIC][/SIGPIC]
  • Cajabra - HarshlandsCajabra - Harshlands Posts: 14 Arc User
    edited February 2013
    Did you figure out what is going on? I'm having the exact same problems. The only difference being that I'll get a bug report or an error box.
Sign In or Register to comment.