test content
What is the Arc Client?
Install Arc

Connection issue updates this week

darthpanda16darthpanda16 Posts: 9,471 Arc User
edited October 2012 in Support Desk
Hi Everyone,

I wanted to let you know that we received word back that the ISP was doing maintenance in chunks for the last 3 days or so. They did not inform us and we just found out the info from the engineers, from the ISP.

"Maintenance from ISP starting from 9/15 to 9/18 from 10pm to 6am (there will be intermittent connection drop while the maintenance is in place)" was the main gist of the info.

It should NOW be resolved. Please restart your PC and network hardware (unplug from electricity for 10 minutes.) and try again.

We understand the inconvenience and thank you for your patience.

This is not related to the STO and CO issues that have been going on with ISPs for the last 2-4 weeks or so.
Post edited by darthpanda16 on
Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera

Comments

  • Asterelle - Sanctuary_1381265973Asterelle - Sanctuary_1381265973 Posts: 7,881 Arc User
    edited September 2012
    Wow what kind of ISP does maintenance without telling their customers first?
    [SIGPIC][/SIGPIC]
    Refining Simulator - aster.ohmydays.net/pw/refiningsimulator.html (don't use IE)
    Genie Calculator - aster.ohmydays.net/pw/geniecalculator.html - (don't use IE)
    Socket Calculator - aster.ohmydays.net/pw/socketcalculator.html
  • truekossytruekossy Posts: 7,021 Arc User
    edited September 2012
    Wow what kind of ISP does maintenance without telling their customers first?

    The poor kind.
  • KingCrash - DreamweaverKingCrash - Dreamweaver Posts: 702 Arc User
    edited September 2012
    Good job. :/
  • casttiellcasttiell Posts: 3 Arc User
    edited September 2012
    I was trying to patch my PWI client Wednesday and it wouldn't update, it just kept freezing. So I uninstalled PWI and tried to reinstall it, but it won't install.
  • fivemilfivemil Posts: 15 Arc User
    edited September 2012
    I have been going through this "File Folder Corrupted" Problem for weeks. I'll get online after 5 or 6 tries sometimes and it will be fine. But now it is happening constantly and the "Verify" Button works SOMETIMES and takes 3 hours. I reinstalled twice. Now I can get into the game after the 45 minute to 3 hour verify and there is constant screen flickering. BOI works fine, no issues like this. I am seriously considering different game companies at this point. PLEASE FIX!!
  • fivemilfivemil Posts: 15 Arc User
    edited September 2012
    looks like ill get no response for weeks and weeks like everyone else... anyone awake over there? dont you guys get paid?? lol
  • acaiphaelinacaiphaelin Posts: 34 Arc User
    edited October 2012
    I did get logged off the server a couple of times. I live in The Netherlands, so it's possible due to maintenance or something. Happened while I was sleeping (cat shop open or in reflections).
  • Ginny - Raging TideGinny - Raging Tide Posts: 2 Arc User
    edited October 2012
    I can only log on for about 2-5 min. at a time before i get DC'd. I've called my internet company and they're going to come look at it but my connection is stable until I open pwi. Sometimes my computer doesn't even appear to be dissconected from the internet yet i still can't connect to the server. I like in Pennsylvania and play on an East Coast server, so i don't think it's distance...My graphics are on the lowest settings possible, I've cleaned up my computer (disk defrag and disk clean-up) and ran a normal cleaner but i still keep dissconnecting, any advice? b:surrender
  • SylenThunder - Twilight TempleSylenThunder - Twilight Temple Supprot Guru Posts: 7,908
    edited October 2012
    Since the instance in which this sticky is for is LONG over....
    People are starting to hate me for posting this over and over, but damnit, there's just nothing better to say until I have more information and it's partially educational as well.....

    Common reasons that you can't connect to the servers, experience disconnects, or just have lag in general...

    1. You don't have the three .exe files for the client set to run as administrator.
    2. You don't have the game directory set as an exception in your security softwares.
    3. Your network adapter driver is out of date and needs to be refreshed.
    4. Your local area network settings are improperly configured.
    5. You have more than one firewall and don't realize it.
    6. Your firewall settings are too strict. (Very common with ZoneAlarm and Commodo firewall.)
    7. Your router is configured improperly.
    8. you have a bad network cable.
    9. You're using a wireless network connection. (Which leads to another huge list.)
    10. You have a lot of traffic on your local network that is bogging your router/modem down.
    11. There's a fault in your router.
    12. There's a fault in your modem.
    13, You have a bad phone cord plugged into your modem.
    14. There's an issue with your house wiring.
    15. There's an issue with your outside wiring.
    16. A squirrel chewed on your phone line at the pole and it's raining. (I've had this happen personally.)
    17. A switch/router at the CO for your ISP is having an issue.
    18. One of the many hubs between you and PWI is having an issue. (most common)
    19. There is heavy sunspot activity. (has happened within the past two years)
    20. There's a regional router outage. (Has happened several times, most recently just a couple of months ago.)

    That's just a few. The more details you give, the better I can narrow it down and tell you what the issue is.

    Also, post a copy of a traceroute to the server.
    [SIGPIC][/SIGPIC]
  • akdsadaakdsada Posts: 36 Arc User
    edited October 2012
    yeah ive been having the same issues and do you believe that is only due to the internet connetion? i did get a new router recently which im not sure could have caused the problem im having but if i join another server with a new char it seems that i am staying logged on for longer
Sign In or Register to comment.