test content
What is the Arc Client?
Install Arc

visual bug

cyberalexcyberalex Posts: 19 Arc User
problem is with skills buffes and animations i can`t see them and even with bosses attacks i dont see them its verry hard to play like this
i have changed all the settings i can find on and off have same problem
same problem for 32 or 64 bit version
i have vertified game files and have same problem
i have reinstalled the game same problem

laptop spec :
asus rog I7 processor
16 gb ram
nvidia Gforce GTX 950m
windows 10 pro 64

problem with this bugg is that i can't play good and i can't make more videos

here is an example look at the players attacking the boss
https://youtu.be/W271kz31fIA 

Comments

  • obielleobielle Posts: 688 Arc User
    The youtube video is set to private so it won't let me watch it. I would double check your settings - usually if you cannot see any skills/attacks/etc it's because the lighting options have been enabled in the optimization settings (the wrench icon in the top-left corner of the window). I'm not too sure what other things to suggest other than to maybe check if your graphics drivers are up-to-date.
    Roxxannae - Twilight Temple
  • cyberalexcyberalex Posts: 19 Arc User
    edited October 28
    youtube settings updated sorry about that can you try now and see if its working ?
    also i am going to update video drivers right now i see they have a new update released 22-10-2019 that i dont have installed
  • mitapi#9696 mitapi Posts: 23 Arc User
    To me it also really looks like the lighting settings has been checked as mentioned above. Make sure they are unchecked.
  • obielleobielle Posts: 688 Arc User
    edited October 28
    Yep I can see the video now :)

    It does kinda look like what you'd see if you turned off all lighting through the optimization settings. You should check to see if any of the lighting settings are enabled (they should be set to always disabled and the checkboxes below unticked). Another thing I remembered is check if there's any graphics settings in the patcher itself that might affect the lighting but I don't know if those settings will save properly because of the recent content update.
    Roxxannae - Twilight Temple
  • cyberalexcyberalex Posts: 19 Arc User
    yes lighting was set to always disabled but the rest below was all selected i deselected all below and it seems to be ok now ty i dont know what could modified the settings there
  • cyberalexcyberalex Posts: 19 Arc User
    just an update this happend again and i was in DHD cave when this happend
    i notice ti at the dice boss but it could have happen before it but i changed back the settings and all was ok
  • obielleobielle Posts: 688 Arc User
    Hmm, there's been a few glitches with graphics in PWI from this content update. Has it happened when you have closed and opened your client again too? Or maybe when you change maps?

    I think what could be happening is the game is not saving your settings properly or might be overwriting them when you log off or teleport.
    Roxxannae - Twilight Temple
  • cyberalexcyberalex Posts: 19 Arc User
    i am unshure but i will keep an eye out on that section of the settings to see and it happend again today in IU but know i know what to do when it happens just go there and unselect all
    i will post an update with more info when i collect more because the settings change without my permision and its strange lol
Sign In or Register to comment.