Arc not installing pwi

lax
lax Posts: 96 Arc User
edited December 2015 in Support Desk
Gets too 100% starts installing for 10 seconds then redownloads whole game from 0-100%. Happened 4 times now......

Comments

  • sylenthunder
    sylenthunder Support Guru Posts: 3,061 Community Moderator
    Step 1. Read sticky thread.
    Step 2. Exclude client from AV following instructions in sticky thread.
    Step 3. Post actual information for further assistance. (See bottom of first post in sticky thread.)
  • lax
    lax Posts: 96 Arc User
    That is the actual information lol. I click install, downloads 0 - 100% 5 times now. Stops starts installing 10 seconds restarts the complete download when there is already a hidden arc folder in my D drive called arctemp with pwi blah blah.exe 10gb downloaded doesnt get deleted just forever loops downloading. Pretty pissed off this **** client been out for over a year and pwe can't even get it fixed.
  • lax
    lax Posts: 96 Arc User
    Running Windows 7 64 bit
    16gb ram
    i7 2700k 3.5ghz procesor
    Installing on D:/Games/Pw
    Run arc
    click install
    downloads at 3.0mb/s for 2 hours
    gets too 99% as i watch it turn 100 it starts installing for 10 seconds
    stops installing
    redownloads from 0% again
  • sylenthunder
    sylenthunder Support Guru Posts: 3,061 Community Moderator
    Did you exclude the Arc client from your AV software?
    Have you run ArcRepair.exe afterwards to resolve corruption caused by not excluding it from your AV software like you are supposed to?
    Have you disabled all active scans of your AV software while you are downloading it?

    What you are describing is exactly the issue caused when you don't exclude the clients from antivirus software. You didn't describe taking those steps at all, even though I linked to you that specific section.
  • lax
    lax Posts: 96 Arc User
    Freshly reformatted computer, its got no antivirus even running on it
  • sylenthunder
    sylenthunder Support Guru Posts: 3,061 Community Moderator
    In that case you will have Windows Defender, which is one of the worst AV solutions possible. You'll need to fix it.
  • lax
    lax Posts: 96 Arc User
    edited December 2015
    custom reformatted, firewall and windows defender aren't there. just said **** arc and dled the 2008 version off cnet and update it manually. so problem solved