test content
What is the Arc Client?
Install Arc

Win a Free Pet for Server Feedback!

Hi Folks,

Following our server merge, we received some feedback that players were experience lag in-game especially during Territory Wars and Nation War. Our team has made some modifications to the servers in order to optimize our game. We'd like to continue to gather feedback on the server status to continue to improve our game.

We would like to hear from you if you experience large amounts of lag, can't move during TW/NW, or receive suspicious disconnections over the weekend. If this happens, can you please:
  • Take a screenshot/video of the issue
  • Outline where did the issue happen (location in-game)
  • Mention what server you are on

Please post all this information on this forum thread.

As a thank you, we will choose five people at random who submit feedback before 11:00 pm PDT on Tuesday, August 18 and send them a Yeti Shaman Tarte (image below).
3a2610036ead9f744f13219434b400bc1439593021.png

Thank you for the continued feedback on PWI!

Alex
Communications Manager - Perfect World Entertainment
| Support | [YouTube |

Comments

  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    Might also be a good idea to post hardware specs. If anyone is playing on a system older that 6 or 7 years old, that could definitely be a cause of low FPS, and may even impact latency locally.
  • charychary Posts: 850 Arc User
    You're probably gonna have to wait a few weeks for the bigger guilds to actually start fighting in order for this to be useful since 50v50+ is where most people start lagging their faces off.
  • sindarellasindarella Posts: 65 Arc User
    edited August 2015
    both posters are correct.
    first ppl should benchmark their system, with the same method for comparability.
    secondly post some tracerts to their according server.
    without those the videos will have very little informative value


    ...tho this game engine is so rickdiculously outdated, that specs should not matter at all. unless you run pwi on a toaster. i can run several instances of the latest powerhungry games <insert tripple a title here> at 60+ fps and yet suffer from framedrops in tw as if i were playing on a raspberry pi. it is clearly the amount of people on the map/tw that the server/engine cannot cope with. fox-11.gif
    additionally the effect slider affects fps the most in my experience, and yet super important visual information can only be seen when the slider is set to the maximum. (e.g. the circles around 'clap hands' in pve instances, or invulnerability bubbles around players in pve - the status icon is not always displayed, since 'cleverly' people can have more buffs than the engine can display.) there should be an option to activate those super important visual aids individually (or implement some 'less performacne demanding' alternatives) to help set up the game for performance witout losing the visual clues.
  • zoner112012zoner112012 Posts: 943 Arc User
    I have always noticed lag in TW vs other big factions.
    ln5aR6B.jpg
  • seitoriseitori Posts: 1,328 Arc User
    edited August 2015
    I only run this game on my old "Toshiba (Vista) lap top" with a "AMD~Turion x2 Dual Mobile core & ATI Radeon 3100 Graphics card" and am running it wirelessly (no hard-line modem connections)

    And the only spots that I've ever suffered the aforementioned Problems with the FSP & dsc since the merger > is either the check-in areas for the NW-NPCs (Which (no-brainer there) is only because everyone and their mothers is constantly buffing up in the last minute before they go in to NW and also at the west arch intersection area between "the Craftsman npc (in the south) & the Jewel Craftsman npc (north of it)" But I always just attribute that area's lagg & fsp crashing to the ~ Newer (highly animated & data stream using K-shops that are hogging it up there (since there are so blasted many of them there now) "the older type k-shop designs didn't take up data that much by just being there, but the newer designed ones are always annoyingly doing so") so all I just do there with those (2-areas) is just tone down my "distance & effects (preferences/settings)" before I go into those areas "then just turn them back up again afterwords" I can even leave NW into the northern arch area (when everyone else is there) & only on occasion get those sorts of lagg and effects there, that I get at those other 2-spots...

    Other then that though, I've never suffered those effects in any of the NW's that have happened since the merger and I'm usually running Dual-clienting during NW's (and both clients are running at full graphics during those times) and I still am only running with 247-298 ping rating & Fsp of 17-23 (even with one character I'm playing in NW in the middle of a 29-33 pvp free-for-all field and the other one outside doing Auto-culti in massively numbered & saturated mob zone...) So I wonder whats happening to some if they're actually suffering these probs in NW like that? Because my laptop is ancient now...
  • xxxxjayxxxxxxxxjayxxxx Posts: 99 Arc User
    I rarely get lag and most times i dc its because of issues on my side, does this count as feedback? i want a chance to win but i cant complain about lag that i dont get >.> <.<
    [SIGPIC][/SIGPIC]
  • mzlogomzlogo Posts: 16 Arc User
    Etherblade server: Constant lags and dc's - and now I can't even log in. When I click on a character I get the "enter" message, then it freezes. I've been trying to get in for several hours off and on now. You reallllly need to boost the engine, this sucks. Recent pings of 16,000 - 22,000???? does anyone see that this is a huge problem? You're ruining this game.
  • mzlogomzlogo Posts: 16 Arc User
    by the way, my comp has no problems doing other things, or on other websites
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    edited August 2015
    mzlogo wrote: »
    Etherblade server: Constant lags and dc's - and now I can't even log in. When I click on a character I get the "enter" message, then it freezes. I've been trying to get in for several hours off and on now. You reallllly need to boost the engine, this sucks. Recent pings of 16,000 - 22,000???? does anyone see that this is a huge problem? You're ruining this game.
    They aren't making your ping that high.

    Current ping 300, but FPS 12 because this PC sucks.

    You might want to run some traceroutes. See the sticky threads in Technical Support Forum, or click the PWI Support link in my sig.​​
  • hocic0hocic0 Posts: 36 Arc User
    Hey.
    I don't get much lag on my new computer, but on my 3 year old laptop it gets pretty laggy in the middle of West Archosaur and when you get transported out of NW in North Archosaur. Everyone ends up in the same place, which shouldn't be that difficult to change. Also noticed that a few people have been disconnected due to the lag in west when i was about to trade them. This occurs in Tideswell server.

    http://postimg.org/image/hjmwt70tv/

    http://postimg.org/image/z5etwbrtt/
  • ishtera1970ishtera1970 Posts: 32 Arc User
    As of Friday and Sunday night my faction was having lag issus in that people were getting d/c in the middle of nation wars, or skills holding out longer when attacking (the frozen skill move) then finding themselves dead. We also had to keep resquading members who were dropping from the squad for no apparent reason during transititions from one NW map to another.

    As for the TWs, again we had frozen skill moves and members falling out of squads for no apparent reason. I hope that helps.
  • charychary Posts: 850 Arc User
    We also had to keep resquading members who were dropping from the squad for no apparent reason during transititions from one NW map to another.

    This is a known glitch with instances. Not really related to lag.​​
  • technoplume3technoplume3 Posts: 64 Arc User
    edited August 2015
    had somme trouble tonight around 13H30 13H45 server time on TT. Went to do the Aunty quest, got out of it and I got lag spike , took 1 minute for DC message to come on, could not log out of client. Also I had an other client log in, no DC all working good. Trace route at 1 sec trace interval showed under 150 ms all trace for 1 minute.

    So I rebooted pc and modem, came back on, 1 client detected the server an log on ( the one not in dream strongol ), My client in Dream could not even see the server, while I had 1 client log in perfectly.

    So I decided to switch the account on clients, both got lock, 30 sec delay to log in, etc etc, after about 10 minute of trying stuff , they both got on finaly.
  • technoplume3technoplume3 Posts: 64 Arc User
    edited August 2015
    been dcing in meditation this week every day after a few hours. Trace route log show no problem whit the connection all day.
  • bloodberylzenobloodberylzeno Posts: 12 Arc User
    edited August 2015
    been having massive ping problems on tideswell,
    heres a tracert


    tracert pwieast2.perfectworld.com

    Tracing route to pwieast2.perfectworld.com [198.49.243.16]
    over a maximum of 30 hops:

    1 2 ms 1 ms 1 ms
    2 11 ms 10 ms 12 ms 96.120.24.97
    3 12 ms 11 ms 16 ms Te0-3-0-10-sur04.wchicago.il.chicago.comcast.net
    [68.86.185.81]
    4 16 ms 14 ms 13 ms te-2-4-0-1-ar01.area4.il.chicago.comcast.net [68
    .87.210.101]
    5 16 ms 17 ms 14 ms be-33491-cr02.350ecermak.il.ibone.comcast.net [6
    8.86.91.165]
    6 15 ms 22 ms 14 ms be-10506-cr01.350ecermak.il.ibone.comcast.net [6
    8.86.86.230]
    7 42 ms 41 ms 37 ms be-10617-cr02.denver.co.ibone.comcast.net [68.86
    .85.170]
    8 35 ms 63 ms 40 ms ae-16-0-pe01.910fifteenth.co.ibone.comcast.net [
    68.86.84.122]
    9 36 ms 37 ms 39 ms te0-0-1-0.rcr11.b006467-1.den01.atlas.cogentco.c
    om [154.54.13.5]
    10 36 ms 36 ms 36 ms te0-1-0-3.ccr21.den01.atlas.cogentco.com [154.54
    .83.29]
    11 67 ms 61 ms 56 ms be2128.ccr21.mci01.atlas.cogentco.com [154.54.25
    .174]
    12 37 ms 37 ms 48 ms be2156.ccr41.ord01.atlas.cogentco.com [154.54.6.
    86]
    13 45 ms 48 ms 45 ms be2351.ccr21.cle04.atlas.cogentco.com [154.54.44
    .86]
    14 58 ms 59 ms 58 ms be2009.ccr21.alb02.atlas.cogentco.com [154.54.25
    .89]
    15 61 ms 61 ms 62 ms be2299.ccr21.bos01.atlas.cogentco.com [154.54.43
    .9]
    16 62 ms 63 ms 62 ms te0-0-1-0.rcr11.b002133-1.bos01.atlas.cogentco.c
    om [154.54.46.134]
    17 68 ms 60 ms 61 ms 38.111.40.114
    18 61 ms 73 ms 61 ms 198.49.243.253
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 65 ms 65 ms 63 ms 198.49.243.16

    Trace complete.

    Ping ranges from 60-16k staying at around 640-1k which seems odd

    pc doesnt seem to be the issue as the lag is both on my crappy laptop and my actual pc (i5 oc'd to 4.0ghz 16g ram )
  • igoplopigoplop Posts: 124 Arc User
    This has been over for a while and not even 5 people entered, but chances are nobody is getting anything. GM's are too busy for us common folks.
  • sneakingzoesneakingzoe Posts: 49 Arc User
    edited September 2015
    Server: Dawnglory
    Time: 01. September, 09 pm Server Time
    Location: JFSP Instance
    Issue: Full squad except one person had massive high server pings.
    Reports: Nothing, no one was prepared to take any infos about this issue.

    -------------------------------------------------------------

    Server Dawnglory
    Time: 30. August, 09 pm Server Time
    Location: JFSP Instance
    Issue: One person in my squad had high server lags.
    Reports: Picture; he was still a toad from opening the coins at toad room; the squad already killed the blossom and were busy with the 5 bosses in mu-shis room.



    @igoplop: People should be only motivated with this free giveaway.
    Seriously, it should be in interesst of everybody to post such common issues even without such motivation. I am one of the people who having normally no issues but several people from my squads always complain at same spots/times about high lags.

    Unfortunately, many people from EU Server already just frustrated-why?
    The tracert routes show high pings on the way to PWI and so no one really took care.
    Most of the people already arranged with this problem or using workarounds.
    ... also not many people have big deep technical background like sylenthunder and so they suppose that problem is at PWI because it happen often at same time to a big amount of players on this server - they are all using same routes.

    This leads to the big question: What should be changed now on the situation? I interpret this low feedback that no one trust anymore that some activities will follow.
    Post edited by sneakingzoe on
  • sheepcloudssheepclouds Live Operations Posts: 81 Perfect World Employee
    edited September 2015
    Thank you for all the useful feedback! We have decided to give out Yeti Shaman Tartes to everyone who helped us out. :) It will probably be a few days until you receive your prizes.
    OqejO6Y.png
  • sheepcloudssheepclouds Live Operations Posts: 81 Perfect World Employee
    These prizes have been sent! :)
    OqejO6Y.png
This discussion has been closed.