test content
What is the Arc Client?
Install Arc
Options

Random disconnects.

xenogias1xenogias1 Member Posts: 0 Arc User
edited July 2013 in Bug Reports (PC)
I've had this problem since day1 of OB. I've been testing on my own and I'm at a loss. It doesn't matter if or what other programs I have running (have had the issue when this game is the only thing other than basic programs running). Sometimes I can play for 8-10 hours and not get a single DC. Other days, like today, I get disconnected every 20-30 min for no reason what so ever other than it saying disconnected from server.
Post edited by Unknown User on

Comments

  • Options
    butchivbutchiv Member Posts: 1 Arc User
    edited May 2013
    I have the same problem only it seems like every 5 or 10 mins. once in a while I can play 4 an hour or 2.
  • Options
    br1b3br1b3 Member Posts: 1 Arc User
    edited May 2013
    I have the exact same issue as what the others have described.

    I get random disconnections from the server at any random time in any zone/dungeon/pvp/etc. Everything is up to date in regards to drivers/operating system. I have flushed the DNS, contacted my ISP (said everything was fine on their end) and reset my router and modem after every instance of the issue (the issue persists). All of the required ports are open on my firewall and my antivirus program is not conflicting with the game whatsoever.

    I am looking for a real solution to this problem so that I can do things in the game without the constant looming overhead of a disconnection and any help is appreciated.
  • Options
    aethandor8785aethandor8785 Member, Neverwinter Beta Users, Silverstars Posts: 103 Bounty Hunter
    edited May 2013
    This just started happening to me yesterday, I have not had any troubles at all until now. Everything looks to be up to date on my end.
    Tyrs Paladium
    A Cleric has 99 problems, but a Lich aint one!
  • Options
    faredy1faredy1 Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 6 Arc User
    edited June 2013
    Resurrecting this post because I have the EXACT same issue, and seems like not a lot of people have this. Also, its EXTREMELY annoying/depressing when this happens right as the last boss of a dungeon dies.... DURING DD EVENT. You totally lost all loot. You just lose everything. Loot from boss itself, seals from boss, and chest from DD. You get nothing for all that time, because if a stupid random disconnect.

    I have tried so many things as well and nothing makes any sense. I do not lag or rubberband bad at all. My connections is very strong right up to the random disconnects. If this keeps happening then something needs to be done about getting rewards if you disconnect right as the last boss dies. It is just ridiculous, and 9 out of 10 groups wont care, if the piece you have been trying to get for weeks just dropped and you disconnected they will say "that sucks bro". Just a slap in the face if you ask me.

    So after ranting, anyone have any luck with this? Like I said I tried everything I can think of. I do IT for a living, so its very unusual that I can not get a program to at least work properly on a PC. These disconnects seem totally random, but honestly is nearly game breaking at times.
  • Options
    daschladaschla Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 240 Bounty Hunter
    edited June 2013
    This just started happening to me today. Standing around, browsing AH, or whatever and then poof.. randomly disconnected. It's already happened 7 times this evening.
    Sister Vanity knows if you've been naughty or nice...and heals accordingly.
  • Options
    bbzeldbbzeld Member Posts: 4 Arc User
    edited June 2013
    Same issues except its only in Protectors Enclave usually leaving bank or auction house it occurs more prob 50% of the time I go there. Also rubber banding stuck in world and /stuck not working has been an issue as well...
  • Options
    tyonytyony Member, Neverwinter Beta Users Posts: 0 Arc User
    edited June 2013
    Same thing here. I've been dc'ing after every pvp match since the alchemy patch. It's getting annoying.
  • Options
    faredy1faredy1 Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 6 Arc User
    edited June 2013
    Bumping this. Still happens to me and I really can not play sometimes because of it. I can not be constantly afraid of DCing during a really tough dungeon run, it just can't happen. If we are not going to get any official help maybe we can help ourselves. Lets try posting as many details as we can, as well as when/where the DC's are happening.

    OS: Win 7 x64
    Internet: Cable from Time Warner Cable
    Anti Virus: SEP v12.1 (Tried turning this off and it still happened, but maybe uninstalling would help)
    Anti Spyware: Spybot v 1.62 (yeah I know its old)

    Disconnects:
    - One happened right at the last boss of Epic Cragmire Crypts. Last boss was at about half hp. No one in group was dead/fallen. Was a smooth run, I was not lagging at all, then suddenly was booted to the "Disconnected from server" screen. Tried to log back in and it worked instantly and very fast. I know I had some 2 hr protect the caravan leadership professions running.
    - Another happened while searching on the AH. It was after a search had found results, I was browsing through them, then bam, "Disconnected from server" screen again.
    -Many other random disconnects while questing solo, has happened in all different zones. I will list more details as it happens in the future.

    Feel free to chime in if anyone feels like it. I really want to figure this out as it is seriously annoying.
  • Options
    mindstaticmindstatic Member, Neverwinter Beta Users Posts: 10 Arc User
    edited June 2013
    Bump, something's wrong with the servers
  • Options
    obviouslydrizztobviouslydrizzt Member, Neverwinter Beta Users, Neverwinter Knight of the Feywild Users Posts: 0 Arc User
    edited June 2013
    So yeah I've been disconnecting every 45 seconds to a minute this entire last night. I've reset my modem and my router, and nothing else is running poorly or with disconnects. What the hell?
  • Options
    amalzarantaramalzarantar Member, Neverwinter Beta Users, Neverwinter Hero Users, Neverwinter Guardian Users, Neverwinter Knight of the Feywild Users Posts: 9 Arc User
    edited June 2013
    Same thing here. Never got connection problems. But this week, if I log with any character, I instantlly got disconected. I can only enter the game in safe mode. But even in safe mode, I am experiencing a lot of random disconections...
  • Options
    naoriko121naoriko121 Member Posts: 3 Arc User
    edited June 2013
    mindstatic wrote: »
    Bump, something's wrong with the servers

    happens to me also. every time i play.
  • Options
    cbrowne0329cbrowne0329 Member, NW M9 Playtest Posts: 293 Arc User
    edited June 2013
    Okay thought it was just me... has been happening over the last few days. Does anyone know how to view the events for the game?
  • Options
    hinageshi79hinageshi79 Member, Neverwinter Beta Users, Neverwinter Guardian Users Posts: 246 Bounty Hunter
    edited July 2013
    same problem. it is boring, but become a real problem during dungeons: to be disconnected after dd ending means to loose chest
  • Options
    literacyliteracy Member Posts: 1 Arc User
    edited July 2013
    I solved this problem by changing my DNS settings to the google servers and setting a static IP. It's not too difficult to do. I did it manually but I did find this program http://portforward.com/help/setup_static_ip_address.htm I tried it on my wifes computer and it seems to work fine.
  • Options
    momobimomobi Member Posts: 40
    edited July 2013
    been happening to me and my wife as well, we will get dc together everytime while we are loading back to Protector. especially after pvp.
  • Options
    groentjuh82groentjuh82 Member Posts: 1 Arc User
    edited July 2013
    Switching to a static IP address solved the issue for me too, but the port forwarding program listed above, was unable to make changes to my well protected router..., so i had to do this manual. here is a link for those who have no other option as to follow in my footsteps

    http://portforward.com/networking/staticip.htm
Sign In or Register to comment.