War machines are bugged on Barbarian

ninefingers222
ninefingers222 Member Posts: 141 Arc User
edited July 2020 in Bug Reports (PC)
You cannot shift/boost in a war machine as a barbarian (or at least I can't), there is a bug that depletes your stamina when entering, the stamina replenished in the circular stamina meter, but when you press shift, you get a stamina required pop up, so I am basically stuck on one of the first quests, this is not a bind issue, as I have tried multiple binds with the same result .
Essence of Aggression, OG PvP GWF

Comments

  • ninefingers222
    ninefingers222 Member Posts: 141 Arc User
    If anyone figures out a work around it would be great, this is frustrating, I can't complete the quest on the road, as I cannot complete 2 things in it, test drive the infernal war machine, and use the war machines boost, the first one is probably linked to not being able to do the second .
    Essence of Aggression, OG PvP GWF
  • abwabwaba
    abwabwaba Member Posts: 85 Arc User
    I cant remember whats the second option next to boost, but it always causes client freeze/game crash and has to restart the game...
    Hide The Pain Harold!
  • ninefingers222
    ninefingers222 Member Posts: 141 Arc User
    I figured it out, shift for some reason isn't the shift button, it was q, why? my shift bind is on shift what gives?
    Essence of Aggression, OG PvP GWF
  • minionbob
    minionbob Member Posts: 31 Arc User
    this is crazy, i just ran into this on my second toon. it clearly states "shift" on the controls, This has been an issue since July and none of these wonderful devs have bothered to fix it? what is your problem guys? like for real, are you even trying?
  • sionnabrienne
    sionnabrienne Member Posts: 1 Arc User
    minionbob said:

    this is crazy, i just ran into this on my second toon. it clearly states "shift" on the controls, This has been an issue since July and none of these wonderful devs have bothered to fix it? what is your problem guys? like for real, are you even trying?

    OMG THANK YOU!!! The "Q" button worked for me!! You are my hero!