test content
What is the Arc Client?
Install Arc
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

Any minute now…

aesica Arc User

I͔ ̛a̧̼̱͙̖͇m̱͡ ̧͍̳̲̺͔̘t̴h͍̖͔͔̖̤ͅe̟̰̟͖̳̩ ̗̰͉͖̫͚ͅb̻͔̳̳̠̤͈e̷̫g̲͎i̩̘̲͕̜͘n̫͇̘̦̺̜n̢̫i̧ng҉̺̠̟͇̦̰͉ ̶̲̠ͅo̺̜̺ͅf̳̗ ̬̬͝t̛͚̰͓h̛͉̼̰͎ͅe͈͉̣̭̭̭ ̠̻̭̖͙̦e͕̻͓ņ̥͎̳̞̟̼̠d.͇̱̮̺̪ͅͅ ͕͙̤̣͢T̩͙̜̹̳̖̗h̳͉͙͙̟̰̟͜e ͎͇̖s̶͎̠̖͍̖̲͖h̘a̳̣̣͚̬̰͉d̶̰͎͈̙͕͍̞o̭̳w͓͍ ̩̹̠̠̘͓w̫͈̯̦h̺̬̦̣̥͙i̛̻͖̮͎ch̭͔̳͢ ̩̺͈͉b͉͉̳͘l̙̘̼̳̤̪̗o̧̭̜̹̬̪̬̝t̯͕͖̻̩s̸̙̻̜̪̯̱̯ ͈̬̲͘o̜͕̻͔̮ụ̲t̛͔͉̰ ̜̖͍͎t̙͎̺̯͝h̸̗̙̦e̯͕̱͕͈̙͡ͅ ̥̝̞s̼u̮̰̩n̙̤̞̝̬͎͕.̗̙̘͚ͅ ̸͇̠͖̱̝̭Ţ̥̯͉̙h͖̖͍̱̻̪e̸̦͕͈̳ ͜ͅb͈̮̕e̝̱̪̟̘l̲̪̩l̫̩͚ ̨͙̹͕̩̭͎ͅw͉h̀i̗̣̙͈̲c̹ḫ̙̳̝͉͈ ̻̪t̠͉̱̟ol̪l̜͇͇̟͕͎s̼̬̯͚͇͠ ̵y̩̟͉̹͈̞͠ͅo͍̖̳̬u̯̖̠͢ͅr͜ ͖̲͍̟͔͞d͙͎̹o̸̠̯̙̩̹ó̻̩̭̱m͚̯͓͙͖.̦̲ ̩̰̮̩F̪̹̣̭͙o̲̯̲̥̕r̡ ̗̝̯̼͓͔̕t̷͍̰h͇͇i̳̼͇̤̹͈s̼̭͉̮̜̪̙ ̻͎̩̦͕̘̙m̨̤͍o̶̩͉̥̩̗͈ͅm̵͉̥ͅe̥̖̰n̸̠t̨ ̠̼͓͙̠̘͙á̖̞̝̖̝l̟̤̼o̺͔̬̗͍̝ͅn͈͎̠̣e ̪̜̬̲̀ẁ̜͙̰͍̗̖a̜͕̗̱̲͉̮s̳̫̕ ͞I̗̘̠̬͔̤͖ ̴̞̥̟̩͇̖m̜̹̭a̘d̘͎̣̜͈e̶͔.̻̲͚̹ ̸̰̜̮L̦͚o͍o̘̙̭̞̮͇ͅk̲̝̭̰̬̯̕ ͉̻̜͓̲͉̤u̩̘̗͠p͔̤̮̟̯͠o͙̲̣̫͢ͅn̻͍̰ͅ ͖͓̤͞y̪̝̜̲̭͟our͎͍̖̞̯͚͢ ̼̥̖̮͚̫ͅd͉̪̱̞́e̤͍̼͈̳a̶̺t͇̭̳̬̱̞h̜̳̺̙̺͘,̤̺̺̖̩͔̺ ͔m͝o͖̟̲̤͕r̴̺̦͎̲̖̭ͅt͙̦̥̖͠a̤͡l͎̙͚s͎͉͕.̸̩̝̭̳͈̘̤ ̖A͍̪̥̘̤n̺̝̘̹̥d̴͎̟̦̰ ̵̮̥͙̣d̹̻͈̹es̛̞̮̭p̙̫̙̰̳̙͟a̘̥̘̭̖͎̹i̗̣ŕ̘͚̺ͅ.҉̼

About

Username
aesica
Joined
Visits
2,389
Last Active
Roles
Member
Posts
2,341
Badges
0

Activity

  • andondarkmore
    U can restore data. I have the text file I can copy and paste into the restore window when I click on the restore link. It is generating the backup text file for my builds that is not working.
    April 30
    • aesica
      aesica
      Oh, so you can't generate the backup text? That's weird because it's a pretty simple function and I can't reproduce this problem in edge (or any browser).

      Okay, so in Edge, press F12, then click on the "Console" tab. Are there any errors (should appear in red) showing? If so, drag the window so it fills up the screen, take a screenshot, and then send it to me.
    • andondarkmore
      andondarkmore
      2HTML1300: Navigation occurred. herocreator.htm (1,1)

      HTML1509: Unmatched end tag. herocreator.htm (399,3)

      2HTML1403: Numeric character reference does not resolve to a valid character. herocreator.htm (404,89)

      1/1: img/spritesheet.png

      Load complete

      SEC7115: :visited and :link styles can only differ by color. Some styles were not applied to :visited.
      herocreator.htm (1,1)

      ///////////////////////////
      When I tap BACKUP this appears in red with a Small red circle with an exclamation point in it.



      0: InvalidCharacterError hc-extender.js (844,2)
    • aesica
      aesica
      Okay, hmm that's odd. Try entering this command into the console:

      localStorage["savedData"]

      It [i]should[/i] belch out a giant wad of json, which is the raw form of your saved data. Don't post it in a wall post because it's probably lengthy, but rather, send it to me via PM and I'll see if I can replicate the error using it.
    • andondarkmore
      andondarkmore
      How do I do that?
    • aesica
      aesica
      On the F12 screen, click somewhere below all the messages (near the ">") and you should see a blinking cursor. That's where you type (or copy/paste) it.
    • andondarkmore
      andondarkmore
      Ok. saved as a .txt file on my computer. Where do I send PM and how do I attach the file? (Not via Forum I guess)
    • aesica
      aesica
      Click on the envelope icon by your avatar in the upper-left part of this page. And yeah, just paste it into a message, but if it's too long, you could always use a site like pastebin or google drive to host it. That said, did you use any "odd" characters in names or notes?
    • andondarkmore
      andondarkmore
      Hosted at https://pastebin.com/tv6fRu7E
      I think. Firs time using it.
    • andondarkmore
      andondarkmore
      Also I have way too much time on my hands. I just mad a Word Document with all 97 Character Previews copied and from web site and pasted into document -

      Now when I update a character I just have to preview/Copy/Paste over preview in Word Document.

      Just in case unable to fix backup issue.
    • aesica
      aesica
      Found the problem. "Surge" somehow ended up with 1 or more invalid characters in his data so the base64 conversion was failing. Here's a version of your data without Surge's invalid characters:

      https://pastebin.com/4UHmrxfw

      You should be able to export normally now as long as you don't resave Surge...at least not until I can patch what's causing it, and I think I know what it is. Thanks for bringing this (rather obscure) issue to my attention. :)
    • aesica
      aesica
      Actually, no action needed. I just made a quick patch that will correct this mistake automatically for anyone affected by it. In case your curious, it had to do with the - in Matter - Energy Union being an unusual character (the long dash) instead of the normal - on your keyboard.
    • andondarkmore
      andondarkmore
      Thanks. Was able to generate the backup window now. thanks. I am still keeping the Word Document though.
    • aesica
      aesica
      No problem. In fact, turns out several unicode characters (usable in names, descriptions, etc) were causing a similar mistake, but now everything should be good!
  • andondarkmore
    Oops. Change U to I from original post.
    April 30