test content
What is the Arc Client?
Install Arc

Having a hard time placing items and specials in the hot-bar

SystemSystem Member, NoReporting Posts: 177,986 Arc User
edited January 2010 in PC Gameplay Bug Reports
Ive tried holding both mouse buttons, just the left or just the right, as I drag the item or skill to the hot-bar. Its not even 50/50 right now weither it'll stick...it takes about 3-4 attempts.

Batteries have a tendency to be used during placement. I cant relocate batteries at all without using one.

It also appears that frequently used BO skills have a tendency to fall out the hot-bar.
Post edited by Unknown User on

Comments

  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    For some reason, my auto populates it self at will lol.

    Like, The "Devices" on my ship, I could never get them on my bar. And I had other skills in the spots. And then one day I login and the two devices are in there. :) heh.

    But ya, I thought it was mainly due to lag, but I'm not sure. Even when you put weapons on or off, or take them from your inventory and put them in your bank, it seems to take a good 10-20 seconds for it to happen. The boxes will stay lit up. So maybe it's the same problem with the hotbar?
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Ya Ive never been able to place anything that wasnt a skill on my hotbars. Nor can I remove anything once its placed. Hah
Sign In or Register to comment.