test content
What is the Arc Client?
Install Arc

Nothing to say just look at the picture

SystemSystem Member, NoReporting Posts: 177,986 Arc User
edited January 2010 in PC Gameplay Bug Reports
So here is my bug look @ my picturehttp://img21.imageshack.us/img21/7637/bugfl.jpg
Post edited by Unknown User on

Comments

  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Yeah, I have that too every now and then. Bust most of the time I'm a ship on ground or on a space station. Yes, inside the station and on ground I beam down/in as ship. Takes some moving around to get rid of it.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Yeah same thing on the ground by me =) Yes ,but when i move bevor it disappear my game crash!
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Happens to all of us.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Brexten wrote: »
    So here is my bug look @ my picturehttp://img21.imageshack.us/img21/7637/bugfl.jpg

    Even better is the "toy spaceship on a planet" bug. ;)
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Didn't this once happen to the doctor on Voyager?
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I am experiencing this bug randomly too but the proper graphic loads a few seconds later.

    I use an ATI 3870 vid card.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    cwjones wrote:
    Even better is the "toy spaceship on a planet" bug. ;)
    I had that happen to me and all my group members once. Now that looked funny. The whole group as ships. Everyone.
Sign In or Register to comment.