test content
What is the Arc Client?
Install Arc

Workshop Tutorial Quest Bug [fixed]

bob#4333 bob Posts: 21Member Arc User
edited November 2018 in Peer to Peer Tech Forum
I got a bug in Workshop quest. I had 7 Artisans before I started the tutorial from free chest, and the quest says Accept Applications 1/1. So I went to masters desk, and im at max artisans. So I tried to dismiss some and it says complete tutorial first to unlock feature, so I cant complete the first part of tutorial. I try to accept artisan but it says Complete tutorial to unlock feature. I cant do this because I am at max artisans and I cant dismiss of accept any. Is it ok if someone can fix this bug for me?
Thanks everyone, @bob#4333 [Real Makos] :) Also, cant abandon quest. I tried shutting game, and logging back in multiple times, nothing changed.
Post edited by bob#4333 on
Real Makos, Member of Greycloaks Guild.

회원의 회색 외투


  • jmiller84jmiller84 Posts: 165Member, NW M9 Playtest Arc User
    I've had the same issue with one of my characters for nearly 2 weeks. I can use morale, but I can't send orders of any kind for any profession.
    HR: Vretzen
    GWF: Vretzina
    OP: Vee
    DC: Evee
    CW: nezterV

    Leader - Valaraukari Ascension
Sign In or Register to comment.