Cool n quiet issues....

System
System Member, NoReporting Posts: 178,008 Arc User
Hi folkes.

I just upgraded my CPU to a quad core and began having stutering issues with STO.

After a little invstigation, I found it was the cool n quiet settings chaging my CPU from 5% to 100%.
I did have this issue with my old Dual core.
For the momnet I have set the PM system to Min: 100% and Max: 100%.
So the poor processor is constantly running at full speed.

Does anyone know of a solution to this??.
Can the sencitivity of the windows PM system be adjusted so that I can run STO without it triggering the PM on and off??

Clearly, STO is forcing the processor to run at borderline triggering the low power setting.
Post edited by Unknown User on

Comments

  • Archived Post
    Archived Post Member Posts: 2,264,498 Arc User
    edited July 2010
    Ah har!!!.
    Even if I adjust the windows PM settings to 100%... Its still throttling down the processor.

    I considered that it might be the voltage. So I set the voltage in the BIOS to 1.3500 (the voltage I get reported when the processor is running at x15). But I think that confuses things and when windows starts its stuck at x4 and the voltage is stuck at 1.1500

    More digging needed!!
  • Archived Post
    Archived Post Member Posts: 2,264,498 Arc User
    edited July 2010
    So, after more tweeking, and testing I found this....

    While running STO... the processor P-State flickers between P0 and P3.
    Which means my processor clock multiplyer is flicking between x15 and x4....
    Which means the game plays very very choppy!!

    Any more thoughts on this?
  • Archived Post
    Archived Post Member Posts: 2,264,498 Arc User
    edited July 2010
    Okay!.

    Two things solved the issue!.

    First off, a new cooler.
    The old cooler would do the job, as long as I wasnt running for a log time.
    The fins are too close together and not dissipating the heat properly. $40 later and a new cooler installed and things are thermaly stable.

    The second solution was to use PhenomMsrTweaker to setup some Cool N Quiet profiles. Chaging the sample interval and setting the number of consecutive low sample to 30 instead of 5 has solved all the problems.

    All smooth, no juddering or stepping anymore. :-)