Crashes when trying to log on.

2»

Comments

  • dunhillion#3648
    dunhillion#3648 Member Posts: 12 Arc User
    Still crashing after today's patch.... :-/
  • sthero
    sthero Member Posts: 65 Arc User
    Still crashing after today's patch.... :-/
    Haven't bothered to update. Will wait till I read about some positive outcomes. Support asked me to do a traceroute and send them the txt file incl the name of my ISP and the part of the world I play from. Done that and now waiting for their reply.
    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • simonwaters
    simonwaters Member Posts: 24 Arc User
    Still crashing after today's patch.... :-/

    Yup. Been about 10 days or so since I could play. Frustrating as hell. Trying to stay calm. Is there another way to play besides ARC? I've invested a lot in those characters, and don't want to have to start all over again.
  • ralphgraphite
    ralphgraphite Member Posts: 628 Arc User
    Still crashing after today's patch.... :-/

    Yup. Been about 10 days or so since I could play. Frustrating as hell. Trying to stay calm. Is there another way to play besides ARC? I've invested a lot in those characters, and don't want to have to start all over again.

    I don't believe ARC is the factor - my Surface Pro 3 was setup using the original installer (no Steam, no Arc, no Epic). Still crashes to desktop a few seconds after the character list comes up. ESD background shows, and it pauses for a few seconds like it is trying to load the character models, then crashes.

    But to answer your question - it can be installed with Steam, and with Epic. I just don't think it will make a difference. I haven't gotten the OG installer to work on a new Windows 10 install in at least 18 months or 2 years, something changed at some point.
  • mankoi
    mankoi Member Posts: 5 Arc User
    I'm pretty sure what's crashing it is the lighting effect that appears under your character on the selection screen. Given all the other bug reports, they definitely broke something related to the bloom. That being said, I was able to get past the login screen once and it still crashed a few moments after loading in my ship at ESD, so I think it's the lighting in general, and not that one specific lighting effect.
  • bear805
    bear805 Member Posts: 4 Arc User

    Still crashes to desktop a few seconds after the character list comes up. ESD background shows, and it pauses for a few seconds like it is trying to load the character models, then crashes.
    this is exactly my issue as well

  • sthe91
    sthe91 Member Posts: 4,034 Arc User
    edited November 2021
    Still crashing after today's patch.... :-/

    Yup. Been about 10 days or so since I could play. Frustrating as hell. Trying to stay calm. Is there another way to play besides ARC? I've invested a lot in those characters, and don't want to have to start all over again.

    You can play directly through the Star Trek Online launcher. Bypassing Arc and/or Steam.
    Where there is a Will, there is a Way.
  • ralphgraphite
    ralphgraphite Member Posts: 628 Arc User
    sthe91 wrote: »
    Still crashing after today's patch.... :-/

    Yup. Been about 10 days or so since I could play. Frustrating as hell. Trying to stay calm. Is there another way to play besides ARC? I've invested a lot in those characters, and don't want to have to start all over again.

    You can play directly through the Star Trek Online launcher. Bypassing Arc and/or Steam.

    Mine crashes using the original launcher (no Arc or Steam). It doesn't crash until it tries to load the character models - so depending on their computer, it may make no difference. I'm lucky that I have other PCs that load in.
  • sthe91
    sthe91 Member Posts: 4,034 Arc User
    edited November 2021
    sthe91 wrote: »
    Still crashing after today's patch.... :-/

    Yup. Been about 10 days or so since I could play. Frustrating as hell. Trying to stay calm. Is there another way to play besides ARC? I've invested a lot in those characters, and don't want to have to start all over again.

    You can play directly through the Star Trek Online launcher. Bypassing Arc and/or Steam.

    Mine crashes using the original launcher (no Arc or Steam). It doesn't crash until it tries to load the character models - so depending on their computer, it may make no difference. I'm lucky that I have other PCs that load in.

    Now that is surprising! Adds a wrinkle to the bug.
    Where there is a Will, there is a Way.
  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    edited November 2021
    mankoi wrote: »
    I'm pretty sure what's crashing it is the lighting effect that appears under your character on the selection screen. Given all the other bug reports, they definitely broke something related to the bloom. That being said, I was able to get past the login screen once and it still crashed a few moments after loading in my ship at ESD, so I think it's the lighting in general, and not that one specific lighting effect.

    By chance have you tried editing your gamepref file and changing dynamiclights and bloom to 0?
  • ralphgraphite
    ralphgraphite Member Posts: 628 Arc User
    mankoi wrote: »
    I'm pretty sure what's crashing it is the lighting effect that appears under your character on the selection screen. Given all the other bug reports, they definitely broke something related to the bloom. That being said, I was able to get past the login screen once and it still crashed a few moments after loading in my ship at ESD, so I think it's the lighting in general, and not that one specific lighting effect.

    By chance have you tried editing your gamepref file and changing dynamiclights and bloom to 0?

    Still happening today. I checked this - and bloomquality and dynamiclights were already set to 0 on my system. Bloomintesity was set to 1, changed to 0, no difference. For anyone who wants to fiddle with it - file is called gameprefs.pref, and is located under Star Trek Online\Live\localdata, but it didn't help my machine.

    Out of the ongoing bugs, this one is the most worrisome. I have another machine, and can run the event, but those who are only running on affected machines may miss out on the campaign if it takes them another 2-3 weeks to fix this.


  • ryuujinjjakka
    ryuujinjjakka Member Posts: 5 Arc User
    14 days now...no log in whatsoever...it seems the low spec PCs have been completely left for good on this one. Sign of the times? maybe.

    Im also on a Intel 4400 Integrated graphics. I already got the main yearly promotion, but Im losing more and more the interest in keeping this game...maybe another 1/2 year hiatus is in for me.
  • keepcalmchiveon
    keepcalmchiveon Member Posts: 3,994 Arc User
    14 days now...no log in whatsoever...it seems the low spec PCs have been completely left for good on this one. Sign of the times? maybe.

    Im also on a Intel 4400 Integrated graphics. I already got the main yearly promotion, but Im losing more and more the interest in keeping this game...maybe another 1/2 year hiatus is in for me.

    while not certain about your set up, they also did mention that win7 will drop off. so maybe this is a sign. also, while it has for a time been playable on lower spec'd machines, it was high time they updated many things.
    any gamer should know that any PC or build will only last so long anyway. more so for the heavier gpu usage games, but the principle is the same.
    meh

  • vilecalamitous
    vilecalamitous Member Posts: 143 Arc User
    Today's patch seems to have resolved crashing on the character screen, for me at least.
  • mostarac34#5818
    mostarac34#5818 Member Posts: 2 Arc User
    It's resolved for me as well... at last
  • ralphgraphite
    ralphgraphite Member Posts: 628 Arc User
    This one seems to be resolved for me as well.
  • qultuq
    qultuq Member Posts: 673 Arc User
    Yeah! They fixed it! It looks great! Thanks ninja-patch! Thanks Cryptic!!!